Variostütze EIGHTPINS NGS1 Informationen, Erfahrungen, Probleme und Lösungen

Dabei seit
13. März 2007
Punkte Reaktionen
53
Servus miteinander,
ich bin seit kurzem auch Besitzer einer 8pins Stütze. Das gute Stück ist in einem Ghost Riot verbaut. Das Fahrrad habe ich neu bekommen und seither 10km bewegt. Ich bin mir nicht sicher ob mit der Stütze alles stimmt, bzw. so ist wie es sein sollte, da ich bisher nur "konventionelle" Stützen gefahren bin.

Die Stütze fährt verglichen mit anderen extrem langsam aus und macht dabei eine Art "Knarzgeräusch". Es klingt als würde etwas innerlich reiben. Ich konnte es teilweise schon provozieren, dass die Stütze nicht wieder ausfahren will. Ich meine das war meist dann der Fall, wenn die Stütze nicht 100% eingefahren war. Nachdem ich sie dann vollständig eingefahren habe lässt Sie sich wieder normal herausbewegen.

Kann hier jemand einen Tipp geben, wo ich mit der Fehlersuche beginnen kann?
 

RaceFace67

blackforestviller
Dabei seit
29. Dezember 2006
Punkte Reaktionen
1.163
Ort
Baden
haste mal Öl in den dafür vorgesehenen Stutzen an der Hülse gemacht? (Das Eightpins Öl?)
Da ist ein Filzring drin (wenn NGS2), der geölt gehört.
 
Dabei seit
22. August 2002
Punkte Reaktionen
1.194
Da das Teil nagelneu ist bin ich davon ausgegangen, dass da genug Öl drin ist. Tatsächlich tritt auch noch sehr viel Öl aus beim Ein- und ausfahren.
Hinten an der Hülse die Nylonschraube mal etwas aufmachen. Wenn die minimal zu weit reingeht fährt die Stütze nicht mehr gescheit raus. Die Schraube drückt dann im Sattelrohr gegen die Gleitbuchse.
 
Zuletzt bearbeitet:
Dabei seit
23. Dezember 2009
Punkte Reaktionen
0
Das Problem hatte ich zu Beginn auch. Lösung war, den Zug etwas zu straffen, dann fahren die Pins beim Betätigen des Hebels weiter ein und es läuft…hoffe auch bei Dir!
 
Dabei seit
13. März 2007
Punkte Reaktionen
53
Guten Abend,
leider hat beides nicht geholfen. Aber:
Wenn ich das richtig sehe, stimmt hier irgendwas so überhaupt nicht.
Ich habe vorhin die untere Schraube am Ende des Sattelrohrs gelöst, da der Sattel nicht in der Flucht stand.
Da musste ich feststellen, dass die Stütze, die linke und rechte Bohrung im Sattelrohr nicht in einer Flucht liegen. Wenn ich die Stütze so ausrichte, dass sie links genau mittig in der Bohrung liegt, kann ich nicht durch das andere Ende durchschauen. Hier mal ein Foto zur veranschaulichung. Den Bolzen bekomme ich da nur mit Mühe durch. Wenn ich das dann versuche anzuziehen mit den 8Nm, kann ich den Bolzen ewig reindrehen.
Ich habe Angst etwas kaputt zu machen bzw. bereits kaputt gemacht zu haben.
IMG_20220104_181934.jpg
 
Dabei seit
22. August 2002
Punkte Reaktionen
1.194
Ist natürlich sehr ärgerlich an einem neuen Rad sich mit so einem Mist rumzuärgern. Die Kartusche hat unten an der Achse ein Passstück (Ausgleichsclip) mit Langloch, dass man so einstellen kann das die Kolbenstange perfekt mittig ausfährt, wenn die Achse glatt durchgeführt ist. Bei dir scheint das falsch eingestellt zu sein, oder der Rahmen wurde unsauber geschweißt. Das die Achse passt, ist Voraussetzung dafür das die Stütze gut funktioniert. Am besten lädst du dir mal die Einbauanleitung von der 8pins Homepage runter. Da ist das anhand von Bildern gut erklärt.Das Sattelrohr lässt sich einfach anfangs rausziehen, wenn du den Lock am Kopf öffnest. Ziehe die Kartusche raus indem du den Zug mitführst. Dann das Passstück so einstellen, das mit Sichtprüfung das Loch für die Achse frei durchgängig ist. Achse montieren und prüfen ob die Kolbenstange perfekt mittig aus dem Sattelrohr fährt. Du hast vermutlich die NGS2. Wie das im einzelnen da genau aussieht weiss ich nicht, habe selber die alte. Den Zug nicht kaputt machen, da passen nur die von campagnolo.
Das ist jetzt nur eine Kurzübersicht von mir, detailliert beschrieben in der PDF Anleitung von 8 Pins.

PS:
Ist auch ganz gut wenn man das mal gemacht hat, weil zum nach pumpen, sollte mal der Druck nachlassen, muss die Kartusche auch nach oben. Das klingt alles komplizierter als es ist. Ich hab meine Kartusche in 5 Minuten ausgebaut. Einmal wissen wie es geht und das ist kein Hexenwerk.
 
Zuletzt bearbeitet:

RaceFace67

blackforestviller
Dabei seit
29. Dezember 2006
Punkte Reaktionen
1.163
Ort
Baden
Bei der NGS2 ist das ähnlich, aber ist kein Spaß wenn man die noch nie selbst von innen gesehen hat… schau dir sonst mal das Einbauvideo von eightpins an.
 
Dabei seit
13. März 2007
Punkte Reaktionen
53
Danke für die zahlreichen und schnellen Antworten!

Es ist tatsächlich eine H01 was bei mir verbaut ist.
Ich habe euren Rat befolgt und das ding einmal rausgezogen. Da konnte ich nichts verkehrtes feststellen bis auf eine ziehmlich kaputte Zughülle durch den Einbauer...

Die bewegliche Buchse für die Aufnahme der Achse scheint auch in Ordnung und lässt sich wie im Video oben bewegen.

Ich hab das Teil dann wieder eingebaut. Die schöne FLucht wie in den Einbauleitungen hatte ich nie. Der Bolzen ließ sich jetzt aber einfädeln und anziehen. Dieses Mal auch ohne, dass ich den Bolzen ewig weit hineindrehen musste.

Die Stütze fährt jetzt für meinen Geschmack immer noch viel zu langsam aus, aber immerhin ist das Knarzgeräusch jetzt weg.

So ganz koscher erscheint es mir noch nicht. Evtl hat @Blue Rabbit tatsächlich Recht und der Rahmen ist unsauber geschweißt.
 
Dabei seit
22. August 2002
Punkte Reaktionen
1.194
Ich sehe in der Anleitung zur H01 nichts zur Einstellung des Drucks. Nur der Tausch der Gasdruckfeder. Womöglich ist das ein geschlossenes System.
Frag direkt bei 8pins. Einfach anrufen, was da nicht stimmen könnte.

Mit der H01 hatte ich mich noch nie beschäftigt, Zitat von 8pins:
Das Kernstück der H01 ist eine gekapselte hydraulisch blockierbare Gasdruckfeder. Die Absenkfunktion ist stufenlos nutzbar. Eine schwimmende Lagerung vermindert Biegekräfte und erhöht die Lebensdauer sowie Zuverlässigkeit. Die Gasdruckfeder wird mit einem Seilzug betätigt.


Der Punkt "Biegekräfte" erscheint mir wichtig. Wenn die Kolbenstange nicht 100% gerade rausfährt sondern verspannt ist, wird die vermutlich nicht so lange halten und reibungsbedingt auch langsamer ausfahren.
 
Zuletzt bearbeitet:
Dabei seit
14. Juli 2016
Punkte Reaktionen
1
Hallo Zusammen,

ich habe mal eine Frag gibt eure 8pin auch ein ganz ganz kleines bischen nach wenn sie eingerastet ist und ihr auf den Sattel drückt?
 
Dabei seit
14. Juli 2016
Punkte Reaktionen
1
Ja also 0,1-0,2 mm spürt man schon man merkt auch das die minimal Bewegung da ist und es macht ein Geräusch
 
Zuletzt bearbeitet:
Dabei seit
22. August 2002
Punkte Reaktionen
1.194
Vermutlich vergessen die Verriegelung zuzumachen. Dann geht die Stütze etwas weiter raus und rastet auf Druck ein. Wenn die Stütze gelocked ist, arretiert sie einwandfrei am Endanschlag.
 
Oben