Was stimmt mit meinem Schaltwerk 'RD-M8000-GS' nicht?

Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Gestern bei einer Abfahrt plötzlich die Kette vorne und hinten vom Ritzel gesprungen.
Keine Spannung mehr auf der Kette.
Auf den großen Ritzeln konnte ich mich dann noch heimretten.
Ich kenne mich mit der Schaltung nicht so wirklich aus.
Da ist sicherlich was kaputt?
Vielleicht kann ja jemand anhand des Videos eine Ferndiagnose stellen.
Morgen kommts dann zum Mechaniker (falls es sich heute nicht mehr reparieren und dann fahren lässt...)

Hier das Video (konnte ich hier nicht direkt hochladen): https://ufile.io/t0er891c

Dankeschön
 
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Dabei seit
3. Juli 2014
Punkte Reaktionen
563
Ohne das Video gesehen zu haben:
Die Feder, die den Schaltwerkskäfig nach hinten spannt, ist gebrochen oder nur ausgehängt.

EDIT: Jetzt nach dem Studium des Videos, kann das nicht sein, da das Schaltwerk bei den großen Ritzel noch spannt. Ich hätte da jetzt auch auf den Dämpfer getippt.
Hast du den Käfig schon mal mit der Hand nach hinten gezogen?
 
Zuletzt bearbeitet:
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Die Feder, die den Schaltwerkskäfig nach hinten spannt, ist gebrochen oder nur ausgehängt.
Das scheint es nicht zu sein.
Wenn ich den Käfig manuell nach hinten (und links) ziehe, sieht man dass die Feder gespannt ist (also nicht ausgehängt und auch nicht gebrochen). Habe ein Foto dazu angehängt.
Dann ist mir noch aufgefallen dass sich da was sehr leicht bewegen lässt, da es sich aber wirklich so leicht bewegen lässt, sieht mir das nach einem Lager und somit gewollt aus. Habe dazu ein Video erstellt.
 

Anhänge

  • IMG_6653.JPG
    IMG_6653.JPG
    243,8 KB · Aufrufe: 57
  • IMG_6654.MOV.zip
    8,5 MB · Aufrufe: 10

bastl-axel

aktiver Rentner
Dabei seit
20. Oktober 2009
Punkte Reaktionen
834
Ort
Unterwegs in Europa
..Wenn ich den Käfig manuell nach hinten (und links) ziehe, sieht man dass die Feder gespannt ist (also nicht ausgehängt und auch nicht gebrochen).
Das ist nicht die Feder, von der @Rajesh sprach, denn diese Feder, die er meinte, ist von außen nicht sichtbar. Diese Feder befindet sich in dem Gehäuse, wo sich dein kleiner und dein Ringfinger befindet.
 
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Die Feder scheint auch nicht gebrochen/ausgehängt zu sein (habe 2 Videos dazu erstellt).
Das oben genannte "Lager" scheint korrekt zu sein. Damit (bzw mit der Schraube darunter) stellt man die Umschlingung ein (und die scheint zu passen).
Die Schaltung ist an einem Cube-Bike montiert und hat bisher ca 12.000 km (und sehr viele Höhenmeter und harte Abfahrten problemlos gemeistert).
 

Anhänge

  • IMG_6657.MOV.zip
    8,2 MB · Aufrufe: 9
  • normal.mov.zip
    8 MB · Aufrufe: 8
Dabei seit
23. Mai 2020
Punkte Reaktionen
265
Schraub mal das Gehäuse der Dämpfung auf und schau mal rein. Soll da wohl auch Probleme mit Rost geben durch eindringendes Wasser.
Guck mal bei YouTube nach Shimano Clutch Service
 
Dabei seit
3. Juli 2014
Punkte Reaktionen
563
Nochmal: kannst du den Käfig mit der Hand nach hinten drehen? Nur den Käfig, nicht das ganze Schaltwerk. So wie du ihn im Video nach vorne drückst, jetzt nach hinten
1635069549614.png
 
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Nochmal: kannst du den Käfig mit der Hand nach hinten drehen? Nur den Käfig, nicht das ganze Schaltwerk. So wie du ihn im Video nach vorne drückst, jetzt nach hinten
Hab das jetzt versucht und das geht nicht bzw wäre nur mit viel Kraft möglich (und Gewalt wollte ich jetzt nicht anwenden).
Aber jetzt wo du es sagst, der Käfig müsste beim kleinsten Ritzel ja eher horizontal nach hinten zeigen und nicht so nach unten wie bei mir.
 
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Schraub mal das Gehäuse der Dämpfung auf und schau mal rein. Soll da wohl auch Probleme mit Rost geben durch eindringendes Wasser.
Guck mal bei YouTube nach Shimano Clutch Service

Ich werd mir da gleich mal was anschauen, habe aber gesehen dass da 2mm (oder noch kleiner) Inbus verwendet werden und meine Sets alle nur bis 2,5 mm runter gehen. Mal schauen ob ich irgendwo was finde ...
 
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Ich hab jetzt mal den "Stabilizer" [#7 auf der Explosionszeichnung oben] ausgebaut um ihn zu schmieren.
Selbst in ausgebautem Zustand wird der Käfig nur mit sehr wenig Kraft nach hinten genzogen, aber immerhin in die horiziontale Position. Die Kette hat dann wieder recht gut Spannung. Wenn ich aber auf große Ritzel raufschalte und wieder runterschalte, dann bleibt der Käfig wieder "hängen" und zieht sich nicht zurück. Es scheint also ein Problem mit der Feder darin zu sein oder? Soll/kann ich mal die andere Seite öfnnen? Kann auch einfach nur etwas Schmiere fehlen?

#7 ist der "Dämpfer" oder? Er verhindert also dass bei Schlägen die Kette auf den Rahmen/Boden schlägt - korrekt?
 
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Und das bedeutet normalerweise, dass die Feder# 14 gebrochen oder ausgehängt ist.
Hm, wenn die Feder gebrochen oder ausgehängt wäre, dann würde es ja aber überhaupt nicht mehr "zurückschnalzen" oder? Das Zurückschnalzen ist auf dem Video in diesem Kommentar zu sehen. Auch zu sehen ist dass es nicht ganz zurück geht (was ich dann mit dem Finder noch "anschiebe").
Auf dem Foto ist zu sehen dass dort kein Schrauben ist. Bedeutet dies, dass man es nicht öffnen kann oder muss man #10 der Explosionszeichnung irgendwie rausdrehen?
Danke für eure Mühe!
 

Anhänge

  • IMG_6659.JPG
    IMG_6659.JPG
    256,7 KB · Aufrufe: 38
  • feder.mov.zip
    6,8 MB · Aufrufe: 9

bastl-axel

aktiver Rentner
Dabei seit
20. Oktober 2009
Punkte Reaktionen
834
Ort
Unterwegs in Europa
Hm, wenn die Feder gebrochen oder ausgehängt wäre, dann würde es ja aber überhaupt nicht mehr "zurückschnalzen" oder?
Wenn eine Feder bricht, dann zerfällt sie doch nicht in lauter Miniteilchen. Sie kann dann doch trotzdem weiterhin federn, aber halt nur eingeschränkt.
Auf dem Foto ist zu sehen dass dort keine Schraube ist.
Aber auf der Explosionszeichnung.
Bedeutet dies, dass man es nicht öffnen kann
Doch.
oder muss man #10 der Explosionszeichnung irgendwie rausdrehen?
Das hat mit der +10 überhaupt nix zu tun. Der Schaltkäfig muss dazu ab.
 
Dabei seit
12. Januar 2020
Punkte Reaktionen
15
Doch, das wird über die #10 rausgeschraubt.
Habe ich auch in der Anleitung hier so gefunden: https://si.shimano.com/api/publish/storage/pdf/en/dm/MARD001/DM-MARD001-04-ENG.pdf

Die Feder war in Ordnung, doch auf dem Pin #10 gibt es 4 Einkerbungen.
In der vierten befand sich eine (Gummi?)Dichtung. Diese hat sich komplett aufgelöst und sich als Bremsmaterial zwischen Pin und Lager gelegt und somit das saubere Gleiten verhindert.
Habe die Dichtung dann entfernt, Lager und Pin geputzt und (in Ermangelung des korrekten Fettes) einfach mal mit Lagerfett eingefettet und zusammengebaut. Jetzt flutscht es wieder perfekt. Es ist nun wieder super Spannung auf der Kette und das Schalten läuft einwandfrei (rauf wie runter).
Werde beim Fahrradladen nachfragen ob sie den Pin #10 auf Lager haben oder bestellen können (habe grad keinen Shop gefunden der ihn mir bald nach Südtirol liefern könnte).

Danke euch allen für die Sonntägliche Hilfestellung!
Morgen gehts dann bei Sonnenschein auf die Probefahrt.
 
Oben Unten