XTR kein Leerweg

Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Nachdem ich VR und HR Bremse durch zwei neue XTR getauscht habe, fängt nun die Vorderradbremse mit Zicken an. Die Bremse ist etwa vier Monate alt.

Der Weg bis die Bremse dicht macht, beträgt in etwa 0,5cm. Dann packt Sie komplett zu. Habe nun gestern Abend die Kolben von außen ein wenig mit Öl gängig gemacht, da ich dachte, dass diese vielleicht festsitzen. Leider ohne Effekt. War dann nochmal eine Runde drehen und nachdem die Bremse langsam auf Temperatur gekommen ist, hat sie ihren normalen Leerweg wieder hergestellt.
Ist dieses Problem bekannt? Was kann man hiergegen machen? Dieses Problem ist im Sommer ebenfalls schonmal aufgetaucht und dann wieder verschwunden. Eine Bremse muss für mich jedoch immer zuverlässig arbeiten.

edit:
folgende Überlegung bzw Einfall in dieser Sekunde: Die Transportsicherung lässt sich mittlerweile kaum noch zwischen den Bremsbelägen positionieren. Daher gehe ich davon aus, dass sich die Kolben tatsächlich rausgedrückt haben. Kann ich hier via Freestroke Schraube nachjustieren? Habe gestern auch versucht die Kolben ein wenig zurück zu drücken, jedoch schiebt sich dann der andere Kolben wieder raus.

Irgendjemand Erfahrung oder Tips bei dieser Problematik
 
Dabei seit
11. Mai 2006
Punkte Reaktionen
5.530
Bremse ist vermutlich überfüllt. Mach die Entlüftungssschraube oben auf dem Bremshebel auf, halte ein Küchentuch hin, drücke die Nehmerkolben komplett zurück - Öl quillt oben raus und wird vom Küchentuch aufgesaugt. Schraube sofort wieder verschließen, ohne dass Luft hineinkommt. Am besten, du lässt dir von einer zweiten Person dabei helfen.

Mglicherweise wird dein Überfüllungproblem aber zusätzlich noch von dem Druckpunktwander-Phänomen überlagert. Man kann ja Läuse UND Flöhe haben, wie der Mediziner so schön sagt.
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Wodurch tritt dieses Problem dann aber erst seit Kurzem auf? Habe seit Montage nicht entlüftet, wodurch ja gleichviel Öl im System sein sollte. Funktionierte anfangs noch tadellos.
 
Dabei seit
11. Mai 2006
Punkte Reaktionen
5.530
Keine Ahnung. Aber probier's doch einfach mal, wie ich es beschrieben hab. Ist nicht viel Arbeit, kostet nix, und schief gehen kann auch nix.
 
Dabei seit
16. Oktober 2016
Punkte Reaktionen
1.703
Bei den momentanen Außentemperaturen verhärten die Kolbenringe etwas, was dazu führt, das die Kolben nicht so (schnell) zurückstellen wie bei "normalen" Temperaturen.
Die automatische Belagnachstellung interpretiert das als "Bremsbelag abgefahren" und gibt etwas Öl dazu. Fahren die Kolben dann doch ganz zurück ergibt sich ein früher, harter Druckpunkt.

Deshalb, gar nix machen. Das gibt sich wieder.
Wenn es arg stört, wie von trickstuff beschrieben, etwas Öl ablassen ( 1 Tropfen reicht !).

Im Frühjahr machst Du dann den Thread auf: "Druckpunkt an der XTR ist mies":D
 
Dabei seit
16. Oktober 2016
Punkte Reaktionen
1.703
Ich würde keinen Tropfen Öl ablassen.

Hab ich ja "durch die Blume" auch schon gesagt.
Aaaaber, Überfüllung ab Werk kann auch durchaus möglich sein (hatte ich bei meiner Tektro, die im Sommer so ab 25°C immer etwas geschliffen hat, bis, ja bis ich besagten Tropfen Öl abgelassen habe). Dieselbe Bremse zeigt momentan das oben beschriebene Verhalten (siehe dazu auch meine Erklärung) auch.
Einen kleinen Seitenhieb kann ich mir aber nicht verkneifen. Alle Magura MT an unseren Bikes zeigen sich von den Minustemperaturen völlig unbeeindruckt. Lob an Magura !:daumen:
 
Dabei seit
14. Februar 2007
Punkte Reaktionen
2.122
Ort
Südmittelfranken und nördliche Oberpfalz
Einen kleinen Seitenhieb kann ich mir aber nicht verkneifen. Alle Magura MT an unseren Bikes zeigen sich von den Minustemperaturen völlig unbeeindruckt. Lob an Magura !:daumen:
die Welt ist bunt :p , meine Süsse und ich haben zusammen 5 Shimano-Bremsen im Einsatz, auch im Winter, immer top.
Gerne würde ich ein Produkt aud Baden-Würtemberg favorisieren, aber das war bei uns zwei mal Müll, zuletzt ne neue MT6 in 2013. :ka:
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Besten Dank schonnmal für eure Infos. Werde vorerst kein Öl ablassen, da die Bremse im Warmen noch einwandfrei funktioniert hat. Werde Samstag nochmal ne Runde drehen und beobachten, ob sich das wieder beim Fahren normalisiert.
 
Dabei seit
27. Mai 2013
Punkte Reaktionen
426
Ort
40km nördlich von Hamburg
Hast Du die Bremsgriffe denn generell über die Griffweiteneinstellung schon so weit weg als möglich vom Lenker eingestellt? Dann wäre das nicht unbedingt ein Wunder, wenn jetzt temperaturbedingt der Weg nur noch 0,5cm wäre.
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Nein. Habe eher gegenteilig den Griff recht nah am Lenker. Habe aber hieran natürlich als erstes gedreht und sowohl Min und Maximum Einstellung probiert. Macht keinen Unterschied.
 
Dabei seit
27. Mai 2013
Punkte Reaktionen
426
Ort
40km nördlich von Hamburg
Nochmal zum Verständnis: Der Hebelweg beträgt aktuell etwa 0,5cm, und dass unabhängig davon, ob Du schnell oder langsam hintereinander pumpst, oder sogar länger abwartest, also diese 0,5cm ändern sich nicht?
PS: Das ist jetzt aber nur vorne/nur hinten so?
edit: Ich glaube, jetzt habe ich es erst begriffen: Du sprichst wirklich nur vom Leerweg, bevor der Druckpunkt da ist, und nicht von einer Druckpunktverschiebung (wie ich dachte).

Dann drehe mal die Free Stroke Schraube soweit raus wie möglich (kannst sie sogar testweise komplett herausschrauben, d.h. herausnehmen).
Wie schaut das dann aus?
 
Zuletzt bearbeitet:
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Die 0,5cm haben sich erst nach ein paar Minuten fahren mit aktiver Bremserei geändert und nach und nach zum normalen Leerweg normalisiert.
Als ich das Rad aus dem Keller geholt habe und im WZ bei Zimmertemperatur dran geschraubt habe bis hin zum Fahren im Freien bergauf ohne Bremsen betrug der Leerweg in etwa durchweg 0,5-1cm. Egal wieviel ich gepumpt habe und gebremst habe.
Im Prinzip reichte das antippen des Bremshebels, um das Vorderrad zu blockieren. Beim bergab Rollen mit mehrfachen und längeren Bremsimpulsen hat sich dann der Leerweg langsam wieder normalisiert. Ich vermute dadurch, dass die Bremse auf Betriebstemperatur gekommen ist, was vorher nicht der Fall war. Muss heute Abend im Keller mal nachsehen, wie der aktuelle Zustand ist.
 
Dabei seit
27. Mai 2013
Punkte Reaktionen
426
Ort
40km nördlich von Hamburg
Da kommen evtl. mehr Probleme zusammen, die sich überlagern. Eins ist leider das typische "Kälteproblem" einiger Shimano Modelle.
Vage behaupte ich, dass deine Leitung möglicherweise irgendwo verstopft ist, d.h. durch Verunreinigung oder ein gelöstes Plastikteil verengt ist. Das würde erklären, weshalb das Kälteproblem bei dir quasi noch verstärkt auftritt, wenn der bei Kälte ohnehin zähe Rückfluss der Bremsflüssigkeit durch einen Engpass noch zäher wird.
Tritt das Problem denn jetzt bei beiden Bremsen v/h gleichermaßen auf?
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Problem habe ich ausschließlich an der Vorderradbremse. Verstopfung etc möchte ich fast ausschließen. Bis zum Stellen in den Keller nach dem letzten Ausritt war dieses Problem nicht existent.

Leider hatte ich bereits mit meinen vorherigen XTR Bremsen ein ähnliches Problem. Hierbei "hing" der Hebel fest und stellte sich nicht mehr zurück. Da sind mir innerhalb von zwei Monaten beide Bremsen verreckt. Das hatte soweit ich mich noch erinnere ebenfalls mit der jetzigen Symptomathik angefangen. Insofern sich jetzt wieder die noch junge XTR verabschiedet, kommt mir wohl eine Hope drauf, wobei ich bis dato eigentlich zufrieden mit der Bremse war.
 
Dabei seit
27. Mai 2013
Punkte Reaktionen
426
Ort
40km nördlich von Hamburg
Da scheint dann irgendwie der Geberkolben festzuhängen, und nicht in Ausgangslage wieder zurückzukehren. Woran das im Detail liegt, vermag ich nicht zu sagen. Es war aber nicht zufällig so kalt, dass draussen Frost war? Reinigst Du das Rad mit Dampfstrahler, und hälst auch auf die Bremshebel damit? Gefrorenes Wasser im Gebertrakt hinter dem Kolben kann ja die Rückkehr erschweren...
...aber das wird jetzt hier sehr philosophisch und blind herbeigeraten.
Einzig testen könntest Du mal, wenn Du dort mit Taschenlampe schaust, wo der Hebel die "Stange" in das Gebergehäuse drückt, ob man dort erkennen kann, ob der Geberkolben beim Loslassen wieder richtig zurückkommt (einmal draussen bei Kälte, und einmal bei Wärme im Wohnzimmer).
Alternativ kannst Du auch die Leitungen an beiden Gebern tauschen: Bleibt der Fehler vorne, liegt es an der Leitung oder Bremssattel. Wandert der Fehler mit, liegt es am Geber.
Wenn man dann den Gewährleistungsweg umgehen wollte, bliebe den Geber komplett zu zerlegen, und alles penibel zu reinigen...
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Reinige mein Rad nur im Sommer ganz selten mit dem Dampfstrahler. Auch hier extrem vorsichtig. Nach deiner Analyse ist es aber tatsächlich so, dass der Geberkolben nicht richtig zurückkommt. Könnte tatsächlich an Dreck liegen, da die Bremse unten recht offen ist und momentan der eine oder andere Schlammbrocken rein fliegen kann. Das würde auch erklären, dass meine beiden anderen Bremsen nach einem Monat intensiver Schlammschlacht den Geist aufgegeben haben.
Muss heute Abend mal im Keller prüfen, wie die Bremse sich jetzt verhält. Eventuell hat sich ja auch der Dreck wieder rausgedrückt oder hat sich durch die Vibrationen etc wieder gelöst, weswegen sie dann auch wieder funktionierte.

Leitungstausch ist natürlich ne schnelle Variante das ganze zu prüfen. Werde ich morgen früh machen, insofern das Phänomen wieder auftritt.
 
Dabei seit
11. Mai 2006
Punkte Reaktionen
5.530
Ich hab das im Sommer schon mal geschrieben: Die aktuelle Shimano-Kolbengeneration, die aus Kunststoff (POM, Nylon, irgend sowas) gefertigt ist, neigt dazu, aufzuquellen. Wir hatten im Sommer einige gequollene Kolben aus XTR-, XT- und Saint-Pumpen in der Hand. Abdrehen auf 9,9 mm, wieder einbauen, und weiter fahren.
Damals hat mir so ein Oberschlauer Verantwortungslosigkeit wegen dieses Tipps vorgeworfen. Dass man so ne Bastelarbeit nur machen sollte, wenn man es technisch beherrscht und das nötige Equipment hat, versteht sich von selbst. Dann allerdings funktioniert es wunderbar und dauerhaft.
 

Duke_do

Biker aus Leidenschaft
Dabei seit
30. Juli 2009
Punkte Reaktionen
952
Ort
Dortmund
Hallo @Mr Tr!ckstuff

Ich kenne das leidige Thema mit den klemmenden Geberkolben leider sehr gut. Hatte schon drei defekte Geber an meinen XTR Hebeln, die auf Garantie getauscht wurden.
Nun sind die drei Jahre Garantie um und ein Geber fängt schon wieder an zu hängen. Ich reise aktuell schon nur noch mit Ersatzbremse in den Urlaub.

Wer würde denn die Kolben abdrehen, bzw wie kann man die klemmen, dass man da den Kolben auf besagte 9.9 mm abdrehen kann. Habe vor 30 Jahren zwar selbst mal im Rahmen meiner Lehre gedreht, aber das war alles etwas gröber.

Neue Geber wäre zwar eine Option, aber dann benötige ich mindestens auch noch einen neuen Schaltgriff, ist bei XTR in Summe auch nicht so günstig.

mobil gesendet
 
Dabei seit
11. Mai 2006
Punkte Reaktionen
5.530
Geh zu irgendeiner feinmechanischen Werkstatt um die Ecke. Den Kolben zu spannen ist nicht schwierig (auf der einen Seiten am Zapfen, auf den die Feder aufgesetzt wird, auf der anderen Seite in die Kalotte rein, in die das Pleuel drückt).
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Das klingt als sei es nur eine Frage der Zeit bis auch der Geber meiner HR Bremse aufquillt. Ich bin negativ begeistert. Naja mal sehen, ob ich einen Mechaniker finde, der den Kolben abdrehen kann bzw muss ich erstmal schauen wie ich den Hebel zerlege mit zwei linken Händen.
 
Oben Unten