Anzugsmoment Wippe Floyd

Dabei seit
26. Juli 2005
Punkte Reaktionen
0
Kennt jemand die Anzugsmomente der beiden Aluschrauben der Floyd-Wippe?:confused:
Wenn man die Schrauben mit den üblichen 8-10nm der sonstigen Hinterbauschrauben anzieht läuft die Wippe bzw. der Hinterbau extrem schwergängig.:(
Ich konnte nach langer Suche dieses Lager jetzt als Ursache nervtötender Knarzgeräusche lokalisieren. Habe diese Stelle gestern abend mit Kupferpaste gefettet und bin auf das Ergebnis gespannt! Alle anderen Lager laufen butterweich und spielfrei.
Wer kennt dieses Problem?:confused:
Mein Floyd ist Bj. 2006 und mit DT Swiss SSD 225 Dämpfer ausgerüstet.
 
Dabei seit
15. Juli 2005
Punkte Reaktionen
0
Hallo,
das Problem mit dem Knarzen habe ich nicht. Allerdings läuft bei meinem Floyd (Bj. 2004)der Hinterbau auch sehr schwer. Lt. Fusion ist das gewollt. Naja..... Ich habe allerdings noch ein anderes Problem. Bei mir sind die beiden Dämpferwippen nicht parallel. Das heißt, wenn man die Wippen festschraubt bekommt man anschließend den Hinterbau nicht mehr hinein, da die Aufnahmendes Hinterbaus jweils ca. 1-2mm nach außen versetzt liegen. Man bekommt das alles nur wieder zusammen, indem man zuerst die Schrauben am Hinterbau befestigt und dann den Rest einfach wieder zusammenschraubt. Und das hat dann zur Folge, dass die Wippen eben nicht parallel laufen. Auch das ist lt. Fusion völlig normal. Ich finde es schon äußerst fragwürdig, dass man die Teile auf diese Art zusammenquälen muss. Da wundert es mich nicht, dass eine Wippe bereits einen Riß hatte. Technisch betrachtet bin ich der Ansicht, dass das nicht unbedingt meinen Vorstellungen von deutscher Qulitätsarbeit entspricht. Und schon gar nicht bei den Preisen. Dass die Lackqualität rechlich bescheiden ist finde ich auch nicht sonderlich prickelnd. Ist Dir bei Deinem Floyd etwas ähnliches aufgefallen?
 
Dabei seit
26. Juli 2005
Punkte Reaktionen
0
@boltthrower

Die Montage einer 2007er Wippe auf ein 2005er Floyd klappte bei mir einwandfrei und in der für mich logischen Reihenfolge Wippe -> Hinterbau -> Dämpfer. Allerdings lies sich der Hinterbau ohne Dämpfer bei einem Anzugsmoment von 10nm nur noch sehr schwer von Hand bewegen. Mit ca. 8nm ging es von Hand einigermassen. Allerdings stellten sich nach nur kurzer Zeit (200km) sehr nervige Knarzgeräusche ein:heul: .

Fetten des Gleitlagers mit Kupferpaste brachte hier dann Besserung, allerdings nicht dauerhaft. Warum an dieser Stelle ein Gleitlager verwendet wird ist für mich rätselhaft. Ob diese Schwergängigkeit im Bezug auf die Funktionalität des Hinterbaus gewollt ist, wage ich zu bezweifeln.:confused:

Über die Performance des Bikes kann ich nur Bestes berichten. Der Hinterbau funktionierte in jeder Situation (lange Touren, Alpencross, Marathon) einwandfrei und je nach Luftdruck im Dämpfer von komfortabel bis sportlich straff.:daumen:

Die neue Wippe bekam ich übrigens "vorsorglich" verpasst, als ich meinen Floyd-Rahmen im Zuge einer Neulackierung auf Garantie einschickte. Die Lackqualität ist wohl ein generelles Problem was m.E. in diesem Preissegment allerdings kein Thema sein dürfte.
 
Dabei seit
11. September 2004
Punkte Reaktionen
0
Ort
Berlin
Ich weis nicht was ihr unter schlechtem lack versteht aber mein Freak ist schon geben Bäume, Steine, andere Räder und MICH gefallen und da ist höchstens ein kleiner Kratzer aber noch nie was abgesplittert. Nur an den Stellen Schaltauge Schnellspanner und Bremmssattelbefestigung geht der Lack ein Bissel ab sieht man aber im montierten Zustand nicht.
 

cbr

Dabei seit
28. Mai 2006
Punkte Reaktionen
0
Hallo,
das Problem mit dem Knarzen habe ich nicht. Allerdings läuft bei meinem Floyd (Bj. 2004)der Hinterbau auch sehr schwer. Lt. Fusion ist das gewollt. Naja.....

Bei meinem Raid SL läuft die Wippe auch schwer, sobald die Schrauben nur mit wenigen Nm angezogen sind.
Eine Vernünftige Erklärung, warum das so gewollt sein sollte fällt mir allerdings nicht ein. Als Dämpfer sollte doch eigentlich das gleichnamige Bauteil dienen:confused:
Vielleicht kann Bodo was dazu sagen, wenn er mal wieder hier ist?
 
Dabei seit
19. November 2005
Punkte Reaktionen
0
Ort
Chiemgau
Hallo

Hatte einmal die Vermutung, dass der wipparme Hinterbau durch Reibung im System funktioniert.
Das hätte wenig Charme, obwohl es technisch funktionieren könnte.
Beim Raid sind alles Kugel- oder Wälzlager, ausgenommen der Lagerstellen direkt am Dämpfer.
Einen Einfluß der Beweglichkeit durch die Anschraubmomente gibt es nur wenn die Lager infolge Korrosion festsitzen.
Oder das Kugellager durch falsch montierte Beilagscheiben mit Innen- und Aussenring eingespannt wird.


An der Wippe beim Floyd sollen keine Kugellager sein?
Das Bild von Boltthrower (parrallelthread) sieht sehr ähnlich aus wie die Lagerstelle beim Raid nahe der Hinterradnabe.
Die sichtbare Hülse ist das Innenteil von einem Wälzlager, lässt sich herausziehen, darunter sind beim Raid die Walzen.
Diese Hülse ist im montierten Zustand festgeklemmt, im demontierten Zustand muß sie leicht drehbar sein.
Andernfalls schwergängige Lager je nach Anzugsmoment wie oben beschrieben
Jedenfalls kann so ein Verhalten niemals konstruktiv beabsichtigt sein.

Denke nicht mehr, dass die geringe Wippneigung auf Reibung beruht,
Mit neuem Hauptlager an der Kettenstrebe ist mein Hinterbau ohne Dämpfer und mit festen Schrauben relativ leicht beweglich.
Von den Federungseigenschaften bin ich immer noch überzeugt

Gruß
RB

Bild von Boltthrowers Floyd
http://www.mtb-news.de/forum/attachment.php?attachmentid=134775&stc=1&thumb=1&d=1194891759
 

cbr

Dabei seit
28. Mai 2006
Punkte Reaktionen
0
Hallo

Hatte einmal die Vermutung, dass der wipparme Hinterbau durch Reibung im System funktioniert.
Das hätte wenig Charme, obwohl es technisch funktionieren könnte.
Beim Raid sind alles Kugel- oder Wälzlager, ausgenommen der Lagerstellen direkt am Dämpfer.
Einen Einfluß der Beweglichkeit durch die Anschraubmomente gibt es nur wenn die Lager infolge Korrosion festsitzen.
Oder das Kugellager durch falsch montierte Beilagscheiben mit Innen- und Aussenring eingespannt wird.

Wälzlager stimmt, aber der blaue Text ist leider so nicht richtig. Die Lager sind sauber und wohl gefettet. Mir scheint es eher so, daß die Hülsen etwas zu kurz sind. Wenn ich die Schrauben ohne die äusseren Kappen montiere läuft alles ganz leicht. Mit Kappen ist es fest und in der einen Kappe ist die schwarze Beschichtung schon leicht abgerieben. Anscheinend reibt dort die Dichtscheibe. Die Verspannung kommt aus meiner Sicht also von einer unsauberen Passung der Kappen bzw. etwas zu kurzer Hülsen.
Vielleicht findet sich Bodo ja mal ein und kann was dazu sagen...
 
Dabei seit
15. Juli 2005
Punkte Reaktionen
0
Hallo,

@ak1960

Die für Dich und auch für mich eigentlich logische Reihenfolge des Zusammenbaus klappt bei mir in der von Dir beschriebenen Form unter gar keinen Umständen. Wenn ich die Wippe zuerst montiere bekomme ich den Hinterbau nicht mehr hinein. Das hat derfreaker in meinem Beitrag haarscharf erkannt. Da ist die Aufnahme alles andere als mittig wie man auf dem Bild sehen kann. Und das geht nicht mal mit roher Gewalt zusammen. Da kann man eben nur die Reihenfolge ändern -> also zuerst Hinterbau und Wippe verbinden und dann den Rest. Laut Fusion soll das so sein und so habe ich den Rahmen auch zurückbekommen. Aber ich kann es einfach nicht glauben, dass das gewollt sein soll. Da kann ich mir ja gleich eins vom Baumarkt holen, da ist die Passgenauigkeit vermutlich ähnlich.

@Chris82

Unter schlechtem Lack verstehe ich z. B. wenn ich eine 2cm große Blase im Lack habe bzw. der Rahmen an manchen klarlackierten Stellen weißlich anläuft, ohne das der Lack beschädigt ist.

@rauschberg

Es sind übrigens schon Wälzlager an der Wippe, allerdings nicht dort, wo die Wippe mit dem Sitzrohr verbunden wird. Das ist ein einfaches Gleitlager. Und wenn man das etwas anzieht, dann bewegt es sich ausgesprochen schwer. Sogar mein Hauptlager am Hinterbau ist ein Gleitlager, naja...... Ist halt Bj. 2004. Da war scheinbar noch einiges anders. Aber für den Preis kann ich trotzdem einen ordentlichen Rahmen erwarten.

Nur so am Rande: Die Jungs von Fusion hatten ja schon Probleme überhaupt die richtige Wippe für meinen Rahmen aufzutreiben. Zuerst kam natürlich eine Falsche. Und die, die ich dann bekommen habe war gebraucht. Und das bei einem 3 Jahre alten Rahmen. Die Rahmen scheinen sie damals offensichtlich nicht so häufig verkauft zu haben, wenn dafür noch so viele Ersatzteile vorhanden sind.
 
Oben Unten