Formula RO quietscht & verzögert nicht richtig

Dabei seit
14. Oktober 2016
Punkte Reaktionen
0
Hallo zusammen,

wie im Titel bereits erwähnt bereitet mir meine RO auf meinem 2013er Cube Hanzz SL zur Zeit Probleme.

Ich habe die RO erst neulich entlüftet um wieder einen sauberen Druckpunkt zu erreichen, die Leistung war allerdings immer noch nicht zufriedenstellend.
Da ich auf einer Tour lediglich Semi-metallic (semi-organisch? "515F" steht auf der Rückseite) Beläge auftreiben konnte, welche ich seither fahre, fand ich den Tipp die Scheibe sowie die Beläge mit sehr feinem Schleifpapier kreisförmig abzuschleifen um Verschmutzungen bzw. Anlagerungen in der Bremsscheibe zu entfernen, was ich dann auch so tat. Dies brachte allerdings auch nach sehr vielen kontrollierten Vollbremsungen von 30-0 km/h (zum Einbremsen) nichts, und die Scheibe quietscht bei heftigerer Belastung nur bzw. greift nicht richtig.

Woran könnte es liegen? Beläge? Bremsscheibe? Was ganz anders?

Vielen Dank schonmal,

Gruß,
maze
 
Zuletzt bearbeitet:
Dabei seit
7. November 2013
Punkte Reaktionen
197
Scheibe !gründlich! mit Spüli und einer Bürste reinigen. Speziell in den Löchern.
Beläge von vorne nach hinten und umgedreht tauschen und schauen ob es besser ist.
Wenn ja, sind die Beläge verölt- dann kann man sie ausbrennen oder wegschmeißen.

Wenn sie verölt sind: Löschpapier zwischen Kolben und Belag und den Heben über Nacht mit einem Gummi spannen, um zu sehen ob die Dichtungen undicht sind..

Grüße
 

hnx

Dabei seit
16. Dezember 2011
Punkte Reaktionen
924
Neben konterminierten Belägen bzw. Scheibe kann es auch Verglasung sein. Gleiches Symptom.
 
Dabei seit
17. Juni 2009
Punkte Reaktionen
257
Quietschen und maue Bremskraft können auch von nicht sauber ausgerichteten Sätteln ( die Beläge stehen nicht parallel zur Scheibe, und setzen dann nicht vollflächig auf)kommen. Die Bremskraft bricht dann nicht so ein, wie bei verölten Belägen, aber es bleibt das Gefähl, da ginge noch was.
Das kann man eigentlich schön am Schleifbild auf den Belägen erkennen.
 
Dabei seit
14. Oktober 2016
Punkte Reaktionen
0
Vielen Dank für alle Antworten schonmal!
Anbei findet ihr ein paar Detailaufnahmen von meinen Belägen sowie der Scheibe.

- Wie man sieht ist die Oberfläche der Beläge sehr glatt, was ja tendentiell nach hnx Hinweis klingt, dass diese verglast sein könnten.
Könnte diese Struktur auch durch Öl zustande gekommen sein oder handelt es sich definitiv um eine Verglasung?

- whitewater: Die Beläge sehen gleichmäßig abgeschliffen aus und der Sattel war eigentlich auch zentriert, nur sind diese "Abrundungen" am Rand des Belags meiner Meinung nach sehr seltsam...

- Die Scheibe sieht auch wieder dunkler (öliger?) aus als nach dem Abschleifen, was die Hypothese einer Verölung der Bremsbeläge befürworten würde.

Ich werde jetzt erstmal Chaotixx Tipps durchführen und die Scheibe reinigen und dann auch probieren die Beläge der Vorderradbremse zu verwenden, ob diese besser greifen. Die oberste Schicht der Beläge werde ich mal wieder abschleifen.
Das mit dem Löschpapier ist interessant, denn ich könnte mir in der Tat vorstellen, dass Öl aus dem Sattel austritt und so die Beläge kontaminiert - werde ich testen, danke!



P1040039.JPG
P1040038.JPG
P1040043.JPG
P1040042.JPG
 

Anhänge

  • P1040039.JPG
    P1040039.JPG
    67,2 KB · Aufrufe: 162
  • P1040038.JPG
    P1040038.JPG
    112,3 KB · Aufrufe: 553
  • P1040043.JPG
    P1040043.JPG
    61 KB · Aufrufe: 167
  • P1040042.JPG
    P1040042.JPG
    101,6 KB · Aufrufe: 139
Dabei seit
30. Mai 2013
Punkte Reaktionen
404
Bei einer 2013er vielgefahrenen Bremse könnten auch die Quadringe mittlerweile durch sein. Dann sifft da DOT unter Druck raus (es reicht auch ganz wenig), was zum Quietschen und schlechter Bremsleistung führt. Sind die Beläge hinten trocken?

Hatte das neulich mit einer R1: Quietschen und schlechte Bremsleistung - nach dem Wechseln der Quadringe alles wieder tipptopp.
 
Oben Unten