RockShox Reverb Stealth „zu schnell“!

Dabei seit
7. September 2018
Punkte Reaktionen
0
Liebe Forumiten,

ich hoffe auf Eure Hilfe und Euren Input bezüglich meiner RockShox Reverb Stealth.
Diese federt nach Entlüftung plötzlich zu schnell aus! Dieses furchterregende und laute metallische „Klonck“ lässt mir einen Schauer über den Rücken laufen…


Stichwortartig zusammengefasst:

Seit Juli neues MTB mit verbauter Stealth ab Händler. Mir gefiel die langsamste Speedeinstellung prima, da hier die Sattelstütze sanft und nahezu geräuschbefreit bis zum Anschlag ausfuhr.

Seit letztem Wochenende fährt der Remote-Drücker dann plötzlich nicht mehr ganz zurück, konnte ihn mit den Fingern noch ca. 0,5 cm zurückziehen.

Internetrecherche ergibt: Entlüften!

Entlüftungskit bestellt und gestern mehrmals durchgeführt (gemäß Anleitung(en); sowohl ganzes Schlauchsystem als auch nur die Remote-Armatur).

Zunächst keine Besserung, Remote-Drücker kehrt insgesamt sehr zäh zur Ausgangsstellung zurück, wobei ich ihn weiterhin mit den Fingern noch ca. 0,5 cm zurückziehen kann.

Nochmaliges Entlüften der Remote-Armatur; diesmal aber zusätzlich zum Drücken des Drückers mit Saugen an der Spritze (und Pressen der Spritze wobei der Drücker dann alleine ausfährt) die Betätigung der Speed-Einstellung. Drehen zu schnellerer Geschwindigkeit - Spritze saugen; drehen zu langsamerer Geschwindigkeit - Spritze pressen (auch mehrmals).


Ergebnis: Remote Drücker fährt wieder von alleine komplett zurück (kein Spiel mehr vorhanden)

Aber:
Sattelstütze fährt in einer atemberaubenden Geschwindigkeit aus und „kracht“ regelrecht gegen ihre Arretierung o_O Das gefällt mir so garnicht und verscheucht nur die Rehe. Einen merklichen Unterschied zwischen langsamster und schnellster Ausfahrgeschwindigkeit gibt es nicht mehr. Der war vor Entlüftung jedoch deutlich vorhanden.

Frage: Hat jemand eine Idee was falsch sein könnte? Wie schnell fährt Eure Stealth bei langsamster Geschwindigkeit aus?

Hätte gerne das sanfte Ausfahren der Sattelstütze bei gleichzeitig komplettem Zurückfahren des Drücker zurück.

Freue mich über Eure Tipps!


LG

Ingomaniac
 
Zuletzt bearbeitet:

d-T-o

Lässt sich mit dem E-Bike shutteln
Dabei seit
13. Mai 2015
Punkte Reaktionen
265
Nochmaliges Entlüften der Remote-Armatur; diesmal aber zusätzlich zum Drücken des Drückers mit Saugen an der Spritze (und Pressen der Spritze wobei der Drücker dann alleine ausfährt) die Betätigung der Speed-Einstellung. Drehen zu schnellerer Geschwindigkeit - Spritze saugen; drehen zu langsamerer Geschwindigkeit - Spritze pressen (auch mehrmals).
:confused:

Aus dem da oben werde ich nicht wirklich schlau. Aber ich nehme an, dass du die Remote "überfüllt" hast.
D.h. Speedeinstellung auf langsam und dann die Entlüftungsöffnung an der Remote vorsichtig öffnen und die Speedeinstellung eine oder zwei Umdrehungen Richtung schnell. Dabei sollte ein klein wenig Öl austreten.
Danach die Entlüftungsöffnung wieder verschließen.
 
Dabei seit
7. September 2018
Punkte Reaktionen
0
:confused:
....
D.h. Speedeinstellung auf langsam und dann die Entlüftungsöffnung an der Remote vorsichtig öffnen und die Speedeinstellung eine oder zwei Umdrehungen Richtung schnell. Dabei sollte ein klein wenig Öl austreten.
Danach die Entlüftungsöffnung wieder verschließen.

Vielen Dank, d-T-o! Hab´s eben "durch probieren" auch festgestellt! Nur habe ich vorsichtigst den Remote-Drücker betätigt und damit eine diskrete Menge Öl austreten lassen. Ergebnis: Sattelstütze fährt nun deutlich langsamer aus und der Remote-Drücker stellt sich auch (noch) ganz zurück...gut so! :)
Ein klein wenig Öl muss jedoch noch raus, die Sattelstütze ist noch etwas zu schnell. Weitermachen!
Hoffentlich fährt der Remote-Drücker dann noch immer komplett raus.

Aber: wie kann ich denn die Remote "überfüllen"? Streng genommen habe ich ja nun wieder etwas Luft im System...was ja eigentlich nicht sein sollte...:spinner:

LG

Ingomaniac
 
Dabei seit
7. September 2018
Punkte Reaktionen
0
D.h. Speedeinstellung auf langsam und dann die Entlüftungsöffnung an der Remote vorsichtig öffnen und die Speedeinstellung eine oder zwei Umdrehungen Richtung schnell. Dabei sollte ein klein wenig Öl austreten.
Danach die Entlüftungsöffnung wieder verschließen.

Feedback für alle "Reverb-Kutscher" mit identischem Problem!

Meine "Remote-Drücker-Methode" hat sich als total albern herausgestellt, da der Remote-Drücker gerne wieder in seine Ausgangsstellung zurückfährt und dabei Luft ansaugt...:wut: Feinjustierung damit massiv erschwert, oder gar unmöglich!

Mit "d-T-o´s-Methode" klappts hingegen perfekt!

1. Madenschraube der Entlüftungsöffnung wenige Umdrehungen lösen

2. Speed-Schraube vorsichtig in Richtung "Schnell" drehen, austretendes Öl mit umgelegtem Lappen aufsaugen. Ich hab´s mit Viertelumdrehungen der Speedschraube geschafft. Dazwischen immer mal wieder Madenschraube der Entlüftungsöffnung angezogen und die Ausfahrgeschwindigkeit der Stütze/des Remote-Drückers überprüft...ggf. wiederholt etwas Öl ablassen und nochmal testen...usw.
Sozusagen herantitriert. Ich hoffe das hält nun wieder ein paar Wochen :rolleyes:

LG

Ingomaniac
 
Zuletzt bearbeitet:

d-T-o

Lässt sich mit dem E-Bike shutteln
Dabei seit
13. Mai 2015
Punkte Reaktionen
265
Aber: wie kann ich denn die Remote "überfüllen"? Streng genommen habe ich ja nun wieder etwas Luft im System...was ja eigentlich nicht sein sollte

Hast du die Remote evtl. im kalten Keller entlüftet? Die Hydraulikflüssigkeit ist nämlich nicht besonders temperaturstabil und dehnt sich bei Wärme ordentlich aus.

Luft sollte keines im System gewesen sein. Durch die Überfüllung wird die Reverb halb betätigt und gibt somit zusätzliches Volumen frei. Durch das Ablassen der Flüssigkeit " holt sich die Reverb das Volumen zurück" ohne dass dabei Luft ins System kommt.
 
Dabei seit
7. September 2018
Punkte Reaktionen
0
Hast du die Remote evtl. im kalten Keller entlüftet? Die Hydraulikflüssigkeit ist nämlich nicht besonders temperaturstabil und dehnt sich bei Wärme ordentlich aus...

Ich befürchte eher "Andersrum"! Zum Kaufzeitpunkt des MTB (Mitte Juli 2018) herrschten deutschlandweit und wochenlang Temperaturen deutlich jenseits der 30° C Marke. Möglicherweise wurde die Reverb unter diesen Umgebungsbedingungen händlerseitig befüllt.

Jetzt finden sich in meiner Region deutlich niedrigere Umgebungstemperaturen (Letztes WE nur knapp 18° C während der Hausrunde). Vielleicht hat sich die Hydraulikflüssigkeit daher "zusammengezogen" (Volumen verloren) und dazu geführt, dass der Remote-Drücker nur noch zäh und nicht mehr vollständig in die Ausgangsposition zurückkehrte...?

Entlüftet habe ich die Reverb vorgestern/gestern bei Haus-/Zimmertemperatur (~ 20°-21° C).

Hast du die Remote evtl. im kalten Keller entlüftet? Die Hydraulikflüssigkeit ist nämlich nicht besonders temperaturstabil und dehnt sich bei Wärme ordentlich aus.

Bedeutet ja im Umkehrschluss: Wird die Reverb im Winter im eiskalten Keller entlüftet und dann im Sommer (bei > 30° C) bedient, schießt die Stütze samt Sattel und Kutscher aus dem Sattelrohr....:D

Ich hatte gedanklich auch Klimaunterschiede für diesen "plötzlichen Defekt" verantwortlich gemacht (machen wollen :rolleyes:). An Dichtringschäden, Materialermüdung, Verschleißerscheinungen etc. wollte ich nach 7 Wochen pfleglichster und unfallfreier Nutzung einfach noch nicht glauben.

LG
Ingomaniac
 

d-T-o

Lässt sich mit dem E-Bike shutteln
Dabei seit
13. Mai 2015
Punkte Reaktionen
265
Bedeutet ja im Umkehrschluss: Wird die Reverb im Winter im eiskalten Keller entlüftet und dann im Sommer (bei > 30° C) bedient, schießt die Stütze samt Sattel und Kutscher aus dem Sattelrohr....:D

Jupp, so ähnlich. Die Stütze lässt sich dann nicht mehr arretieren. Wenn du hier im Forum danach suchst, wirst du entsprechende Einträge dazu finden.
Bei warm->kalt hast du dann das Problem, dass du die arretierte Stütze nicht mehr lösen kannst
 
Dabei seit
20. März 2010
Punkte Reaktionen
3
Feedback für alle "Reverb-Kutscher" mit identischem Problem!

Meine "Remote-Drücker-Methode" hat sich als total albern herausgestellt, da der Remote-Drücker gerne wieder in seine Ausgangsstellung zurückfährt und dabei Luft ansaugt...:wut: Feinjustierung damit massiv erschwert, oder gar unmöglich!

Mit "d-T-o´s-Methode" klappts hingegen perfekt!

1. Madenschraube der Entlüftungsöffnung wenige Umdrehungen lösen

2. Speed-Schraube vorsichtig in Richtung "Schnell" drehen, austretendes Öl mit umgelegtem Lappen aufsaugen. Ich hab´s mit Viertelumdrehungen der Speedschraube geschafft. Dazwischen immer mal wieder Madenschraube der Entlüftungsöffnung angezogen und die Ausfahrgeschwindigkeit der Stütze/des Remote-Drückers überprüft...ggf. wiederholt etwas Öl ablassen und nochmal testen...usw.
Sozusagen herantitriert. Ich hoffe das hält nun wieder ein paar Wochen :rolleyes:

LG

Ingomaniac




Herzlichen Dank! Hatte beim Entlüften nochmals einen Tropfen auf die Öffnung der Madenschraube gesetzt und dann zugedreht. Dachte, dass ich mit der Oberflächenspannung definitiv alle Luft nach Eindrehen der Madenschraube raus habe. Danach keine Sppedverlangsamung mehr. Habe mich dann auch langsam mit wenig Ölrausdrücken herangetastet. Toll.

Viele Grüße

Holger
 
Oben Unten