SRAM CODE RSC nach Service von Sattel und Hebel baut sich kein Druckpunkt mehr auf

Dabei seit
24. April 2014
Punkte Reaktionen
15
Ort
Lörrach
Hallo zusammen

habe das Forum durchsucht und nur ein ähnliches aber nicht gleiches Thema gefunden, daher versuche ich es nochmal.

Entsprechend der SRAM Anleitung für die CODE RSC habe ich einen Service von Hebel und Sattel durchgeführt (diverse Dichtungen etc. ausgetauscht). Nun möchte ich die Bremse entlüften (System komplett leer) und bekomme dies aber nicht hin bzw. keinen Druckpunkt aufgebaut. Habe daraufhin nochmal alles zerlegt, kontrolliert und wieder zusammengebaut.

Wie in der Anleitung für das Entlüften beschrieben, kann ich über die obere Spritze die Bremsflüssigkeit in die untere Spritze am Sattel drücken. In die andere Richtung geht aber gar nichts, heißt, die untere Spritze kann ich drücken wie ich will, ich kann keine Bremsflüssigkeit von unten nach oben bekommen. Durch ziehen an der oberen Spritze tut sich auch nichts. Ich habe die Bremsflüssigkeit in der oberen Spritze daraufhin komplett in die untere gedrückt, den bleeding edge adapter geschlossen und versucht, mit der Spritze oben Druck auf das System zu bringen, aber egal was ich mache, am Hebel will sich kein Druckpunkt aufbauen... er lässt sich bis zu den Griffen drücken. Die Kolben sind nach dem Service komplett eingefahren und der bleed block eingesetzt.

Sieht aus, als würde irgendwas nicht stimmen... Habt ihr einen Rat woran das liegen könnte? Muss man nachdem das System komplett leer war, eine besondere Prozedur ausführen oder sonstiges beachten?

Viele Grüße und schon mal Danke
bibabuu
 
Hilfreichster Beitrag geschrieben von bibabuu

Hilfreich
Zum Beitrag springen →
Dabei seit
7. März 2008
Punkte Reaktionen
9.172
Ort
Wien
Darauf auch geachtet beim Versuch Bremsflüssigkeit raufzudrücken ?

Screenshot 2022-09-12 193023.jpg
 
Hilfreichster Beitrag geschrieben von bibabuu

Hilfreich
Zum Beitrag springen →
Dabei seit
24. April 2014
Punkte Reaktionen
15
Ort
Lörrach
Ja das habe ich auch beachtet, der Hebel "hängt" aber sowieso lose da, also ohne Spannung und lässt sich bis zum Lenker frei bewegen, das mit den 75-80 mm Abstand ist also relativ in dem Fall
 
Zuletzt bearbeitet:
Dabei seit
24. April 2014
Punkte Reaktionen
15
Ort
Lörrach
Edit falls nochmal jemand das Problem haben sollte: Habe das Problem zusammen mit dem SRAM Support lösen können... Beim Zusammenbau muss man darauf achten, dass die SwingLink Baugruppe richtig eingesetzt ist. Bei mir war sie irgendwie zu "tief" drin und damit war der Bremshebel die ganze Zeit wie gedrückt/angezogen. Dadurch konnte ich die Bremsflüssigkeit nicht von unten nach oben drücken, da die Leitung am Hebel blockiert war.
1663335953963.png
 

Geisterfahrer

unplugged
Dabei seit
23. Februar 2004
Punkte Reaktionen
15.403
Ort
Nordbaden
Klasse, dass das Problem behoben ist! Hast Du einfach direkt ne Mail an den SRAM-Support geschickt? Finde ich auch gut, dass einer der Großen dann auf diese Weise direkt Hilfestellung gibt und nicht auf irgendwelche Händler verweist. :daumen:
 
Dabei seit
24. April 2014
Punkte Reaktionen
15
Ort
Lörrach
Klasse, dass das Problem behoben ist! Hast Du einfach direkt ne Mail an den SRAM-Support geschickt? Finde ich auch gut, dass einer der Großen dann auf diese Weise direkt Hilfestellung gibt und nicht auf irgendwelche Händler verweist. :daumen:
Ja genau, es gibt nen SRAM "Riders" Support, dem hab ich das Problem geschildert und die haben mir dann folgendes geantwortet:
There are two possibilities to the issue you are having , the fitting on the lever side are installed wrong / also wrong torque was used for the compression fitting.
You need to check the inside of the hydraulic line whether everything is installed right.
Check this article for instant
https://support.sram.com/hc/en-us/a...rake-hose-compression-fittings-the-right-way-

The second probability is that the internal of the levers are damaged. I recommend sending the brakes via original seller or a local dealer.
In order to make the last call on those brakes , the brakes need to be examined by our STS team. it is the team dedicated for in person examination . I will explain how it works.

Initially ,you need to contact the original point of purchase or a local dealer https://www.sram.com/de/dealer-locator.
The dealer them will open a claim with our local STS location in the Germany via B2B portal.(we do not have access to this portal as a rider support team).
The dealer also should advise you with the outcome , turnaround time and the required paperwork
 
Dabei seit
24. April 2014
Punkte Reaktionen
15
Ort
Lörrach
Das Problem, dass der Druckpunkt nach kurzer Zeit wieder ziemlich nah Richtung Lenker wandert, ist damit aber glaub nicht behoben... Das war eigentlich der Grund, warum ich den Service durchgeführt habe :(
 
Oben Unten