Topeak Tetrarack M2 Problem mit Klettverschluss und M2,5mm Imbus

Dabei seit
9. Juni 2020
Punkte für Reaktionen
0
Ich hatte erst 1x den hinteren Gepäckträger TETRARACK M2 montiert und den Rest der Fahrten war er nicht am eMTB Fully.

Und in der variablen Nutzung des Racks liegt schon das Problem1:

die Schlaufen sind nicht gesichert und nun ist eine weg und nicht wieder auffindbar. Hier gibt es allem Anschein nach keinen Ersatz durch Topeak / RTI



Das Problem2:

die sehr kleinen Imbus-Schrauben und das Werkzeug dazu. Der Kopf der Schrauben sind sehr empfindlich und der Imbus, Speziell mit dem runden Kopf des Imbus rutscht schnell durch. Damit war es mit dem Schrauben. Eine Torx Lösung und Festigkeit 8-8 bis 10-9 wäre sicherer, das die Köpfe nicht so schnell ausnudeln und größere Schrauben auch.



Das Problem3:

Der Klemmhebel #7 – die Funktion ist nicht beschrieben und einer rutscht von Anfang an durch und lässt sich von Hand verschieben ohne den Exzenter zu öffnen

Also nach 1x Benutzung wegen fehlender Ersatzteile und Ausführung schon unbrauchbar. Schönes Konzept, aber leider nicht praxisgerecht.
 

Topeak

Topeak Support
Offizieller Account
Dabei seit
28. Januar 2011
Punkte für Reaktionen
43
Moin @verter und Willkommen hier im Topeak Forum.

Ich stelle mir gerade die Frage des Hintergrundes für Deinen Post...aus dem etwas Unmut mitschwingt, wenn Du mich fragst. Handelt es sich um eine Art Review bzw. eine Rezension?

Aus dem Text geht erstmal nicht hervor, ob es sich um Fehlbenutzung oder evtl.die Montage an einem Bike handelt, dass keine adäquate Montage zulässt. Des Weiteren sagen Bilder bekanntlich mehr als 1000 Worte um einen Fehler zu beschreiben. So ist es für den Bearbeitenden immer schwer das ganze Problem voll umfänglich so wie es sich bei Dir dargestellt hat zu erfassen.

Mit wem hattest Du bei RTI Kontakt. Gerne kannst Du mir dazu via Unterhaltung/PN Screenshots der Anfrage und RTIs Antwort zukommen lassen.

LG, Niels
 
Oben