Avid Elixir 1 entlüften Bremshebel undicht?

Dabei seit
21. Juni 2015
Punkte Reaktionen
0
Hallo alle zusammen,

nachdem meine Avid Elixir 1 Bremsen (vorne) keinerlei Druck mehr hatten, habe ich mir das Original Entlüftungskit gekauft und die Bremse nach der offiziellen Anleitung entlüftet. Als ich beim Entlüften des oberen Teils angekommen bin, konnte ich beim drücken und ziehen der Spritze eine leichtes Pfeifen "im" Bremshebel hören, als wenn da Luft reinkommen würde. Ich habe weiter gemacht und irgendwann kam dann keine Luft mehr in die Spritze. Ich habe also wie vorgeschrieben die Spritze abgezogen und da ist dann ganz schön viel Bremsflüssigkeit einfach aus der Öffnung des Bremshebels gelaufen... Dementsprechend hatte ich dann, nachdem alles wieder zusammengebaut war, absolut keinen Druck auf der Bremse!

Dürfen beim Entlüften Geräusche auftreten?
Und warum läuft da Flüssigkeit aus? Ist da ein Teil des Bremshebels undicht?

Ich Danke euch vielmals im Voraus!!
LG,

lwmtb
 
D

Deleted 329784

Guest
Hey,

Habe auch gerade das erste mal meine Avid Elixir 1 Bremse selbst entlüftet.
Die Vorderradbremse habe ich nach mindestens 5 Fehlversuchen endlich hinbekommen. Bremsbeläge vorn sind auch erneuert.
Druckprunkt und Bremskraft sind ganz OK, auch wenn nicht so gut wie ich es vom Neuzustand in Erinnerung habe.

Bei der Hinterradbremse fiept und quietscht es bei mir auch beim Entlüften im Hebel. Dachte zuerst auch "Mist, das zieht's irgendwo Luft." Aber irgendwann kamen dann auch keine Luftblasen mehr. Das "Fiepen" kommt und geht, jenachdem wie man den Bremshebel betätigt und war auch nicht weg nachdem keine Luftblasen mehr kamen.

Ich bin mit der hinteren Bremse auch noch nicht so ganz zufrieden. Wenn ich den Hebel bis zum (schwammigen) Druckpunkt ziehe merke ich richtig wie dabei Flüssigkeit hin und her gepumpt wird. Das ist Vorne nicht so, kann aber auch am geringeren Volumen liegen (?).

Entweder stimmt irgendwas nicht mit der Bremse oder
das ist normal oder
es muss noch öfter entlüftet werden, ggf. mit noch mehr Unterdruck (?).
 
Dabei seit
17. Mai 2007
Punkte Reaktionen
47
Ort
Bi-Bi
Es muss noch öfter entlüftet werden, ggf. mit noch mehr Unterdruck (?).
i.d.R. wird geraten am Hebel nicht all zu viel Unterdruck aufzubauen, da man sonst gern mal Luft an den Dichtungen der Verbindung Bremse - Entlüftungsventil zieht...aber ein "gesunder" Unterdruck ist schon ok.

Mein Kollege fährt eine CR und auch da gibt es am Hebel beim entlüften ähnliche wie die hier beschriebenen Geräusche - seine Bremse funktioniert jedoch tadellos.

Normalerweise sind die Avids gerade für recht harte Druckpunkte am Hebel bekannt - hier solltest du also nochmal ansetzen, da scheint noch Luft im System zu sein. Vll. einfach mal nach sharkys Anleitung in den Tutorials entlüften...das sollte auch in etwa für andere Elixirs zu gebrauchen sein.
 
Dabei seit
24. April 2010
Punkte Reaktionen
91
Ort
Hagen
Normalerweise sind die Avids gerade für recht harte Druckpunkte am Hebel bekannt - hier solltest du also nochmal ansetzen, da scheint noch Luft im System zu sein. Vll. einfach mal nach sharkys Anleitung in den Tutorials entlüften...das sollte auch in etwa für andere Elixirs zu gebrauchen sein.

Jein. Die kleineren Geschwister a la Elixir 1 & 3 haben einen anderen Sattel als die größeren. Dieser Sattel dehnt sich unter Druck relativ stark auf und so bekommt man auch keinen wirklich harten Druckpunkt bei den Bremsen hin. Dennoch reicht die Festigkeit der Sättel locker um mit Leichtigkeit Stoppis o.ä. zu machen. Im Trockenlauf ist der Druckpunkt deshalb trotzdem matschig. Wenn man dann fährt, merkt man aber, man benötigt gar nicht soviel Handkraft.
 
Dabei seit
1. August 2016
Punkte Reaktionen
0
Hallo!
Hab bei meiner Hinterbremse (elexir 1) beim Entlüften ein ähnliches Problem. Hab die Vermutung, dass eben der Bremshebel, wegen quitschen und Unmengen an Luft die beim Entlüften rauskommt undicht ist. Was sagt ihr?
Danke im voraus!
 

Heiko_Herbsleb

Nicht ungespritzt. Aber ich hab Dich lieb.
Dabei seit
26. Januar 2015
Punkte Reaktionen
2.065
War die Griffweiteneinstellung so weit zurück gedreht daß die ominösen "75 - 80 mm" eingehalten wurden?
 
Dabei seit
13. August 2011
Punkte Reaktionen
5.862
Ort
um Ulm herum
Hallo!
Hab bei meiner Hinterbremse (elexir 1) beim Entlüften ein ähnliches Problem. Hab die Vermutung, dass eben der Bremshebel, wegen quitschen und Unmengen an Luft die beim Entlüften rauskommt undicht ist. Was sagt ihr?
Danke im voraus!
Ich hatte nie probleme mit dem entlüften meiner elixier cr. Nur einmal habe ich es beim hinteren geber nicht hinbekommen. Es trat beim entlüften immer wieder bremsflüssigkeit am geber aus. Schließlich habe ich mir das ersatzteilkit beschafft und den kolben mit membran ersetzt. Ab da war die bremse wieder so wie ich sie vorher kannte. Undichtigkeit ist also nicht einfach auszuschließen.
 
Zuletzt bearbeitet:
Dabei seit
1. August 2016
Punkte Reaktionen
0
Ich hatte nie probleme mit dem entlüften meiner elixier cr. Nur einmal habe ich es beim hinteren geben nicht hinbekommen. Es trat beim entlüften immer wieder bremsflüssigkeit am geber aus. Schließlich habe ich mir das ersatzteilkit beschafft und den kolben mit membran ersetzt. Ab da war die bremse wieder so wie ich sie vorher kannte. Undichtigkeit ist also nicht einfach auszuschließen.
Danke, werds mir nochmal ansehen!
 
Oben Unten