Lyrik ab Mitte des Federwegs ruckelig

Dabei seit
8. Dezember 2016
Punkte Reaktionen
2
Hallo,



ich habe heute einen kleinen Service an meiner Rockshox Lyrik RC von 2017 durchgeführt. War für mich nicht das erste Mal. Die Gabel ist an einem Yt Capra von 2017 verbaut (71psi, 2 Spacer).



Mein Problem ist, dass nach dem Service die ersten ca. 30% der Gabel gut laufen und dann ab der Mitte die Gabel fast schon blockiert bzw. nur noch in Stufen einsackt. Das war vor dem Service natürlich nicht so



Ich habe heute zwei mal den Service durchgeführt an meiner Lyrik.

Nach dem ersten Mal fehlten ca. 10% vom Federweg. Was ich so im Forum gelesen habe, könnte das möglicherweise von einem Unterdruck kommen.

Also habe ich die Gabel auf den Kopf gedreht und die unteren beiden Schrauben reingeschlagen, sodass sich die Dämpferführungsstange vom unteren Gabelbein lösen und mögliche Luft entweichen kann. Das hat erst nach vielen Versuchen funktioniert (Bei allen anderen Services, die ich bisher gemacht habe, hat es immer beim ersten oder zweiten Versuch geklappt).

Es ist keine Luft entwichen und ich habe die Gabelbeine doch noch einmal abgezogen. Die Führungsstange (auf der Seite der Negativkammer) war fast komplett nach oben (in Richtung Lenker) hin verschwunden.



Beim erneuten Zusammensetzen der Gabel konnte ich dadurch die Schraube (Seite Negativkammer) nicht in die Führungsstange hineindrehen. Also habe ich diese per Hand einige Zentimeter herausgezogen, was nur mit einem geöffnetem Ventil ging. Andernfalls schnellte die Führungsstange wieder nach oben hin zurück.

Die andere Seite war ganz normal.



Nach dem erneuten Zusammensetzen traten dann die Probleme wie oben beschrieben auf.

Ich habe noch einen kleinen Kabelbinder zwischen Abstreifer und Tauchrohr gesteckt und es ist etwas Luft auf der Seite der Negativkammer entwichen.

Mehrmaliges Einfedern (für den Ausgleich) hat das Problem nicht behoben.



Hat vielleicht jemand eine Idee? Ich hoffe mal ich habe nichts grundlegendes falsch gemacht und irgendetwas an der Gabel zerstört.



Vielen lieben Dank :)
 
Dabei seit
8. Dezember 2016
Punkte Reaktionen
2
Ich habe noch ein paar Dinge gemacht, die den Losbrechmoment etwas verbessert haben. Dieser ist das eigentliche Problem und ist durch den gesamten Federweg durchgängig zu spüren:

1. Kabelbinder zwischen Abstreifringe und Gabel (damit möglicherweise Luft entweichen kann -> nichts ist passiert)
2. Gabel auf den Kopf drehen, Schrauben erneut hineinschlagen, um die Führungsstange vom Lower leg zu lösen -> keine Luft ist entwichen
3. Auf der Seite der Negativkammer die Führungsstange mit Innenleben komplett heraus holen, säubern und neu mit Sram Butter fetten. (Auf der Seite der Dämpfung habe ich nichts gemacht)
4. Die Abstreifringe erneut gerade einsetzen

Das Problem ist leider nach wie vor nicht behoben
 
Dabei seit
8. Dezember 2016
Punkte Reaktionen
2
Beim erneuten Zusammensetzen der Gabel konnte ich dadurch die Schraube (Seite Negativkammer) nicht in die Führungsstange hineindrehen. Also habe ich diese per Hand einige Zentimeter herausgezogen, was nur mit einem geöffnetem Ventil ging. Andernfalls schnellte die Führungsstange wieder nach oben hin zurück.
Falls noch jemand das Problem hat:
Hier wird es super erklärt. Es liegt am "Druck in der Negativkammer" und kann schnell behoben werden.

Behebt aber leider nicht den Losbrechmoment!
 
Oben