Monarch plus RC3 Service Problem

Dabei seit
15. Februar 2009
Punkte Reaktionen
0
Ort
Münster
Hallo, ich habe am Monarch Plus RC3 High Volumen (Ohne Debon Air) einen kleinen Service gemacht.

Nach Anleitung von Sram..

Allerdings habe ich beim Zusammenbauen der Luftkammer das Problem, das ich die Kammer mit Kraft in Richtung Gewinde schieben muss.
Dabei geht die Kolbenstange ein Stück mit rein.. Und erst ab ca. 50 Psi in den ausgefahrenen Zustand zurück..

Habe mir erstmal nichts dabei gedacht, auf 200 Psi aufgepumpt und wieder im Bike verbaut..

Beim Test stelle ich nun fest, das die Druckstufe sich nicht mehr blockieren(3Position-Hebel) lässt..
Zudem habe ich das Gefühl das sich die Negativluftkammer nicht befüllt..

Zugstufe ist unauffällig..

Er war vor dem Sevice alles ok und ich habe nur aus Inspektionsgründen geserviced..

Hat jemand eine Idee, habe beim Suchen dieses Problem nicht gefunden :(

Viele Grüße Nils
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.173
Ort
ausgewandert
dass du die kammer mit kraft in richtung gewinde schieben musst klingt erstmal nicht ungewöhnlich. in der negativkammer ist (vermutlich zu viel) luft, die du beim zusammendrücken komprimierst. damit ist der dämpfer etwas eingefedert. dadurch entsteht auch der, vermutlich richtige, eindruck, dass die negativkammer sich nicht befüllt
hast du mal versucht, den dämpfer, am besten mit ordentlich druck drauf, mal auseinander gezogen? am besten zu zweit. einer setzt sich auf das hinterrad. der andere zieht an rahmen oder sattel nach oben. da müsste es dann zischen, wenn sie die negativkammer befüllt, und der dämpfer auch wieder die normale länge haben.

wegen der druckstufe würde ich erst dann schauen, wenn das alles erledigt ist. da du scheinbar nur einen luftkammerserivce gemacht hast, kann an der dämpfung ja eigentlich nichts sein
 
Dabei seit
15. Februar 2009
Punkte Reaktionen
0
Ort
Münster
dass du die kammer mit kraft in richtung gewinde schieben musst klingt erstmal nicht ungewöhnlich. in der negativkammer ist (vermutlich zu viel) luft, die du beim zusammendrücken komprimierst. damit ist der dämpfer etwas eingefedert. dadurch entsteht auch der, vermutlich richtige, eindruck, dass die negativkammer sich nicht befüllt
hast du mal versucht, den dämpfer, am besten mit ordentlich druck drauf, mal auseinander gezogen? am besten zu zweit. einer setzt sich auf das hinterrad. der andere zieht an rahmen oder sattel nach oben. da müsste es dann zischen, wenn sie die negativkammer befüllt, und der dämpfer auch wieder die normale länge haben.

wegen der druckstufe würde ich erst dann schauen, wenn das alles erledigt ist. da du scheinbar nur einen luftkammerserivce gemacht hast, kann an der dämpfung ja eigentlich nichts sein
Hallo sharky, danke erstmal für deinen Tip.
Also was meinst du mit ordentlich Luft drauf( in PSI), denn ab ca. 60psi fährt er wenn ich weiter Pumpe auf die normale Länge aus..
Habe es beim Fahren ausprobiert, die Zugstufe ist unauffällig..

Ich probiere deinen Vorschlag mit dem auseinanderziehen mal bei 60psi..
 
Oben