Dabei seit
3. April 2018
Punkte Reaktionen
0
Hallo,

Hab ne Code R als Hinterradbremse.
Der Hebel geht hier nach mehrmaligen Entlüften penibelste nach Standard Anleitung und mit Bleedblock direkt an den Lenker.
Auch mit entgasen der Flüssigkeit vor dem Prozess.
Mit fast vertikal gestellten Rad - Gebereinheit also am höchsten Punkt.
Nachdem dies nach 3 versuchen nicht geklappt hat wurde das komplette Dot aus der leitung getauscht und wieder entlüftet - wieder kein Erfolg.

Die Bremse hatte mal einen Crash. Kann da was passiert sein das den Ausgleichsbehälter im Geberkolben so beeinflusst das nach regulärem sauberen entlüften der Hebel trotzdem immer gegen den Lenker geht?

Die Linke Vorderbremse habe ich nach einem Versuch nach Standard-Bleedanleitung mit Bleedblock gut hinbekommen. Bitepont etwa 10-12mm nach Hebelneutralstellung.

Nun hab ich das Hinterrad und die Bremsbeläge wieder eingebaut und mit offener Spritze am Geber den Hebel einige mal gepumpt um die Kolben näher an die Scheibe zu bringen.

Mit dieser Methode habe ich jetzt eine Druckpunkt der fast auf Minimalzug des Hebels liegt.3-4 mm nach Neutralstellung des Hebels.
Wär zwar nach meinem Geschmack aber so ist ja eigentlich zuviel Dot im System.

Hat hier jemand Erfahrungen, macht das Probleme?
 
Dabei seit
7. März 2008
Punkte Reaktionen
9.352
Ort
Wien
Mit dieser Methode habe ich jetzt eine Druckpunkt der fast auf Minimalzug des Hebels liegt.3-4 mm nach Neutralstellung des Hebels.
Wär zwar nach meinem Geschmack aber so ist ja eigentlich zuviel Dot im System.
Du kannst halt die Kolben nicht zurückdrücken und wenn die Bremsflüssigkeit heiß wird u. sich ausdehnt kann sie ganz einfach zumachen. Und wenn sich die Beläge abfahren stellt sich wieder der alte Zustand ein.
Der normale Vorgang währe jetzt mit montierter Spritze am Bremshebel die Kolben zurückdrücken , den Bleedblock einsetzen und die Kolben an den Bleedblock ranpumpen. Nun sollte auch ein harter Druckpunkt vorhanden sein. Jetzt die Spritze abnehmen , die Beläge u. das Rad montieren und die Kolben an die Scheibe ranpumpen.
Code r.jpg
 
Zuletzt bearbeitet:
Dabei seit
8. Mai 2019
Punkte Reaktionen
1.237
Hattest du an der Hinterradbremse mit eingesetztem BleedBlock einen festen Druckpunkt, bevor du die Bremse überfüllt hast?
 
Dabei seit
3. April 2018
Punkte Reaktionen
0
Hattest du an der Hinterradbremse mit eingesetztem BleedBlock einen festen Druckpunkt, bevor du die Bremse überfüllt hast?
mit bleedblock ja. sobald ich jedoch dann es system zu mache das laufrad wieder rein.
müssten die ersten drei züge bis an den lenker gehen und dann sich der druckpunkt aufbauen bei zug nummer 3-4.
das passiert jedoch nicht und wenn ich hundert mal dran ziehe -alle vier kolben kommen schön gleichmäßig raus aber eben nicht weit genug. um die pads dann gegen die scheibe zu drücken.
 
Dabei seit
3. April 2018
Punkte Reaktionen
0
Du kannst halt die Kolben nicht zurückdrücken und wenn die Bremsflüssigkeit heiß wird u. sich ausdehnt kann sie ganz einfach zumachen. Und wenn sich die Beläge abfahren stellt sich wieder der alte Zustand ein.
Der normale Vorgang währe jetzt mit montierter Spritze am Bremshebel die Kolben zurückdrücken , den Bleedblock einsetzen und die Kolben an den Bleedblock ranpumpen. Nun sollte auch ein harter Druckpunkt vorhanden sein. Jetzt die Spritze abnehmen , die Beläge u. das Rad montieren und die Kolben an die Scheibe ranpumpen.
Anhang anzeigen 1534136
Wenn ich den bleedblock eingesetzt habe ist nicht viel mit ranpumpen. da stehen die kolben schon direkt an. Wenn ich das System verschließe, bleedblock und Spritze abnehme und hinterrad einsetze dann sollte man ja eigentlich innerhalb von drei bis vier Zügen am hebel die kolben mit an die Scheiben ranpumpen können. Hier gehen die Kolben aber nicht weit genug raus egal wie oft ich ziehe. die Beläge berühren also nicht die Scheibe.

Irgendwelche ideen? ob da was im Geber kaputt sein kann (crash) der des ganze so beeinflussen könnte?
 
Dabei seit
7. März 2008
Punkte Reaktionen
9.352
Ort
Wien
dann sollte man ja eigentlich innerhalb von drei bis vier Zügen am hebel die kolben mit an die Scheiben ranpumpen können.
Ich mußt auch schon mal 20 bis 30 mal am Hebel pumpen bis die Kolben weit genug rausgefahren waren. Danach war alles im grünen Bereich. Ich vermute mal das die Quadringe erstmal das Problem sind.
 
Dabei seit
11. November 2012
Punkte Reaktionen
799
Ort
Würzburg
Mobilisiert wurden die Kolben schon mal?

Meine Codes laufen zwar alle ganz gut, aber man merkt da schon einen deutlichen Unterschied, ob die Kolben gleichmäßig und leichtgängig fahren.

Die Code ist da im Vergleich zu einer Shimano eine richtige Diva, auch wenn sie sonst sehr problemlos ist.
Mobiliseren:

  • Alle Kolben komplett zurück drücken
  • 3D Druckteil, dickes Holz, o.Ä. (kleiner Inbus ginge auch) in den Lichtspalt klemmen.
Wichtig ist, dass dieses Objekt fest im Lichtspalt sitzt und auch einseitig Druck aushält.
  • So lange am Hebel pumpen, bis alle 4 Kolben anliegen. Ich gehe davon aus, dass anfangs nur eine Seite läuft und die andere dann nachzieht.
  • alle Kolben wieder zurück drücken
  • wiederholen
  • sollte ein einzelner Kolben nicht fahren wollen, die anderen blockieren und diesen seperat fahren lassen. Man könnte hierfür z.B. einen Bleedblock etwas mit dem Dremel bearbeiten, sodass dieser drei Kolben blockiert.
  • So lange wiederholen, bis die Kolben gleichmäßig fahren. Wird zwar nie 100% sein, aber so zwei, dreimal mache ich das schon.
  • Kolben zurück drücken, ggf. nochmal kurz entlüften, Beläge rein und dann nach Lichtspaltmethode ausrichten.
 
Dabei seit
8. Mai 2019
Punkte Reaktionen
1.237
Jup, Kolben mobilisieren wird dein Problem sehr wahrscheinlich beheben. Vermutlich laufen die Kolben „trocken“ in den Quadringen und rutschen nicht sauber durch und werden jedes Mal zu weit zurück gezogen, weil die Quadringe sich zu sehr verformen
 
Dabei seit
3. April 2018
Punkte Reaktionen
0
Jup, Kolben mobilisieren wird dein Problem sehr wahrscheinlich beheben. Vermutlich laufen die Kolben „trocken“ in den Quadringen und rutschen nicht sauber durch und werden jedes Mal zu weit zurück gezogen, weil die Quadringe sich zu sehr verformen
Wenn die Quadringe trocken sind - würde das bestreichen der der Mantelfläche der Kolben mit Dot hier helfen ?
 
Dabei seit
11. November 2012
Punkte Reaktionen
799
Ort
Würzburg
Wenn die Quadringe trocken sind - würde das bestreichen der der Mantelfläche der Kolben mit Dot hier helfen ?
Ja und Nein.
Ja die Kolben laufen dann ggf. besser, aber die Kolben werden ja rückseitig so oder so mit Dot umspült.
Die Kolben können dann ggf. zu schnell rutschen und die Belagnachstellung funktioniert nicht mehr richtig.

Zum Reinigen der Kolbenflächen ist das Dot aber gut geeignet, danach halt alles wieder sauber machen, bevor man zurück drückt.
 
Dabei seit
3. April 2018
Punkte Reaktionen
0
Ich mußt auch schon mal 20 bis 30 mal am Hebel pumpen bis die Kolben weit genug rausgefahren waren. Danach war alles im grünen Bereich. Ich vermute mal das die Quadringe erstmal das Problem sind.
Also ich hab’s nochmal auf die Standard Variante probiert. Entlüften, dann leitung zu. Dann den Hebel gepumpt, gefühlte 50 mal. Da hat sich leider nichts getan.
Die Bremsbeläge sind nicht mal in Kontakt mit der Bremsscheibe gekommen.

Wie als wenn zu wenig Fluid im system wäre .

Wenn ich nun das System am Hebel auf mache kann ich mit nachdrücken von Flüssigkeit die Kolben ausreichend nahe an die Scheibe bewegen.

Dabei hab ich dann wirklich eine sehr knackickugen Bremspunkt- kein bisschen mehr der üblichen Sram Modulation .

Komisch das ganze .

Mobilisiert habe ich auch, mit Dot die kolben geputzt und anschließend wieder mit Bremsenreiniger entfernt .

Kann es sein das die Leitung was hat oder der Hebel - wie gesagt das Bike hatte nen Sturz der auch den Bremshebel erwischt hat.
 
Dabei seit
11. November 2012
Punkte Reaktionen
799
Ort
Würzburg
Wenn du so häufig pumpst und sich die Kolben nicht bewegen, sich dann aber mit der Spritze bewegen lassen sind
a) die Kolben gangbar
b) zu 99% zu wenig Dot im System
c) hat der Geber ggf. einen Treffer

Ist das bei beiden Gebern gleich? Ansonsten mal tauschen und schauen ob es mit dem anderen klappt. Falls ja, war das Entlüften falsch.
 
Dabei seit
2. Januar 2021
Punkte Reaktionen
1.745
Ist das bei beiden Gebern gleich? Ansonsten mal tauschen und schauen ob es mit dem anderen klappt.
Der linke und rechte Geber der Code sind gleich, d.h. das kann man probieren.

Das könnte der Fehler sein.
Kann gut sein. DOT auf die Kolben kann man machen, wird aber nicht empfohlen. Aber Bremsenreiniger an den Kolben ist keine gute Idee. Je nach dem was in dem Reiniger drin ist können die Quadringe aufquellen. Immer nur mit Iso reinigen.
 
Dabei seit
3. April 2018
Punkte Reaktionen
0
Der linke und rechte Geber der Code sind gleich, d.h. das kann man probieren.


Kann gut sein. DOT auf die Kolben kann man machen, wird aber nicht empfohlen. Aber Bremsenreiniger an den Kolben ist keine gute Idee. Je nach dem was in dem Reiniger drin ist können die Quadringe aufquellen. Immer nur mit Iso reinigen.
Danke für die Info.
Sonst noch irgendwelche Tipps oder input woran es liegen könnte ?
Wenn ich den Geber von links auf recht umschraube dann muss ich ja zuerst auch wieder nen kompletten bleed machen.
Brauch ich für die Aktion dann auch jeweils neue oliven?
 
Dabei seit
11. November 2012
Punkte Reaktionen
799
Ort
Würzburg
SRAM sagt ja...

Schraube das einfach um, es geht ja nur darum zu sehen, ob es am Geber liegt.
Ich würde einfach vom Sattel danach nochmal kurz Dot nachdrücken.
Wenn man sich nicht komplett unfähig anstellt, ist entlüften da nicht notwendig, das klappt schon.
 
Dabei seit
8. Mai 2019
Punkte Reaktionen
1.237
Kann gut sein. DOT auf die Kolben kann man machen, wird aber nicht empfohlen. Aber Bremsenreiniger an den Kolben ist keine gute Idee. Je nach dem was in dem Reiniger drin ist können die Quadringe aufquellen. Immer nur mit Iso reinigen.
Nur damit wir uns nicht missverstehen: Das Schmieren mit DOT ist schon in Ordnung. Aber wenn man dann im Anschluss Bremsenreiniger anwendet kann es passieren, dass der Kolben wieder nicht sauber im Quadring gleitet, weil „trocken“.
 
Dabei seit
3. April 2018
Punkte Reaktionen
0
Nur damit wir uns nicht missverstehen: Das Schmieren mit DOT ist schon in Ordnung. Aber wenn man dann im Anschluss Bremsenreiniger anwendet kann es passieren, dass der Kolben wieder nicht sauber im Quadring gleitet, weil „trocken“.
und das Thema mit Quadringe und trocken bzw. geschmiert verwirrt mich auch. Einmal lese ich das es gute ist wenn man schmiert und andere Sagen die sollen trocken sein damit sie Ihre Funktion vom zurückziehen der Kolben erfüllen können.
 
Dabei seit
11. November 2012
Punkte Reaktionen
799
Ort
Würzburg
Nur damit wir uns nicht missverstehen: Das Schmieren mit DOT ist schon in Ordnung. Aber wenn man dann im Anschluss Bremsenreiniger anwendet kann es passieren, dass der Kolben wieder nicht sauber im Quadring gleitet, weil „trocken“.
Die Kolben sind nicht trocken, da sie zu 95% hinter den Ringen im Dot baden.
Sind die Kolben das erste Stück herausgerutscht, so rückt ein "geschmiertes" Stück nach.

Man kann die Kolben schmieren, was aber wie gesagt dazu führen kann, dass sie zu schnell / weit aus den Ringen herausrutschen. Die Ringe und Kolbenoberfläche sind aufeinander abgestimmt, veränderst du nun einen Parameter davon, kann es zu Problemen mit der Belagnachstellung kommen.
Es muss aber nicht.

SRAM gibt das auch relativ klar in seinen Anleitungen vor, man kann mit dem Dot z.B. die Kolbenflächen reinigen, soll sie danach aber wieder trocknen.
 
Dabei seit
8. Mai 2019
Punkte Reaktionen
1.237
Da liest man so viel, da hast du Recht. Ich halte mich an das, was SRAM selbst vorgibt und meine Erfahrung hat mir gezeigt, dass es funktioniert.
Offizielles Wartungshandbuch:

Seite 13, Punkt 12
Entfernen Sie die Kolbendichtungen aus beiden Bremssattelgehäuse- Hälften und reinigen Sie die Bremssattelhälften. Tragen Sie ein
wenig SRAM® High-Performance DOT 5.1 Bremsflüssigkeit auf die neuen Dichtungen auf und installieren Sie die Dichtungen in jeder Bremssattelgehäuse-Hälfte.

Seite 14, Punkt 1
Prüfen Sie die Bremssattelkolben auf Schäden und ersetzen Sie sie gegebenenfalls.
Tragen Sie ein wenig SRAM® High-Performance DOT 5.1 Brems- flüssigkeit auf den Umfang jedes Kolbens auf. Setzen Sie die Kolben in die Bremssattelbohrungen ein.
 
Dabei seit
2. Januar 2021
Punkte Reaktionen
1.745
Nur damit wir uns nicht missverstehen: Das Schmieren mit DOT ist schon in Ordnung.
und das Thema mit Quadringe und trocken bzw. geschmiert verwirrt mich auch. Einmal lese ich das es gute ist wenn man schmiert und andere Sagen die sollen trocken sein damit sie Ihre Funktion vom zurückziehen der Kolben erfüllen können.
Die Empfehlung von SRAM ist, die Kolben nicht von außen mit DOT zu reinigen, sondern einfach mit einem Q-Tip oä. drüber zu gehen. Die Überlegung ist, dass das DOT ja eh draußen bleibt (kommt nicht an den Quadringen vorbei). D.h. das würde eher dazu führen, dass die Bremse mehr Dreck anzieht.

Ich habe aber auch schon DOT von außen an den Kolben verwendet, um den Staub besser zu lösen. Anschließend habe ich es mit Iso gereinigt.

Andere Hersteller haben andere Empfehlungen. So empfiehlt Magura Hope z.B. die Reinigung/Schmierung von außen mit Öl oder speziellem Fett.

Aber wenn man dann im Anschluss Bremsenreiniger anwendet kann es passieren, dass der Kolben wieder nicht sauber im Quadring gleitet, weil „trocken“.
Die Kolben sollen sogar von außen trocken sein (s.o.). Das Hauptproblem bei Bremsenreiniger ist, dass du nicht weißt, was drin ist. Der kann im Zweifel die Quadringe (und Dichtungen) angreifen, wodurch die aufquellen oder kaputt gehen. Deswegen an der Bremse nur Iso verwenden.

Seite 13, Punkt 12
Entfernen Sie die Kolbendichtungen aus beiden Bremssattelgehäuse- Hälften und reinigen Sie die Bremssattelhälften. Tragen Sie ein
wenig SRAM® High-Performance DOT 5.1 Bremsflüssigkeit auf die neuen Dichtungen auf und installieren Sie die Dichtungen in jeder Bremssattelgehäuse-Hälfte.

Seite 14, Punkt 1
Prüfen Sie die Bremssattelkolben auf Schäden und ersetzen Sie sie gegebenenfalls.
Tragen Sie ein wenig SRAM® High-Performance DOT 5.1 Brems- flüssigkeit auf den Umfang jedes Kolbens auf. Setzen Sie die Kolben in die Bremssattelbohrungen ein.
Man sollte dabei bedenken, dass das nur für die Montage gilt. Man schmiert hier die Fläche, die nachher in Kontakt mit dem Quadringen ist. Schmieren von außen ist kontraproduktiv.
 
Zuletzt bearbeitet:
Dabei seit
8. Mai 2019
Punkte Reaktionen
1.237
Irgendwie meinen wir zwar vermutlich das gleiche aber reden aneinander vorbei.
Die Kontaktfläche von Kolben und Quadring sollte mit DOT 5.1 geschmiert sein, damit der Kolben im Quadring gleiten kann. Alles von Kolben, das außen liegt sollte trocken sein, damit es keinen Dreck anzieht.
Wenn man aber jetzt äußerlich Bremsenreiniger anwendet oder sogar direkt mit Druck aus der Dose an die Kolben sprüht, dann kann der Bremsenreiniger das DOT an den Stellen auswaschen, wo es sein sollte - zwischen Kolben und Quadring.
 
Dabei seit
11. November 2012
Punkte Reaktionen
799
Ort
Würzburg
Ich habe aber auch schon DOT von außen an den Kolben verwendet, um den Staub besser zu lösen. Anschließend habe ich es mit Iso gereinigt.
So handhabe ich das eben auch.
Andere Hersteller haben andere Empfehlungen. So empfiehlt Magura z.B. die Reinigung/Schmierung von außen mit Öl oder speziellem Fett.
Hatte ich vor Ewigkeiten bei Magura mal gelesen, in den aktuellen Manuals habe ich dazu nichts mehr gefunden. Hast du einen Link oder so dazu? Ist eine reine Interessensfrage.
 
Oben Unten