Santa Cruz VPP Link Service am Beispiel Hightower V2

Anzeige

Re: Santa Cruz VPP Link Service am Beispiel Hightower V2
Lager wieder raus holen, schauen ob der Sitz arg gelitten hat.
Wenn wenig zu sehen ist, neues Lager einpressen. Wenn das ohne extremen Aufwand rein geht und das Lager vergleichbar sauber läuft hast du Glück gehabt. Gegebenenfalls zwischendurch mal schauen ob es schneller verschleißt.
Wenn das Lager hakelig läuft, ist der Sitz im Eimer, neuer Link.
 
Lagersitz schaut glaubs gut aus. Warte auf die neues Lager. Dichtungen habe ich auch gleich neue bestellt. Die waren schon arg vergammelt.
 
Mit dieser Fettpresse habe ich es mehrfach probiert. Ich bekomme einfach kein Fett in den Nippel gedrückt. Habe sogar unterschiedliche Fette mit verschiedenen Viskositäten probiert, ohne Erfolg.
Hat jetzt jemand einen Tipp für mich?
Die gleiche Presse verwende ich auch mit Mobil Grease XHP222 Lithium-Komplex-Fett. Vermutlich ist der Nippel fest/verstopft. Den kann man notfalls austauschen. Ausser eine Bohrung im Link ist nicht sauber bearbeitet.
 
Nutze auch die gleiche Fettpresse. Habe das Fett direkt in die Presse gefüllt, immer wieder eine fettige schweinerei 8-)
Benutzt jemand die Presse mit Kartuschen und hätte da eine Bezugsquelle von welchen die reinpassen. Hatte mir mal Liqui Moly Kartuschen bestellt, die waren dann zu gross.
 
Zuletzt bearbeitet:
Nutze auch die gleiche Fettpresse. Habe das Fett direkt in die Presse gefüllt, immer wieder eine fettige schweinerei 8-)
Benutzt jemand die Presse mit Kartuschen und hätte da eine Bezugsquelle von welchen die reinpassen. Hatte mir mal Liqui Moly Kartuschen bestellt, wie waren dann zu gross.
Habe es nochmals probiert, ohne Erfolg. Ich denke es liegt an der Presse. Bekomme einfach keinen Druck in der Presse aufgebaut, so das immer nur wenig Fett aus dem Anschlussteil kommt. Vermutlich ist das mein Problem.
Und: .... sorry für OT.
 
Mit dieser Fettpresse habe ich es mehrfach probiert. Ich bekomme einfach kein Fett in den Nippel gedrückt. Habe sogar unterschiedliche Fette mit verschiedenen Viskositäten probiert, ohne Erfolg.
Hat jetzt jemand einen Tipp für mich?
Ansonsten mal mit einem spitzen Gegenstand beim Nippel gucken, ob sich das innere Teil bewegt. Manchmal sitzt das Ding einfach fest und dann kommt kein Fett rein.
 
Habe es nochmals probiert, ohne Erfolg. Ich denke es liegt an der Presse. Bekomme einfach keinen Druck in der Presse aufgebaut, so das immer nur wenig Fett aus dem Anschlussteil kommt. Vermutlich ist das mein Problem.
Und: .... sorry für OT.
schau mal nach dem Mundstück deiner Fettpresse. Je nach Typ musst du das evtl. richtig einstellt werden (schrauben) damit es den Schmiernippel greifen kann. Wenn es nicht richtig greift und in den Schmiernippel „einklickt“ kannst du auch kein Fett einpressen
 
Habe es nochmals probiert, ohne Erfolg. Ich denke es liegt an der Presse. Bekomme einfach keinen Druck in der Presse aufgebaut, so das immer nur wenig Fett aus dem Anschlussteil kommt. Vermutlich ist das mein Problem.
Und: .... sorry für OT.
Hab die auch und ebenfalls ein paar Startschwierigkeiten gehabt. Dann allerdings doch mal das Manual gelesen :rolleyes: und dann ging’s doch. Glaub der wichtige Schritt ist das entlüften - also beherzt füllen, halb aufschrauben und dann Luft rauspressen...danach hat es bei mir zumindest prima funktioniert.

Nutze auch die gleiche Fettpresse. Habe das Fett direkt in die Presse gefüllt, immer wieder eine fettige schweinerei 8-)
Benutzt jemand die Presse mit Kartuschen und hätte da eine Bezugsquelle von welchen die reinpassen. Hatte mir mal Liqui Moly Kartuschen bestellt, die waren dann zu gross.
An dieser Bezugsquellen wäre ich auch maximal interessiert. Hab Tube/Löffel Kombi am Start 😬
 
Hab die auch und ebenfalls ein paar Startschwierigkeiten gehabt. Dann allerdings doch mal das Manual gelesen :rolleyes: und dann ging’s doch. Glaub der wichtige Schritt ist das entlüften - also beherzt füllen, halb aufschrauben und dann Luft rauspressen...danach hat es bei mir zumindest prima funktioniert.


An dieser Bezugsquellen wäre ich auch maximal interessiert. Hab Tube/Löffel Kombi am Start 😬
Hab die auch und ebenfalls ein paar Startschwierigkeiten gehabt. Dann allerdings doch mal das Manual gelesen :rolleyes: und dann ging’s doch. Glaub der wichtige Schritt ist das entlüften - also beherzt füllen, halb aufschrauben und dann Luft rauspressen...danach hat es bei mir zumindest prima funktioniert.


An dieser Bezugsquellen wäre ich auch maximal interessiert. Hab Tube/Löffel Kombi am Start 😬
Diese Einhandpresse und diesen Schlau mit Anschluss kann ich wärmstens empfehlen.Perfekt um den Link abzuschmieren.
 

Anhänge

  • Screenshot_20230329-213854.png
    Screenshot_20230329-213854.png
    361,4 KB · Aufrufe: 139
  • IMG-20230323-WA0000.jpg
    IMG-20230323-WA0000.jpg
    134,4 KB · Aufrufe: 125
Guten Morgen und frohes Weihnachtsfest euch allen.
Greife das Thema nochmal auf. Kann der Dämpfer aufgepumpt bleiben wenn man es so wie im Video macht ?
 
Guten Morgen und frohes Weihnachtsfest euch allen.
Greife das Thema nochmal auf. Kann der Dämpfer aufgepumpt bleiben wenn man es so wie im Video macht ?
Habe das Video nicht gesehen.Aber wenn du abfetten willst ,lass die Luft ab .Am besten zu zweit einer setzt sich aufs Bike dann klappt das am besten.Oder den Hinterbau mit einem Spanngurt fixieren das er unten bleibt bzw.das man den Anschluss der Fettpresse aufsetzen kann.
 
Ein nettes Hallo an euch....
so eben den Service gemacht.. hab es wie im video gemacht. Top. Alles prima.
Nur mit der Fettpresse da werden wir keine Freunde..
 

Anhänge

  • Screenshot_20231229_141704_Samsung Internet.jpg
    Screenshot_20231229_141704_Samsung Internet.jpg
    119,6 KB · Aufrufe: 43
Möchte schon eine Qualität Fettpresse haben . Habe wie im Anhang dieses Fett von Mobil verwendet.. und imo ist diese Fettpresse mein Favorit... muss ich da noch einen anderen Aufsatz besorgen für den Nippel von Santa Cruz Heckler?
 

Anhänge

  • 20231229_102848.jpg
    20231229_102848.jpg
    781,3 KB · Aufrufe: 54
  • Screenshot_20231229_141434_Samsung Internet.jpg
    Screenshot_20231229_141434_Samsung Internet.jpg
    127,3 KB · Aufrufe: 60
Zurück
Oben Unten