Fox Float RL 32 Zugstufe und Sperrhebel funktionieren nicht

Dabei seit
23. September 2019
Punkte Reaktionen
0
Hallo zusammen!
Ich habe ein Problem mit meiner Gabel.
Kurz zum Hintergrund:

Habe ein gebrauchtes Specialized gekauft und da die Gabel geschmatzt hat und mir der Verkäufer nicht sagen konnte, wann der letzte Service durchgeführt wurde, habe ich mich dazu entschlossen dies mal in Angriff zu nehmen.
Nach etwas Recherche musste ich leider feststellen, dass die Gabel schon älter ist und Fox keinen Service mehr dafür durchführt.
Also habe ich bei ebay Kleinanzeigen gesucht und wurde fündig. Mir wurde von vorn herein gesagt, dass es für die Kartusche im Inneren keine Teile mehr gibt und das Schmatzen wahrscheinlich bleiben würde. Trotzdem entschied ich mich dazu der Gabel einen Service zu gönnen, da die Staubdichtungen auch nicht mehr so toll aussahen und die Rohre nach dem einfedern auch immer etwas ölig waren.
Nun zum Problem:
Nach dem Service funktioniert der Sperrhebel und auch die Einstellung der Zugstufe nicht mehr, was vor dem Service nicht der Fall war. Als ich denjenigen kontaktiert habe, der den Service durchgeführt hat meinte er, er habe mich vorher darauf hingewiesen, dass die Kartusche nicht angerührt würde.
Ich kann mir daher nicht vorstellen, dass das wirklich an der Kartusche liegt.
Kann mir dazu jemand von euch weiterhelfen oder mir einen Tip geben, was ich noch selber machen kann?
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
8.029
Die 32er RL hat ein offenes Ölbad.
Sprich sie saugt unten Öl an und gibt esbeim Einfedern oben wieder raus, also ei Kreislauf.
Wenn man die Kartusche im ausgebauten Zustand durchfedert, dann gibt sie nur Öl ab, kan aber kein neues mehr absaugen.
Ergo, in der Kartusche ist Luft die natürlich nicht dämpft.
Versuche mal folgendes:
Luft raus, Ventil raus, Zugstufe in die Mitte stellen und dann ganz schnell durch den Weg Federn.
Da du dann feste ziehen musst wäre eine zweite Person sicher hilfreich, welche das Vorderrad am Boden festhält.
Die Kartusche sollte sich dann ggf von selbst befüllen/ entlüften.
 
Dabei seit
23. September 2019
Punkte Reaktionen
0
Die 32er RL hat ein offenes Ölbad.
Sprich sie saugt unten Öl an und gibt esbeim Einfedern oben wieder raus, also ei Kreislauf.
Wenn man die Kartusche im ausgebauten Zustand durchfedert, dann gibt sie nur Öl ab, kan aber kein neues mehr absaugen.
Ergo, in der Kartusche ist Luft die natürlich nicht dämpft.
Versuche mal folgendes:
Luft raus, Ventil raus, Zugstufe in die Mitte stellen und dann ganz schnell durch den Weg Federn.
Da du dann feste ziehen musst wäre eine zweite Person sicher hilfreich, welche das Vorderrad am Boden festhält.
Die Kartusche sollte sich dann ggf von selbst befüllen/ entlüften.
Vielen Dank für die ausführliche Antwort! Ich werde es versuchen und gebe dir dann Feedback!👍🏻
 
Dabei seit
23. September 2019
Punkte Reaktionen
0
Die 32er RL hat ein offenes Ölbad.
Sprich sie saugt unten Öl an und gibt esbeim Einfedern oben wieder raus, also ei Kreislauf.
Wenn man die Kartusche im ausgebauten Zustand durchfedert, dann gibt sie nur Öl ab, kan aber kein neues mehr absaugen.
Ergo, in der Kartusche ist Luft die natürlich nicht dämpft.
Versuche mal folgendes:
Luft raus, Ventil raus, Zugstufe in die Mitte stellen und dann ganz schnell durch den Weg Federn.
Da du dann feste ziehen musst wäre eine zweite Person sicher hilfreich, welche das Vorderrad am Boden festhält.
Die Kartusche sollte sich dann ggf von selbst befüllen/ entlüften.
Vielen Dank für den Tip, die Zugstufe lässt sich jetzt wieder einstellen. Hast du auch noch einen Tip für den Sperrhebel? 🤔😅
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
8.029
Vielen Dank für den Tip, die Zugstufe lässt sich jetzt wieder einstellen. Hast du auch noch einen Tip für den Sperrhebel? 🤔😅
Nimm den Hebel wieder ab und dreh die Spindel von Hand im Uhrzeigersinn zu. Dann dürfte blockiert sein. In der Stellung den Hebel wieder aufsetzen und damit dann öffnen.
 
Dabei seit
23. September 2019
Punkte Reaktionen
0
Nimm den Hebel wieder ab und dreh die Spindel von Hand im Uhrzeigersinn zu. Dann dürfte blockiert sein. In der Stellung den Hebel wieder aufsetzen und damit dann öffnen.
Das habe ich als erstes probiert, aber leider hatte der hebel schon die richtige Stellung auf dem Sechskant. Als ich den Hebel ausgebaut habe, war ich so clever alles mal sauber zu machen und habe dabei eine der Kugeln im hebel verloren. Dann habe ich alle 3 madenschrauben herausgedreht und neue 2mm Kugeln bestellt. Bin mir aber nicht sicher ob ich alles richtig montiert habe. Ich gehe davon aus, dass die Kugeln beweglich bleiben müssen um die äußere und innere Bohrung je nach Bewegung verschließen zu können und die madenschrauben nur dafür sorgen, dass die Kugeln nicht nach oben weg können. Liege ich damit richtig?
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
8.029
Die Kugeln werden doch mit den Madenschrauben lediglich in eine Nut gschoben, damit der Knopf nicht runter kann. Dreht man die Madenschrauben zu fest, klemmt der Hebel natürlich. Die Kugeln haben aber keinen Einfluss auf die Sperrfunktion.
 
Oben Unten