Lyrik FAST Compression defekt

Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Hallo,

habe seit geraumer Zeit das Problem, dass die Druckstufenverstellung meiner FAST Kartusche nurnoch minimale Veränderungen der Dämpfung mit sich bringt. Die Änderungen der Clicks des 30 stufigen Verstellweges sind zwischen komplett offen und zu nur ganz leicht zu spüren.

Was sind potentielle Fehlerquellen? Ölstand zu gering? Letzter Service ist 9 Monate her, dürfte eigentlich nicht der Fall sein. Nach meinem beschränkten Fahrwerks Verständnis könnte nur eine undichte/defekte Kartusche oder zu geringer Ölstand ausschlaggebend sein.

Vielen Dank für eure Hilfe
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Ins Casting laufendes Dämpfungsöl hatte ich vor einem 3/4 Jahr. Daher war die Gabel auch beim Service. Teste ich heute Abend bei rausgelassener Luft, ob kompletter Federweg zur Verfügung steht.

Wo würde Dämpfungsöl nachgefüllt? Gibt es hier eine Art Explosionszeichnung?
 

Mofeu

Schweinebraten
Dabei seit
11. September 2012
Punkte Reaktionen
169
Ort
München / Passau
Das Fast Compression Kit wird bei der alten Lyrik einfach von oben in das Standrohr geschraubt. War glaub ich ein 27er Schlüssel oder eine entsprechende abgedrehte Nuss. Evtl. musst du vorher den lila Knopf entfernen.
Wenn du die raus schraubst, kannst du (voll ausgefedert) den Ölstand mit einem Meterstab von der Oberkante der Krone messen und mit der Länge der Dämpfereinheit vergleichen. Das Basevalve der Einheit sollte im Betrieb im Öl stehen.
Falls es nicht am Ölstand liegt, könnte dir schlimmstenfalls ein Shim gebrochen sein oder es hat sich was gelöst.
Viel Kaputtgehen kann da aber eigentlich nicht dran, daher denke ich es wird am Öl liegen.:daumen:
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Also ohne Luft nutzt die Gabel den gesamten Federweg. Werde dann den ölstand als nächstes checken.

Muss ich beim Ausbau der Kartusche etwas Bestimmtes beachten wie zB Luft ablassen?
 
Dabei seit
29. Oktober 2016
Punkte Reaktionen
505
Wenn du wirklich nur im zusammengebauten Zustand die Kappe der Dämpfungseinheit abschraubst, dann musst du keine Luft ablassen.
Prinzipiell ist es aber nicht verkehrt, sich den Schritt bei allen Schrauberarbeiten anzugewöhnen. Schnell passiert es, dass man doch mal noch wo anders ran will und dann wars eventuell ein mal zu spät und dir fliegt alles um die Ohren.

Solltest du das Problem nicht finden, dann einfach mal Fast anschreiben und darauf hinweisen, dass der letzte Service ja erst 9 Monate zurückliegt. Die sind da eigentlich sehr kulant in Sachen Reparaturen.
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Service würde auf Garantie/Gewährleistung übernommen werden. Insofern es aber nur am ölstand liegt, umgehe ich lieber die Wartezeit. Besorge morgen früh passende Nuss und kontrolliere.
 
Dabei seit
8. Oktober 2008
Punkte Reaktionen
9.004
Sorry, war nicht böse gemeint, nur:

Nach meinem beschränkten Fahrwerks Verständnis[/QUOTE]
und
Wo würde Dämpfungsöl nachgefüllt?
und
Muss ich beim Ausbau der Kartusche etwas Bestimmtes beachten wie zB Luft ablassen?
und
Besorge morgen früh passende Nuss und kontrolliere.
frage ich mich ob das so eine gute Idee ist?
Du weisst auch nicht, welches Öl drin ist,wie hoch der Ölstand sein muss, wie die Knöpfe abgehen(ohne das dir evtl. Einzelteile entgegenkommen) uswusw.
NOCH hast du Garantie über den Tuner, dann nutze sie doch auch...

Edit: ich hab auch nicht soviel Ahnung vom Fahrwerkstuning, hab aber irgendwann gelernt, wann ICH aufhören muss zu schrauben...
 
Zuletzt bearbeitet:
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Die Argumente sind nachvollziehbar ;)

Habe durch viel Leserei und zugegeben Fragerei übers Forum geschafft mein Rad auch mit zwei linken Händen außer Fahrwerk komplett servicen zu können. Rückblickend keine Kunst. Zu Beginn kaum vorstellbar. Auch kleiner Service von Dämpfer und Gabel soll langfristig nicht ausgeschlossen sein. Denke das ist die passende Möglichkeit die ersten kleinen Schritte in die Richtung zu machen. Generell stelle ich dann lieber vorab alle simplen Fragen, um böse Überraschungen auszuschließen.
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
So es lag tatsächlich am Ölstand. die Kompression lässt sich wieder einstellen.
Nun habe ich aber das Problem, dass ich beim Ziehen am Lenker die Tauchrohre aus dem Casting ziehen lassen. Dies wird begleitet von einem dumpfen "Klocken". Der zurückgelegte negativ Federweg liegt etwa bei 0,5-1cm.
Ideen?
 
Dabei seit
29. Oktober 2016
Punkte Reaktionen
505
Um Missverständnisse auszuschließen: die Gabel zieht sich unbelastet um 0,5-1cm zusammen und du kannst sie aber einfach auseinanderziehen?
Das einfachste wäre Unterdruck im Casting -> Kabelbinder vorsichtig zwischen Standrohr und Staubabstreifer schieben um so für einen Druckausgleich zu sorgen. Hast du denn das Casting abgenommen für deine Reparatur?
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
auf dem Bike stehend, bewegen sich erstmal die Tauchrohre um besagte Menge aus dem Casting, wenn ich das Vorderrad anhebe. Vermute ebenfalls Unterdruck. Habe jetzt komplett Luft abgelassen, Rad auf den Rücken gedreht und die beiden Schrauben auf der Unterseite vom Casting gelöst. Hier müsste ich aber wahrscheinlich noch leicht mit nem Gummihammer draufhauen oder?
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Unterdruck ist es wohl nicht gewesen. Drucklausgleich via Kabelbinder oder Öffnen der Verschraubungen auf der Unterseite der Gabel beheben das Problem nicht.
Die Tauchrohre lassen sich weiterhin mit Handkraft merklich aus dem Casting ziehen.
 

Mofeu

Schweinebraten
Dabei seit
11. September 2012
Punkte Reaktionen
169
Ort
München / Passau
An der Federseite hast du nichts gemacht außer Luft ablassen und aufpumpen?
War das Casting demontiert?
Ist bisschen schwierig Tipps abzugeben ohne Anhaltspunkte, was du zum Ausgangszustand, in dem das Problem nicht auftrat, verändert hast ;)
Bei meiner Lyrik hab ich das auch mit den letzetn 5mm...da liegts aber an dem ausgenudelten Kunststoffteil in der U-Turn Feder. Aber das kann es bei dir mit Luftfeder schon mal nicht sein...
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
Habe ausschließlich FAST Kartusche ausgebaut, Ölstand korrigiert und Kartusche wieder eingebaut.
Also wirklich so simpel wie möglich gehalten. Weiss leider nicht, ob das Problem vorher schon bestand. Vermute aber eher nicht
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
158
So kurzer Zwischenstand.
Habe nochmal die Kartuschen leicht aufgeklopft und wieder festgeschraubt. Im Anschluss auch nochmal das Compression Kit ausgeschraubt, wobei es kurz gezischt hat. War wohl doch irgendwo Unterdruck im System. Nun lassen sich die Tauchrohre nurnoch mit viel Kraft minimal aus dem Casting ziehen. Auch das "Klocken" beim Ziehen am Lenker ist vollständig weg. Auf dem Trail spricht die Gabel wieder super an.
Sehe das Problem damit als erledigt.
Vielen Dank für eure Hilfe!
 
Oben Unten