• Hallo Gast,

    du musst nur noch ein bisschen warten, dann geht's los! Der Winterpokal startet bald in die neue Saison - ab dem 28. Oktober kannst du wieder fleißig deine Fahrten eintragen. Wie immer kannst du auch mit bis zu vier anderen Leuten ein Team bilden: das ist ab dem 14. Oktober möglich.

    Fragen, Wünsche, Anregungen? Im Winterpokal-Forum bist du an der richtigen Stelle!

Swoop 170 -Danke Bodo

fresh-e

titan tuned spine
Dabei seit
17. Juli 2014
Punkte für Reaktionen
9
Standort
Freiburg
Habe jetz das Wochende den CC Doublebarrel coil IL gefahren auf nen Endurorenen in der Tschechischen Republik und das wahr der Hammer mit dem Ding.
Keine Probleme mit Durchschlagen des Dämpfers? Aufgrund des Linearen Hinterbaus raten ja eigentlich alle von Coil ab deshalb.
 
Dabei seit
4. Februar 2019
Punkte für Reaktionen
0
Keine Probleme mit Durchschlagen des Dämpfers? Aufgrund des Linearen Hinterbaus raten ja eigentlich alle von Coil ab deshalb.
Durchlag habe ich keine gemerkt, bei dem CC geht die HSC einstelen, hat villeich auch deswegen geholfen. Jetzt am Wochende teste ich den CC DoubleBarrel Coil CS im Bikepark, allso kann ich dan noch weitere erfahrungen weitergeben.
PS: das Swoop 200, hate ja auch einen Coil, weis jetzt aber nich ob die Kinematik so sehr anders war
 
Dabei seit
4. Februar 2019
Punkte für Reaktionen
0
@Divaduss deine Erfahrungen im Bikepark würden mich brennend interessieren!
Also ich war heute im BP mit dem CCDBCS und muss sagen das er super ist. Im dem BP ist keine DH line also habech ich noch nich das Maximum rausgehold. Bisher nur Sprünge, Anliger und so mittel technische Passagen.. und so geht das Teil geil, hat auch ja jede Menge Srauben und man kann top alles einstelen. In 3 Wochen hab ich ein Enduro Renen und hofe das dort schon gute Wurtzeltepiche und Rockgarden Stelen sein werden, damin ich ihn richting unter Druck nehme.
Mit der linearen linie vom hinterbau und Feder gabs keine Probleme und hate noch gute Reserve im Federweg. Glaube das dass swoop mit Luft und auch Stahlfeder Dämpfern gut zurechtkommt.
 
Dabei seit
9. Juni 2005
Punkte für Reaktionen
0
Moin in die Swoop Gemeinde!
Ich habe das 2018 Swoop 8.0 und ein Problem mit dem RS Monarch Plus Dämpfer.
Die drei Druckstufen Modi haben keine Wirkung (mehr).
Der Dämpfer verliert Öl. Auf dem Abstreifer habe ich immer eine Ölpfütze.
War vor kurzem zwecks Reklamation/Garantie bei Radon.
Antwort von RS: Alles entspricht der Spezifikation. Ich soll ihn nach jeder Fahrt vom Öl reinigen.
Seit er bei RS war verliert er auch noch zusätzlich Luft. ca. 15PSI nach 2,5h Fahrt. Das liegt nicht am auf- und absetzen der Pumpe.
Jetzt ist er wieder bei RS.
Ich wollte fragen, ob jemand das 8.0 mit dem Monarch Plus hat und die Druckstufenmodi sich dort unterscheiden.
Ich glaube am Anfang war es auch bei mir deutlich spürbar. Ich hatte es nur nie benutzt, weil es in den HH-Bergen nicht nötig ist.
Danke!
 
Dabei seit
31. Juli 2017
Punkte für Reaktionen
0
Moin in die Swoop Gemeinde!
Ich habe das 2018 Swoop 8.0 und ein Problem mit dem RS Monarch Plus Dämpfer.
Die drei Druckstufen Modi haben keine Wirkung (mehr).
Der Dämpfer verliert Öl. Auf dem Abstreifer habe ich immer eine Ölpfütze.
War vor kurzem zwecks Reklamation/Garantie bei Radon.
Antwort von RS: Alles entspricht der Spezifikation. Ich soll ihn nach jeder Fahrt vom Öl reinigen.
Seit er bei RS war verliert er auch noch zusätzlich Luft. ca. 15PSI nach 2,5h Fahrt. Das liegt nicht am auf- und absetzen der Pumpe.
Jetzt ist er wieder bei RS.
Ich wollte fragen, ob jemand das 8.0 mit dem Monarch Plus hat und die Druckstufenmodi sich dort unterscheiden.
Ich glaube am Anfang war es auch bei mir deutlich spürbar. Ich hatte es nur nie benutzt, weil es in den HH-Bergen nicht nötig ist.
Danke!
Der Ausfall der verschiedenen Druckstufen kommt meines Wissens von Luft in der Dämpfung. Das Dämpfungsöl wird aufgeschäumt und die Druckstufen zeigen keine Wirkung mehr. Wenn der Dämpfer sowieso Luft verliert wäre ein kompletter Service an der Zeit. Den Monarch kannst du auch recht einfach selber warten, eine gute Anleitung gibt es direkt von RS!
 
Dabei seit
9. Juni 2005
Punkte für Reaktionen
0
Danke! Ich habe am Samstag den Dämpfer von RS zurück bekommen. Sie haben auf Kulanz einen Service gemacht. Eine Probefahrt steht noch aus. Aber im Stand funktionieren die Druckstufen wieder.
 
Dabei seit
7. September 2010
Punkte für Reaktionen
10
Standort
Nienburg
Ich habe mir immer die Saint als Ersatz eingebaut, und bin die letzte Jahre immer damit zufrieden gewesen.
Gruß, Michael.
 
Dabei seit
7. September 2010
Punkte für Reaktionen
10
Standort
Nienburg
Ok wieder was dazu gelernt, in meinem Swoop 175 war so eins auch drin aber serienmäßig mit diesem 2mm Adapter.

Gruß, Michael.
 

fresh-e

titan tuned spine
Dabei seit
17. Juli 2014
Punkte für Reaktionen
9
Standort
Freiburg
Zuletzt bearbeitet:
Dabei seit
31. Dezember 2001
Punkte für Reaktionen
68
Standort
München
Hat schon mal jemand probiert sein 650b Swoop vorne mit ner 29 Zoll Gabel und entsprechendem Laufrad zu fahren?
Schöne Grüße

MAster
 

siebenacht

Endurist mit Helm u. Hose; Asphaltallergiker
Dabei seit
1. März 2006
Punkte für Reaktionen
324
Standort
Berlin
Hatte ich auch schon drüber nachgedacht, scheint auch wieder ein neuer alter Trend zu seien.:D
Gruß 78
 
Dabei seit
22. Mai 2009
Punkte für Reaktionen
6
Frage zu Spiel an der Wippe. Ich habe Spiel beim Übergang vom Dämpfer auf die Wippe. Nach abmontieren zeigt sich das es nicht beim Dämpfer sondern auf Seite der Wippe leicht ausgeschlagen ist. Da scheinen kleine Buchsen eingepresst zu sein, ich kann aber keine Ersatzteile bei Bike-Discount entdecken.
Kennt jemand das Problem. Es war gut zu spüren, wenn ich das Bike am Sattel angehoben habe und jetzt ist die Ursache klar, ich müsste nur noch eine einfache Lösung zur Behebung finden.... ?!
 

Anhänge

siebenacht

Endurist mit Helm u. Hose; Asphaltallergiker
Dabei seit
1. März 2006
Punkte für Reaktionen
324
Standort
Berlin
Verstehe ich nicht, an der Wippe, wo der Dämpfer befestigt wird, sind bei mir keine Buchsen eingepresst. Da geht doch nur ne Schraube durch und auf andere Seite ist quasi das Gegenstück mit Innengewinde. Mit dieser Schraubverbindung wird die Buchse (Hülse), die durch das Dämpferauge (mit Gleitlager) geht, in der Wippe fest eingeklemmt. Das einzige, das hier Spiel haben kann, ist die Buchse im Gleitlager. Welcher Dämpfer ist verbaut (ein alter Rockshoxdämpfer mit altem Gleitlager?)? Dann ist wahrscheinlich das Gleitlager verschlissen. Dann würde ich auf neuen Gleitlager von Fox umbauen, man braucht dann aber auch die Buchsen dazu, weil die Spacer kleiner sind.
Gruß 78
 
Dabei seit
31. Juli 2017
Punkte für Reaktionen
0
Verstehe ich nicht, an der Wippe, wo der Dämpfer befestigt wird, sind bei mir keine Buchsen eingepresst. Da geht doch nur ne Schraube durch und auf andere Seite ist quasi das Gegenstück mit Innengewinde. Mit dieser Schraubverbindung wird die Buchse (Hülse), die durch das Dämpferauge (mit Gleitlager) geht, in der Wippe fest eingeklemmt. Das einzige, das hier Spiel haben kann, ist die Buchse im Gleitlager. Welcher Dämpfer ist verbaut (ein alter Rockshoxdämpfer mit altem Gleitlager?)? Dann ist wahrscheinlich das Gleitlager verschlissen. Dann würde ich auf neuen Gleitlager von Fox umbauen, man braucht dann aber auch die Buchsen dazu, weil die Spacer kleiner sind.
Gruß 78
Das ist korrekt, da gibts keine Buchsen! Was du da siehst (schwarze Kreise) ist Dreck von den Dämpferbuchsen. Neues Gleitlager beseitigt das Spiel, hatte ich auch gerade erst. Die SRAM Originale kosten nicht die Welt und können mit ner Gewindestange eingepresst werden.
 

siebenacht

Endurist mit Helm u. Hose; Asphaltallergiker
Dabei seit
1. März 2006
Punkte für Reaktionen
324
Standort
Berlin
Wie gesagt, ich empfehle gleich den Umbau auf die Foxgleitlager inkl. Buchsen, dann hat man eine Weile Ruhe und die funktionieren um Welten besser als die alte Gleitlagertechnik aus dem vorherigen Jahrhundert von RS.
Gruß 78
 
Dabei seit
22. Mai 2009
Punkte für Reaktionen
6
Jungs es ist wirklich nicht der Dämpfer. Guckt euch mal an wie schräg ich die Dämpferschraube drücken kann, weil sie spiel hat. Und mir scheint etwas in die Aluwippe eingepresst worden zu sein.
Und der Dämpfer hatte auf der Dämpferschraube überhaupt rein gar kein und null Spiel!
Ich habe mir jetzt zwei gebrauchte Wippen bestellt und frage einen Bekannten das er sich das mal anschaut und eine Lösung findet. Wundert mich nur, dass ich der einzige mit diesem Problem bin.
IMG_1198.JPG IMG_1199.JPG IMG_1200.JPG
 
Oben