• Hallo Gast,

    du musst nur noch ein bisschen warten, dann geht's los! Der Winterpokal startet bald in die neue Saison - ab dem 28. Oktober kannst du wieder fleißig deine Fahrten eintragen. Wie immer kannst du auch mit bis zu vier anderen Leuten ein Team bilden: das ist ab dem 14. Oktober möglich.

    Fragen, Wünsche, Anregungen? Im Winterpokal-Forum bist du an der richtigen Stelle!

Vivid 5.1 Service gemacht aber Luftdruck bekomm ich nicht rein

der_fotofuchs

Würfelreiter
Dabei seit
6. September 2009
Punkte für Reaktionen
12
Standort
Vellmar
Moin moin Liebe Forenfreunde,

zu erst. Habe die Suche bemüht aber nix gefunden.

Wie bei allem mache ich auch bei meinem Vivid 5.1 (Ersatzdämpfer) den Service selber.
Habe alles erledigt und Öl eingefüllt, auch entlüftet.

Nun wollte ich den Piggyback mit dem nötigen Druck versorgen. Habe auch den im Anhang angefügten Adapter.
Leider bläßt der Dämpfer immer ab 5-10 Bar ab. Egal was ich mache.
Dazu muss ich sagen, dass die Abschlusskappe des Piggyback bereit neu ist und das Shraderventil ebenfalls neu ist.

Könnt ihr mir sagen, was hier schief läuft?
 

Anhänge

Dabei seit
17. Oktober 2012
Punkte für Reaktionen
0
Irgentwo kann er die Luft nicht halten also eine Dichtung warscheinlich nicht richtg eingebaut oder so :/
 

Thiel

ja!
Dabei seit
15. Oktober 2007
Punkte für Reaktionen
511
Standort
5xxxx
Man muss diesen Adapter möglichst schnell abdrehen. Also am besten Pumpe und Dämpfer gleichzeitig gegeneinander drehen.

Irgentwo kann er die Luft nicht halten also eine Dichtung warscheinlich nicht richtg eingebaut oder so :/
Welche Dichtung soll das denn sein bei dieser Fehlerbeschreibung ?
 
Dabei seit
6. November 2006
Punkte für Reaktionen
638
Standort
in de Palz
Mit einem Bohrer die Vertiefung des Adapters etwas erhöhen. Hierfür ausmessen wieviel mm der Ventileinsatz eingedrückt wird.
 

der_fotofuchs

Würfelreiter
Dabei seit
6. September 2009
Punkte für Reaktionen
12
Standort
Vellmar
Falls Jemand auf das gleiche Problem stößt.
Haben einen 2ten O-Ring direkt aufs Gewinde gesteckt.
Nun habe ich die 200 PSI auf dem Dämpfer.
Alles gut :D
 

xrated

Nabennarben
Dabei seit
3. Juni 2001
Punkte für Reaktionen
1.163
Habe das Problem beim Monarch auch, ich bekomme überhaupt keine Luft in den Dämpfer weil es beim abschrauben vollständig ablässt.

Gibts da eigentlich keinen Adapter mit Pin in der Mitte?

Beim Vivid war es nicht ganz so schlimm meine ich.

http://forums.mtbr.com/shocks-suspension/monarch-ifp-pressure-change-524727.html
Wenn ich das richtig verstehe ist es egal wie tief man bohrt, es muss nur tief genug sein damit der Pin nicht reingedrückt wird. Beim befüllen muss man dann vorher immer vollständig entleeren (wird der Druck nicht eh ausgeglichen sobald das Ventil aufmacht beim pumpen?)
 
Zuletzt bearbeitet:

xrated

Nabennarben
Dabei seit
3. Juni 2001
Punkte für Reaktionen
1.163
Es ist so einfach, einfach ein Stück bohren mit 2mm und schon funktioniert der Adapter so wie er soll.
 
Oben