Eightpins Seatpost von Syntace / Liteville

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. So isses :cool:

    Nee im ernst: ich hab mit Andreas auch schon Kontakt aufgenommen, da dachte ich aber noch, bei mir wären Fett+Spritze vergessen worden - bis ich in der neuen PDF-Anleitung auf den Hinweis mit dem Öl gestoßen bin. Jetzt warte ich noch auf Antwort wg. Ausfahren.

    Aber generell finde ich es super, wenn Leute wie hier die Erfahrungen teilen (z.B. Link auf die richtige Zange zum Lösen des Inserts) - das sind doch super Hilfen und es wäre schade, wenn jeder das "für sich" behalten würde... Danke dafür!

    Abstreifer wird nachher eingebaut, mal sehen wie es dann läuft...

    Bis dahin: einen schönen Sonntag euch!
     
  2. MTB-News.de Anzeige

  3. RaceFace67

    RaceFace67 blackforestviller

    Dabei seit
    12/2006
    Ja, ich finde es auch fein, hier so einen Haufen Lösungen zu haben, bevor ich Anfrage, aber klar, es ist letztlich negative Publicity, schreiben doch nur die, die Probleme haben...
     
  4. Das würde ich überhaupt nicht als negative pr sehen. Probleme gibts wohl immer und überall, entscheidend ist doch die Frage, wie man damit umgeht.
    Und mir ist eine klare transparente pr Strategie wesentlich lieber als "so tun als ob" und die Leute für dumm zu verkaufen. Ich hab diesbezüglich mit liteville und eightpins wirklich gute Erfahrungen gemacht, die Jungs sind (fast) immer ansprechbar und sagen dir klar, was sache ist. Dass es nicht immer rosarot ist und auch mal zwickt (s. Z.b. Liefertermine 8p letztes jahr...), ist ärgerlich, aber eben nie ganz zu verhindern (außer von denjenigen die immer ganz schlau daher reden und alles - im Nachhinein wohlgemerkt - besser wussten).
    Ich bin daher vollauf zufrieden und sehe die kleineren Probleme als völlig normale Steinchen, die man halt wegräumen muss. Muss aber gestehen, dass ich gerne selber schraube und "Spaß" auch schon beim montieren habe. Meistens jedenfalls ;-)
     
  5. Auflösung: der weiße Kunststoffring und auch der Filzstreifen können problemlos auch bei aufgesetztem Abstreifer eingefügt werden - hat aber nichts bzgl. Nicht-Ausfahren geholfen, denn:
    die Stütze hatte tatsächlich keine (!) Luft. Mit den angegebenen 16bar funktioniert es... traumhaft :)

    Jetzt werden die nächsten Tage zeigen, ob die Befüllung ab Werk nur vergessen wurde oder das Teil leider undicht ist.

    Wieder mal: Danke an alle fürs Mitdenken und auch an Andreas für die schnelle Antwort (Sonntag 22:30...)!
     
  6. J.B:

    J.B:

    Dabei seit
    05/2008
    Eine Frage: ging bei euch die schwarze Außenhülse leicht (wie im Video) auf das Sitzrohr?
    Die ersten 2cm gingen leicht, nur war ich dann mit dem Loch, durch das ich bohren muss, noch nicht über dem Sitzrohr. Hätte quasi in die Luft gebohrt. Außerdem lag sie nur wackelig auf dem Sitzrohr.

    Mit viel Anstrengung habe ich sie dann so weit über das Sitzrohr geschoben, bis sie fest saß, das umgedreht eingeschoben Gleitrohr kein Spiel mehr hatte, das Loch etwa 2cm unterhalb der Oberkante des Sitzrohrs war und die beiden eingeschlitzten Stellen im Sitzrohr (für die Sattelklemme) überdeckt wurden.

    Ich hoffe die Außenhülse sitz jetzt korrekt. Mir geht es überwiegend darum, ob es bei euch auch so dermaßen streng ging.
     
  7. war bei mir auch so
     
  8. J.B:

    J.B:

    Dabei seit
    05/2008
    Puhhh, gut danke!
    Das hätten sie im Video mal kurz erwähnen können.
     
  9. Bei mir ebenfalls.
     
  10. Ja, geht beim ersten Mal relativ streng. Wenn aber einmal drauf, dann geht es beim nächsten Mal - z.B. im Zuge eines Services - etwas leichter.
     
  11. LDSign

    LDSign

    Dabei seit
    04/2004
    Hi

    Die Stütze läuft seit ca. 1 Jahr problemlos - nur etwas Luft scheint zu fehlen. Bin also grade dabei an meiner Eightpins einen kleinen Service durchzuführen...

    Nur...ich bekomme keine Luft in die Kammer. Den Adapter habe ich eingeschraubt, das Ventil öffnet sich aber nicht. Gibt es hier einen Trick? Normalerweise müsste doch hier ein durchgehender Pin im Adapter sein, der auf das Ventil drückt sobald die Pumpe angeschlossen wird, oder? Pumpe ist eine normale Rock Shox Dämpferpumpe...

    Dann schaut euch bitte mal das Foto an...die eine Kerbe ist deutlich mit dem Fingernagel zu spüren. Sie ist genau an der oberen Lippe vom Schmutzabstreifer. Sie ist nur hinten, also nicht umlaufend. Das darf doch so nicht sein, oder? Der Abstreifer außen wurde übrigens immer schön sauber gehalten und trotzdem hat sich hier scheinbar Dreck eingearbeitet.

    Was sagt denn Eightpins dazu?

    Gruß,
    Frank
     

    Anhänge:

  12. Der Adapter dient dazu, dass das Ventil erreicht wird, beinhaltet jedoch keinen Auslöser. Das Ventil wird lediglich über den mit der Dämpferpumpe erzeugten Luftdruck ausgelöst. Das Ventil der Eightpins-Kapsel gibt dabei aber kein wirklich hörbares Geräusch von sich, weshalb man das schnell übersehen kann. Deshalb sollte es eigentlich ausreichen einfach den von Eightpins empfohlenen Luftdruck mit der Dämpferpumpe einzustellen. Spätestens nach dem erneuten Einbau solltest du merken, ob der Luftdruck wirklich angepasst wurde.

    Sind die Einkerbungen am Sattelstützenrohr? Das sollte meiner Meinung nach nicht sein. Eventuell wurde das Innere der Sattelstütze nicht korrekt zum PostPin ausgerichtet, oder die Sattelstütze wurde aus Versehen einmal gefahren, während das Sattelstützenrohr nicht innerhalb beider Buchsen lief. Das somit entstandene Spiel könnte diese Auswirkung haben. Das sind jetzt aber nur Mutmaßungen.
     
  13. RaceFace67

    RaceFace67 blackforestviller

    Dabei seit
    12/2006
    Die Tatsache, dass bei einer Vielzahl aktueller LV-Rahmen die PP-Achse mit dem Inlet, und nicht das Inlet mit dem Rahmen verklebt wurden begünstigt dies aber... da wäre es sinnvoll mal eine konkrete Anleitung zur Justage des Inlets / der PostPin-Achse zu machen, sonst wird so ein Fehlerbild demnächst häufiger auftreten...
     
  14. LDSign

    LDSign

    Dabei seit
    04/2004
    Hi

    Danke für Eure antworten. Das mit der Luft hat dann tatsächlich geklappt, nachdem ich das Ventil an der Kapsel gängig gemacht habe (mal kurz mit einem Inbus gedrückt).

    Bleibt das Problem mit den Kerben. ja, die sind am Sattelstützenrohr. Der Ausgleichslip wurde nach Anleitung eingestellt und die Stütze lief auch sonst einwandfrei. Die 3 Kerben sind jeweils genau an den Dichtringen des Abstreifers im Inneren der Hülse bei vollständig ausgefahrener Stütze. Der leicht sichtbare breite Teil ist dann die erste Gleitbuchse oben. Alle jeweils Richtung Heck des Bikes. Die untere Gleitbuchse hat dann eine ähnliche, aber sehr schwache, Spur vorne (!) hinterlassen. Das ist wohl ein Zeichen Dafür, dass die Stütze im Sattelrohr (bei Last auf den Sattel?) etwas schräg und nicht genau axial belastet wurde.

    Soweit so gut. Bekomme ich das Rohr einzeln? Und was kann ich machen um so etwas in Zukunft zu verhindern?

    Eightpins hat sich bisher leider noch nicht bei mir gemeldet...

    Gruß,
    Frank
     
  15. RaceFace67

    RaceFace67 blackforestviller

    Dabei seit
    12/2006
    najut, Du kannst nicht erwarten, dass der Support über diesen Thread läuft... schreib sie mal über Facebook an, wenn Du hast, da haben sie bei mir immer sehr schnell reagiert.

    Das Rohr gibt es meine ich, kostet aber schlappe 150 Euro, wenn ich mich richtig erinnere.
    Wenn es am Heck ist, kann ich mir nicht vorstellen, dass es an der Einstellung des Pins liegt, dann wäre es ja seitlich. Hast Du die Stütze gekürzt? zu Kurz? Abstreifer geölt/gefettet? Filz ist noch drin und okay - sieht man da Dreck?
     
  16. LDSign

    LDSign

    Dabei seit
    04/2004
    Klar ;) Das hab ich genauso gestern Vormittag gemacht, Nachricht wurde kurz darauf gelesen aber nicht beantwortet.
     
  17. RaceFace67

    RaceFace67 blackforestviller

    Dabei seit
    12/2006
    oh, okay. dann mal gespannt, was bei dir rauskommt.
     
  18. LDSign

    LDSign

    Dabei seit
    04/2004
    Ja, Stütze ist gekürzt, aber noch ausreichend lang. Hab ca. 3cm abgesägt.

    Filz hab ich nicht - ist noch die "alte" mit Fettreservoir - wurde regelmäßig nachgeschmiert. Das Fett war erstaunlich sauber, kein gröberer Dreck. Schon seltsam...
     
  19. Bei mir war es ganz ähnlich. Nach ein paar Monaten waren die die "Gleitbuchsen" durch die das Sattelrohr läuft komplett weg gerubbelt. Merkst du daran, dass das Sattelrohr im ausgezogenen Zustand mehr und mehr Spiel entwickelt bei Vor- und Zurückbewegungen. Dann lief quasi Sattelrohr auf Alushim und das führte dann bei mir zu diesen Einkerbungen. Wurde auf Garantie ausgetauscht, genauso wie die Luftkartusche, die mittlerweile auch schon zum dritten mal undicht wurde. Wenn die Stütze funktioniert, ist sie echt genial, aber sorglos war das für mich bis jetzt nicht gerade..
     
    • Hilfreich Hilfreich x 2
    • gefällt mir gefällt mir x 1
  20. Wieviel Spiel ist im vollständig augefahrenen Zustand normal?
    Bei mir sind es ca. 4mm zwischen vor und zurück. Umso mehr die Stütze eingefahren wird, umso geringer wird das Spiel. Hat da wer Erfahrungen?
     
  21. Gleitbuchsen durch?
     
  22. LDSign

    LDSign

    Dabei seit
    04/2004
    Kurze Rückmeldung zum Problem mit der Kerbe oben: Eightpins hat mir ein Ersatzrohr geschickt - die Stütze läuft wieder :)

    Super Service!