Fatmodul XC01 FAQ - alle Fragen zum XC01

XC01_Biker

langsam flügge
Dabei seit
18. Januar 2008
Punkte Reaktionen
66
Ort
bei Chemnitz
Hallo Peter,

ich habe bei meinem XC01 folgendes Phänomen.
Wenn ich neben dem Radl stehe und den Dämpfer (RS Ario 2.2) mit der Hand belaste und dieser ein wenig einfedert, klingt es so als würde dieser in den Buchsen schlagen. Es ist so ein leichtes knacken zu hören. Kann aber nicht sagen ob es vom Dämpfer, Buchsen oder ähnlichem kommt.
Wenn ich ihn einfach nur anfassen und versuche zu bewegen merke ich aber kein Spiel. Vielleicht ist es ja auch ganz normal bei diesem Dämpfer.


Zusätzlich hab ich ein kleines Abstimmungs Problem. Ich habe den SAG auf ca 1cm eingestellt (wie in der RS Manual beschrieben). Wenn ich nun über eine kleine Unebenheit fahre (ca 1-2 cm höhe) höre ich vom Dämpfer ein klonk. Durschlagen sollte er nicht. Federt er zu schnell aus und schlägt dann an? Eine Veränderung des Rebound hat meiner Ansicht nach keine direkte abhilfe geschaffen, da er dann sehr langsam ausfedert. Was ja nicht zweck eines Dämpfers ist. Das Tritt aber erst auf seit dem ich anfang der Woche den Dämpfer etwas Härter eingestellt habe da der SAG bei ca 2cm lag

Ich möchte mich halt nur Versichern das nix kapput oder ähnliches ist nicht das nach einiger Zeit das böse erwachen kommt.

Bei der Dursicht hatte ich das Radl Anfang Januar bei euch. Da wurde aber nix festgestellt. Die Phänomene tretten aber auch erst seit kurzem auf.

Sonst bin ich mit dem Radl super zufrieden und würde es jedem weiter empfehlen. :daumen:

Danke schon mal
Gruß
Robert
 

XC01_Biker

langsam flügge
Dabei seit
18. Januar 2008
Punkte Reaktionen
66
Ort
bei Chemnitz
Hallo noch mal,

also das abstimmungs Problem habe ich jetzt glaube ich gelöst, nachdem ich gestern noch einmal ein wenig experimentiert habe.
Ist also nun noch die Frage nach dem knacken offen.

Gruß
Robert
 

K-Dieter

Touren Biker
Dabei seit
18. April 2007
Punkte Reaktionen
0
Ort
Oberbayern
Hallo Robert,

nach dem Du schon lange auf eine Antwort wartest: Ich habe in meinem EC01 auch den ARIO 2.2 und der hat auch geknackt. Die Ursache dafür ist wirklich das zu große Spiel zwischen Buchse und der Befestigungsbohrung des Dämpfers (ca. 0,2 mm). Es ist zunächst erst einmal unkritisch:D , nervt aber.:mad:
Entweder muss man sich präzisere Teile besorgen (falls man die findet:rolleyes:) oder so wie ich sich in Selbsthilfe eine passendere Buchse anfertigen. Bei mir ist seit dem kein Knacken/Klappern mehr zu hören.:daumen:

Gruß
Klaus-Dieter
 
Dabei seit
16. Oktober 2011
Punkte Reaktionen
26
Ort
Hamburg
Hmmm, letzter Beitrag in diesem Thread von 2010, betreffendes Modell schon lange nicht mehr lieferbar... da könnte man doch wenigstens mal die "WICHTIG"-Markierung des Threads löschen oder den Thread schließen, oder?
 
Oben