Hope Tech3 Problem HILFE....

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Hab die Hope Tech3 vorne und hinten. Vorne hat sie immer schon geschliffen. Hab nun ne neue Scheibe drauf gemacht und bekomme sie nicht ins rollen. Der Spalt ist so eng, dass sich das Rad nur schwer dreht. Hab extra die Ausgleichsunterlagscheiben drunter und drüber gelegt um auch den Winkel zu verstellen aber da tut sich nix. Die Kolben scheinen sich nicht genug zurück zu bewegen. Was kann ich dagegen tun?
     
  2. MTB-News.de Anzeige

  3. niconj

    niconj

    Dabei seit
    08/2008
     
  4. Robert-Ammersee

    Robert-Ammersee Ich will doch nur radeln!

    Dabei seit
    03/2010
    Winkelverstellung ist bei der Hope kontraproduktiv. Die Kolben hast Du zurück gedrückt? Bremszange (neu) ausgerichtet?
     
  5. Winkeleinstellung ist genial. Hatte sie davor nicht schleiffrei bekommen. Geht wieder. Hab die Beläge ausgebaut und ein Kolben hat gehangen. Durch mehrfaches Bewegen mit dem Schraubendreher geht sie wieder butterweich. Danke für eure Hilfe.
     
  6. Werde noch wahnsinnig. Jetzt macht sie ohne Hebelwirkung zu. Hab mich eben bei der Fahrt fast überschlagen. Womit kann ich die Kolben reinigen? Da ist null Luft zwischen Belägen und Scheiben.
     
  7. Robert-Ammersee

    Robert-Ammersee Ich will doch nur radeln!

    Dabei seit
    03/2010
    Überfüllt!? Oder liegt's vielleicht an der 'genialen Winkeleinstellung'?

    Kolben 'reinigen' mit Seifenwasser. Dann kannst die mit Silikonöl (oder DOT) schmieren.

    Liegt aber sicher nicht an verdreckten Kolben: Deckel am Geber abschrauben, Membran entnehmen und Kolben zurückdrücken.
    Danach wieder alles nach Anleitung montieren.
     
    Zuletzt bearbeitet: 8. Oktober 2018
  8. Alles so gemacht. Sogar mit neuen Belägen, neuer Scheibe und ohne Winkelunterlagen. Dot hab ich auch entnommen. Mehrmals die Kolben zurück gedrückt. Auch mit geöffnetem Deckel gehen die nur schwer zurück und einer geht träger als der Andere. Keine Besserung. Hinterbremse geht so, vorne ist nervig schleifend.
     
  9. Robert-Ammersee

    Robert-Ammersee Ich will doch nur radeln!

    Dabei seit
    03/2010
    Schwer zurück ist relativ. Und ein hängender/nachlaufender Kolben verursacht sicher nicht Dein Problem.

    Schleifen die Beläge denn beidseitig an der Scheibe?
     
  10. In der Trialtech Zange ist das schwer zu sehen. Die Beläge sind so gut wie plan. Bei der Magura im Gegensatz ist so viel Platz.
     
  11. Robert-Ammersee

    Robert-Ammersee Ich will doch nur radeln!

    Dabei seit
    03/2010
    Kreidestrich auf die Scheibe und am Rad drehen...
    So gut wie plan ist nicht plan. Spricht für eine nicht richtig zentrierte Zange.

    Wie hast Du die Zange zentriert? Schrauben lockern, Bremse ziehen und wieder festschrauben?

    Edit: Du hast Tech3 Hebel mit einer Trail Zone Zange? Was fährst Du damit? Für 'richtiges' Biken ist die Trail Zone Bremse ja nicht gemacht.
    Vielleicht liegt hier das Problem...
     
    Zuletzt bearbeitet: 8. Oktober 2018
  12. Oh Entschuldigung.
    Schreibfehler Trial Zone natürlich. Beide Varianten habe ich mehrmals ausgeführt. Mit gelockerten Schrauben und dann Bremse zu sowie am Spalt orientiert und Scheibe mittig. Die neue Shimano Scheibe scheint auch nicht so 100%ig gerade zu sein.
     
  13. MTB-News.de Anzeige

  14. Mir ist aufgefallen, dass das Rad sich anfänglich frei dreht. Nach einigen Minuten schleift aber die Scheibe an den Belägen. Als würde sich das Öl ausbreiten und die Kolben raus drücken. Ist so was möglich? Evtl. Luft im System? Druckpunkt ist aber supergut.
     
  15. singletrailer67

    singletrailer67 Trailsüchtiger...

    Bei meiner Race/E4 hing auch der Kolben fest. Da half nur ausbauen, Kolben raus, Öl raus. Von HOPE gibt es so ein Grease zum schmieren der Kolben. Das Zeugs drauf, zusammenbauen, füllen.
    Danach war alles wieder top!
     
  16. ecols

    ecols Trailtrialer Forum-Team

    Dabei seit
    09/2004
    Vielleicht hast du einfach Dreck im Kolbendichtring? Bei Hope gibts ja zum Glück fast alles einzeln. Ich würde die Zange mal komplett zerlegen....
     
  17. Mach ich.
     
  18. Alles zerlegt, gereinigt und andere Kolben eingesetzt. Mit Silikon Spray leicht geölt. Befülllt, andere Beläge rein und wie bei Hope im Video mit dünnem Schraubenzieher ausgerichter. Hab auch etwas Dot aus dem Ausgleichsbehälter entnommen. Beläge hängen. Wieder am Griff oben geöffnet und die Beläge ganz zurück gedrückt. Schleift immer noch. Da ist einfach kein Platz zwischen den Belägen und der Scheibe. Bremst extrem gut aber wenn ich anratsche, dann bremst das VR mich total aus und das Quietschen nervt...
     
  19. Robert-Ammersee

    Robert-Ammersee Ich will doch nur radeln!

    Dabei seit
    03/2010
    Die Zange vorher ohne Beläge nach Lichspalt ausgerichtet?
     
  20. Robert-Ammersee

    Robert-Ammersee Ich will doch nur radeln!

    Dabei seit
    03/2010
    Komm vorbei. Dann mach'mers gemeinsam. ;)
     
  21. Ich habs endlich. Die Aufnahme an der Clean Gabel ist schräg. Daher muss ich die Keilunterlagen verwenden. Das in Verbindung mit dem Ausrichten per Nadel an der Rückseite der gegenüberliegenden Beläge klappt toll. Gibt gel. immer noch leise schrille Töne von sich aber dreht sich lange. Dankeschön für die Tips