Dämpferpumpe defekt oder Denkfehler?

Dabei seit
14. April 2013
Punkte für Reaktionen
293
Standort
Landau
Hallo,

ich hab eine neue (meine erste) Dämpferpumpe von Topeak - (pocket shox)
Diese besitzt ein Sicherungsventil um Druckverlust zu verhindern. Ich war sehr verwundert das ich scheinbar bis zu 10 Psi verloren hatte als ich die Pumpe erneut anschloss.

Nach langem überlegen kam mir der Gedanke das beim erneuten anschließen gar nicht der genau Druck angezeigt werden kann, da sobald das Dämferventil geöffnet wird erstmal etwas Luft in den Schlauch fließt und sich der PSI Wert somit veringert...

Liege ich damit richtig oder stimmt mit der Pumpe was nicht?

lg
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte für Reaktionen
4.403
Genau so ist es. :)
Je kleiner die Luftkammer, desto größer der Verlust.
 
Dabei seit
14. April 2013
Punkte für Reaktionen
293
Standort
Landau
Genau so ist es. :)
Je kleiner die Luftkammer, desto größer der Verlust.
Meinst du mit Luftkammer die des Dämpfers und der Gabel? Also beim Dämpfer ist sie kleiner (mehr Verlust da mehr Druck) und bei der Gabel größer (weniger Verlust, da weniger Druck)
 
Zuletzt bearbeitet:

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte für Reaktionen
4.403
Gilt natürlich für Gabel und Dämpfer.
Je kleiner die Luftkammer,...
Je mehr Druck,...
Ne Positivkammer der Gabel ist auch immer größer als die des Dämpfers.

Bei kleinen Negativkammern ist es oft sogar so, dass man je nach Pumpe nur durchs Abschrauben 2 oder 3 bar verliert.
Das muss man vorher mit einrechnen. Man weis eigentlich gar nicht so genau, wie viel da jetzt drin ist. Wenn man die Pumpe wechselt, kanns sein, dass sich was verändert.
 
Dabei seit
14. April 2013
Punkte für Reaktionen
293
Standort
Landau
Gilt natürlich für Gabel und Dämpfer.
Je kleiner die Luftkammer,...
Je mehr Druck,...
Ne Positivkammer der Gabel ist auch immer größer als die des Dämpfers.

Bei kleinen Negativkammern ist es oft sogar so, dass man je nach Pumpe nur durchs Abschrauben 2 oder 3 bar verliert.
Das muss man vorher mit einrechnen.
Ok, das gilt aber für Pumpen ohne Sicherungsventil gegen den Druckverlust oder geht selbst bei denen mit Sicherungsventil Druck verloren? Ne oder?
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte für Reaktionen
4.403
Mit Schleuse/Sicherungsventil geht theoretisch gar nichts verloren.
Sicherheitsventil ist nicht ganz das richtige Wort dafür.

Ich gehe mal davon aus, dass das auch bei deiner Pumpe so gemacht ist:
Du drückst mit dem Rädchen einfach nur den Stift des Dämpferventils runter.
Bevor du den Anschluss deiner Pumpe vom Dämpfer abschraubst, drehst du das Rädchen linksrum vom Anschluss weg.
=> Der Stift vom Dämpferventil ist nicht mehr gedrückt, der Dämpfer ist zu => Beim Abschrauben des Anschlusses entweicht eben nur Luft aus dem Pumpenschlauch, da der Dämpfer ja bereits zu ist.
Es zischt zwar beim Abdrehen, es ist aber keine Luft aus dem Dämpfer.

Klar, wenn du die Pumpe ab und wieder drauf schraubst und das Dämpferventil öffnest, entweicht Dämpferluft in den Pumpenschlauch.
Das heißt, dass beim Druckprüfen weniger angezeigt wird, als eigentlich vorher drin war.



Pumpen ohne dieses System muss man möglichst schnell abdrehen, da der Stift beim abdrehen ja noch ein wenig gedrückt wird. Bei der ersten Umdrehung zischts dann eben.
Ist recht nervig, weil man bei jedem Mal abschrauben ne andere Menge verliert und das sehr ungenau ist. Bei diesen Pumpen muss sich beim Anschrauben natürlich auch der Schlauch erst füllen.
 
Zuletzt bearbeitet:
Dabei seit
14. April 2013
Punkte für Reaktionen
293
Standort
Landau
Super!! Vielen Dank für deine Hilfe. Jetzt hab ich alles verstanden :) Is alles etwas verwirrend wenn man sich noch nie damit beschäftigt hat
 
Dabei seit
19. Mai 2019
Punkte für Reaktionen
33
Ich schieb das mal hoch. Habe mir ebenfalls die Topeak PocketShock DXG Dämpferpumpe gekauft. Leider ist das zweistufige Ventil beim aufschrauben extrem schwergängig (Das kleine Rädchen lässt sowohl bei der Federgabel als auch beim Dämpfer nicht drehen um die Ventilbrücke zu schließen). Abschrauben klappt in zwei Stufen mit nur sehr geringen Luftverlust jedoch problemlos. Ist die Pumpe defekt?
 

RoedeOrm

Laser 142862
Dabei seit
21. März 2004
Punkte für Reaktionen
73
Standort
Frankfurt am Main
Das "kleine Rädchen" ist an meiner Topeak ebenfalls schwergängig. Wenn sich das kleine Rädchen überhaupt nur beim Abschrauben drehen lässt, würde ich annehmen, die Pumpe ist defekt. Allerdings musst du mit dem Zwischenventil nicht von Anschlag zu Anschlag arbeiten. Das Dämpferventil selbst öffnet sich ja innerhalb etwa einer 1/4 Umdrehung.
Kannst du am Manometer gut sehen, wenn du im angebauten Zustand mal hin- und herdrehst. Am Schließpunkt springt der Zeiger ganz leicht.
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte für Reaktionen
4.403
Schon mal mit nem Tropfen Ballistol in die Funge probiert?
Da sind O Ringe drin und wenn die trocken sind, bremsen die deutlich.
 
Dabei seit
19. Mai 2019
Punkte für Reaktionen
33
Die Pumpe ging schon wieder Retour. Das Zwischenventil lies sich beim Aufschrauben nur minimal zuschrauben, die Druckanzeige der Pumpe reagierte hier jedoch überhaupt nicht. Weiterschrauben war schlicht nicht möglich. Beim Abschrauben und ging das ja alles problemlos, daher bin ich mir nicht sicher ob Öl hier geholfen hätte. Eventuell bestelle ich die Pumpe einfach noch mal, war ja ansonsten nicht schlecht.
 
Oben