Fox Float Dämpfer: CTD lässt sich erst nach Dämpferentlastung verstellen

ghostmuc

Meistens blau unterwegs....fürs DIMB RCT
Dabei seit
1. Oktober 2013
Punkte Reaktionen
6.404
Ort
Münchner Voralpenghetto
wo hast du was von "jedesmal" gelesen ?
Ach vergiss es, meine Zeit is zu wertvoll um mit dir zu schreiben.
Gibts hier ne "Kasperl ignorieren" Funktion im Forum ?
Hab doch gesagt du sollst den Thread ned vollmüllen
 
Dabei seit
30. September 2015
Punkte Reaktionen
1
um wieder zum eigentlichen Thema des nicht funktionierenden Umschaltens zurückzukommen:

Der Dämpfer ist mittlerweile wieder vom Fox Service zurück.
Gemacht wurde:
Luftkammerservice, DPS Umgrade (stärkere Feder) und Dichtungen erneuert.

Als ich das Bike beim Händler abgeholt habe, alles wunderbar. Umschaltung hat ohne Belastung auf Dämpfer sowie sogar mit Belastung (kurzes Po anheben) einwandfrei umgeschalten. Nun die Überraschung gestern.
Leider hängt es schonwieder. Bin wirklich verzweifelt. zumal es die ersten paar male wunderbar geklappt hat.

Wer weiß weiter?
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
8.278
um wieder zum eigentlichen Thema des nicht funktionierenden Umschaltens zurückzukommen:

Der Dämpfer ist mittlerweile wieder vom Fox Service zurück.
Gemacht wurde:
Luftkammerservice, DPS Umgrade (stärkere Feder) und Dichtungen erneuert.

Als ich das Bike beim Händler abgeholt habe, alles wunderbar. Umschaltung hat ohne Belastung auf Dämpfer sowie sogar mit Belastung (kurzes Po anheben) einwandfrei umgeschalten. Nun die Überraschung gestern.
Leider hängt es schonwieder. Bin wirklich verzweifelt. zumal es die ersten paar male wunderbar geklappt hat.

Wer weiß weiter?
Unter dem Upgrade auf DPS versteht man nicht die Feder.
Du hast eigentlich einen komplett neuen Dämpfer, statt altem CTD jetzt aktuelles DPS- System.
Halte ich schon mal für großzügig.
Hier kannst du schauen was dein Dämpfer jetzt kann, das Innenleben ist koplett anders geworden: http://www.bikeradar.com/mtb/gear/article/six-of-the-best-mountain-bike-air-shocks-44817/

Das mit der feder ist mir irgendwie nicht ganz klar, ich kann mir nicht vorstellen dass das wirklich der Dämpfer schuld ist.
 
Dabei seit
5. August 2010
Punkte Reaktionen
3.588
Ort
Dortmund
bei Fox anrufen und ihnen sagen das das Kacke is

Seh ich genauso, einfach mal Druck machen. Wenns nachm dritten mal immernoch nicht funktioniert gibste die Karre zurück. Andere Hersteller haben auch schöne Räder.

Fox ist eigentlich sehr kundenorientiert. Dass das System funktionieren kann hab ich schon bei vielen Kundenrädern gesehen. Das Genius LT von nem Kumpel geht jetzt ins dritte Jahr dauereinsatz bei jeglichem Wetter und die Remote funktioniert zu 100% sauber.
 

ghostmuc

Meistens blau unterwegs....fürs DIMB RCT
Dabei seit
1. Oktober 2013
Punkte Reaktionen
6.404
Ort
Münchner Voralpenghetto
um wieder zum eigentlichen Thema des nicht funktionierenden Umschaltens zurückzukommen:

Der Dämpfer ist mittlerweile wieder vom Fox Service zurück.
Gemacht wurde:
Luftkammerservice, DPS Umgrade (stärkere Feder) und Dichtungen erneuert.

Als ich das Bike beim Händler abgeholt habe, alles wunderbar. Umschaltung hat ohne Belastung auf Dämpfer sowie sogar mit Belastung (kurzes Po anheben) einwandfrei umgeschalten. Nun die Überraschung gestern.
Leider hängt es schonwieder. Bin wirklich verzweifelt. zumal es die ersten paar male wunderbar geklappt hat.

Wer weiß weiter?

Heißt das der Dämpfer is äußerlich gleich wie vorher, nur das jetzt DPS Innereien drin sind ?
Kannst du mal ein Bild davon posten ?
 
Dabei seit
30. September 2015
Punkte Reaktionen
1
Dämpfer ist äußerlich genau gleich wie bisher (ohne Kashima und EVOL Kammer etc.). Also scheint so als ist es kein Neuaustausch sondern Reparatur.
Laut Spezifikationen vom Bike war davor wohl auch schon DPS drin:

FOX Float Performance Elite / 3 modes#DPS / Lockout - Trail - Descend#reb. Adj. / 215x60mm

Sieht genau aus wie auf dem Bild:

upload_2017-1-12_17-54-31.png



Das Ding treibt mich zum Wahnsinn. Gestern abend ging es wieder. Solche "unregelmäßigen" Fehler hasse ich, da sie nicht reproduzierbar sind.
Dann habe ich mal überlegt, was anders war als das letzte Mal und habe mittlerweile den Verdacht, dass es mit Temperaturen zu tun haben könnte:

1. Bei Abholung im Laden nach Reparatur: Dämpfer warm, da Bike im Laden gestanden hat. -> funktionsfähig
2. Nach Hause transportiert auf Bikeständer am Auto außen bei Kälte (ca - 5° C) über Autobahn (Dämpfer abgekühlt).
Gleich danach kleine Testfahrt von ein paar Metern -> funktionsfähig.
Gleich danach Bike gewaschen, von Straßenstreusalz befreit und bei ca. +5 ° C ein paar Stunden trocknen lassen: Ergebnis: Fehler taucht wieder auf (Umschaltung hängt). Diesmal sogar bei komplett entlastetem Bike (abgestiegen). Umschaltung nur nach manueller Unterstützung/ziehen am Schaltzugende am Dämpfer möglich. Dann etwas Schmieröl zwischen blauen Umschalter und Dämpfer gesprüht und mehrmals TwinLock betätigt. Ergebnis: Fehler war immernoch da.
3. Bike bei ca. +15 ° C eine Nacht stehen lassen. -> am nächsten Tag funktionsfähig.
4. Bike in Garage bei ca. +5 ° C eine Nacht stehen lassen. -> am nächsten Tag funktionsfähig.

Ich erkenne aber kein Muster (zb dass es bei kalten Temperaturen nie geht, da es bei der kleinen Testfahrt ja auch funktioniert hat). Daher könnte die Temperaturabhängigkeit nur eine Erklärungsversuch von mir sein :(
 

Anhänge

  • upload_2017-1-12_17-54-31.png
    upload_2017-1-12_17-54-31.png
    322,7 KB · Aufrufe: 70
Oben Unten