Qloc Achse fest

Dabei seit
3. März 2014
Punkte Reaktionen
25
Ort
Ahlen
Hi,
Ich habe in meinem Stadtrad eine Suntour Axon mit Qloc Steckachse.
Die Achse lässt sich nicht entfernen, auch bei leichten Schlägen mit dem Gummihammer bewegt sie sich keinen Millimeter. Als Nabe habe ich einen Shutter Precision Nabendynamo für 15x100mm. Jemand eine Idee was ich da machen könnte ?
Robin
 
Dabei seit
27. November 2007
Punkte Reaktionen
66
Ort
Holzkirchen
Hi Robin,

mit der generellen Handhabung des QLOC2 bist du vertraut?
Zur Sicherheit:

Was genau ist mit "keinen Millimeter" gemeint?

Beste Grüße
Chris
 
Dabei seit
3. März 2014
Punkte Reaktionen
25
Ort
Ahlen
Hi Chris.
Ja ich habe an beiden Bikes die Qloc Achse, jedoch kann ich sie nicht rausziehen. Es liegt nicht an den Sperrklinken der Achse - soweit komme ich garnicht erst. Es scheint fast so als wäre die Achse in der Nabe festgegammelt, aber ich bin gerade mal 1000 Kilometer gefahren seitdem ich das Vorderrad zuletzt entnommen habe
 
Dabei seit
27. November 2007
Punkte Reaktionen
66
Ort
Holzkirchen
Festgammeln ist nicht der schlechteste Gedanke, wenn die Kontaktfläche zwischen Achse und Nabe an der Nabe blankes Alu ist.
Hast du Fett zur Montage verwendet?

Wir hatten mal folgenden Fall bei einer DUROLUX mit QLOC aus Stahl: QLOC war nicht richtig angezogen und es war kein Fett zwischen Achse und Nabe. Die Nabe hat das Eloxal druch das Spiel von der Achse gerieben und ist dann daran festkorrodiert...wie das halt bei Alu auf Stahl so passiert. Da half nur WD40 und etwas Zeit plus vosichtige Schläge mit dem Plastikhammer.

Möglicherweise ist es etwas in der Richtung???
 
Dabei seit
3. März 2014
Punkte Reaktionen
25
Ort
Ahlen
Also die Achse war immer Bombenfest angezogen. Gefettet habe ich sie aber glaube ich nicht. Die Achse an sich ist doch verchromt oder ?
Habe es gerade nochmal mit einem Fäustel und einem Stück Holz probiert. Da tut sich echt gar nichts. Das WD40 kommt bei der Nabe nicht weit, weil O-Ringe in den Achsaufnahmen sitzen.
 
Dabei seit
27. November 2007
Punkte Reaktionen
66
Ort
Holzkirchen
Falls du im Winter unterwegs warst und ggf. Salz zwischen Achse und Gabelcasting gekommen ist kann es unter Umständen hier zu Korrosion kommen. Das Casting ist eine Magnesium-Alu-Legierung die mögen Salz nicht so gerne.

Ansonsten wäre noch die Möglichkeit, dass die Gabel verzogen ist falls du einen Crash oder heftigen Sturz gehabt haben solltest.
 
Dabei seit
5. Mai 2013
Punkte Reaktionen
48
Ort
Fürth in Bavaria
Hatte ich auch mal bei meiner Auron SF17, ist halt das Problem, wenn man die Achse nicht rausschrauben kann, sondern nur verspannt.

Rad nach dem Urlaub in Keller gestellt, nach 4 Wochen wollte ich es revidieren, nur mit einem kräftigen Hammerschlag und viel Glück hab ich die Achse rausbekommen.

Zum Glück hatte ich ne Nabe, die keine komplette Innenhülse hatte, sondern 2 Lager mit jeweils ca. 5mm Auflagefläche, somit war die Achse nicht auf die komplette Breite festgegammelt. Hast dann hinterher schön die beiden "Gammel-Ringe" in dunkelbraun auf der beigen Achse gesehen.

Raus bekommen kannst du sie also quasi nur mit roher Gewalt...andere Lösung gibt es anscheinend leider wirklich nicht.
 
Dabei seit
9. März 2018
Punkte Reaktionen
92
Servus,
ich habe diese “Schätzchen” leider auch den den 2 Flyer Bikes meiner Eltern. Die Handhabung finde ich eine absolute Zumutung und würde diese gerne ersetzen. Habt Ihr evtl. eine Idee welche Alternativen es gibt?
Danke und Grüße
Pozo
 
Dabei seit
22. Februar 2010
Punkte Reaktionen
1
Ja, ich weiß, der Thread ist uralt. Trotzdem poste ich nochmal ne Erklärung, warum die verchromten Q-Loc Achsen in der Suntour Aion Gabel festgammeln.

Die verchromten Q-Loc Steckachsen MÜSSEN unbedingt bei der Montage gefettet werden. Ansonsten reicht ein Hauch von Wasser (als Elektrolyt) und das unedlere Metall (nämlich die Magnesium Legierung des Unterteils der Federgabel (Edith: Fehler korrigiert)) rottet sofort. Das oxidierte Metall "füllt" den Spalt aus, bis die Verbindung irgendwann fast so fest ist wie eine Lötstelle.

Ich habe Suntour schon vor drei Jahren angeschrieben. Dort hat man so getan, als wäre das Problem unbekannt. Ich habe Suntour vorgeschlagen, dass sie doch intern Mal ein Experiment starten könnten, aber daran hat wohl kein Interesse geherrscht.

Eigentlich ist das ein handfester Sachmangel, da Suntour nicht einmal vorschreibt, die verchromten Achsen vor Korrosion zu schützen.

Edith: hätte versehentlich geschrieben, dass die Achse oxidiert. Es ist aber der Unterteil der Federgabel, der an der Achsaufnahme weggammelt.
 
Zuletzt bearbeitet:
Dabei seit
3. März 2014
Punkte Reaktionen
25
Ort
Ahlen
So, ich habe mich jetzt nach langer Zeit dem Problem angenommen. Die Ausfallenden waren korrodiert und haben die Achse festgehalten. Da hilft wirklich nur rohe Gewalt. Ich habe mir eine Nuss in der Größe der Steckachse genommen und diese durchgetrieben. Ggf kann es helfen das Casting zu Erhitzen und die Achse mit Eisspray abzukühlen. Suntour bitte macht da was dran - verweist bitte zumindest in der BDA auf diese Problematik. Ihr baut super Gabeln für wenig Geld, aber sowas ist leider echt mies
 

xrated

Nabennarben
Dabei seit
3. Juni 2001
Punkte Reaktionen
2.003
Vielleicht sollte man mal die Materialwahl oder Materialbehandlung überdenken um das zu verbessern.
Alu statt Stahl wäre nicht nur leichter sondern sogar günstiger.
Die Achse was ja eigentlich eine Welle ist, ist ohnehin recht schwer.
Ich hatte mit der Achse auch schon unschöne Erlebnisse, wenn man den Konus nicht vorspannt bevor man die Achse rauszieht dann bleibt die kurz vor Ende irgendwo zwischen Gabel und Nabe hängen und geht auch nicht mehr in die Urposition zurück, dann muss man sie mit ziemlich viel Gewalt rausholen. Vielleicht hängt es von der Nabe ab, es ist eine SRAM 900.
Das vorspannen ist irgendwie auch fummelig.
Auch vom Handling finde ich geschraubte Achsen einfach besser und einfacher.
 
Dabei seit
13. Juni 2021
Punkte Reaktionen
0
Ich bin froh, auf diesen Thread gestoßen zu sein, denn ich hatte genau dieses Problem mit einer Q-Loc Boost Steckachse in einer Suntour Mobie45Air Gabel. Ich habe mein Bike vor gut einem Jahr neu gekauft und bin knapp 3500 km damit gefahren. Weil die Bremsbeläge vorne runter waren, wollte ich das Vorderrad rausnehmen. Es war noch "original" montiert, da es bislang keinen Grund gab die Steckachse rauszunehmen. Offenbar saß die Steckachse an einer Seite in der Gabel fest. Ohne den Erfahrungsbericht von "Hardwell" vom 24.01.20 hätte ich mich sicherlich nicht getraut dermaßen brachiale Gewalt anzuwenden. Letztendlich habe ich auch mit einer passenden Nuss und Vorschlaghammer die Steckachse rausgeprügelt. Die Oberfläche der Bohrung in der Gabel war ziemlich rau, die Steckachse hatte dadurch viel zu wenig Spiel, bei der anderen Bohrung gab es kein derartiges Problem. Wenn hier nicht von Korrosion die Rede gewesen wäre, hätte ich eher auf mangelnde Präzision bei der Fertigung getippt. Nach Politur und mit viel Schmierung hat dann der Einbau halbwegs "glatt" funktioniert. Mir graut jedoch bereits vor der nächsten Demontage - ich befürchte da geht es wieder nicht ohne Vorschlaghammer.
 
Oben