Show your Dorado ! [chat thread]

Dabei seit
7. August 2006
Punkte Reaktionen
233
Ort
Nürnberg
Ich hab heute was beunruhigendes festgestellt:

Nach meinem Sturz vor einem Jahr sah meine Gabel so aus:



Bikeshop hat die Gabel zerlegt und auch die Rohre vermessen... die sind angeblich ok... Die Brücken waren verbogen. Also alles neu montiert und gut.

Heute sehe ich das:
20160814_143506[1].jpg


einen langen bleichen Streifen auf der innenseite hinten des rechten Beines.
Bei der Reifenmontage hab ich immer drauf geachtet das sich das recht bein von alleine Zentriert und eben nicht beim einfedern verbiegt...

Dreck unter der Dichtung?
Doch verbogene Rohre?
Produktionsfehler nur jetzt gesehen?

Was meint Ihr?
 

Anhänge

  • 20160814_143506[1].jpg
    20160814_143506[1].jpg
    50,2 KB · Aufrufe: 116
Dabei seit
7. August 2006
Punkte Reaktionen
233
Ort
Nürnberg
Fühlen tut man nicht wirklich was.

Was gegen etwas mechanisches durch den Gebrauch spricht ist, dass die Spuren bis ganz unten zum/in den Fuß gehen und das die Verteilung nicht statistisch im oberen bereich ist sondern nach unten größer wird. Selbst wenn die Buchsen drücken sollten würden diese das Rohr nicht bis ganz unten in den Fuß berühren. Seh ich das so richtig?
 
Dabei seit
12. Oktober 2010
Punkte Reaktionen
11
Ort
Göppingen
Könnte mir vorstellen, dass dies ein Produktionsfehler/Eloxalfehler ist.

Soweit ich wissen tuhe, werden die Beine der Dorado harteloxiert (Bitte korrigieren, falls dies nicht stimmen sollte).

Da sind solche Abweichungen nicht weiter schlimm und du brauchst dir keine weiteren sorgen machen. Funktion wird nicht beeinträchtigt...;)

War der Streifen da, als du die Gabel neu bekommen hast ?

Gruß Maxim:)
 
Dabei seit
7. August 2006
Punkte Reaktionen
233
Ort
Nürnberg
Könnte mir vorstellen, dass dies ein Produktionsfehler/Eloxalfehler ist.

Soweit ich wissen tuhe, werden die Beine der Dorado harteloxiert (Bitte korrigieren, falls dies nicht stimmen sollte).

Da sind solche Abweichungen nicht weiter schlimm und du brauchst dir keine weiteren sorgen machen. Funktion wird nicht beeinträchtigt...;)

War der Streifen da, als du die Gabel neu bekommen hast ?

Gruß Maxim:)

na das weiß ich nicht..... hatte es wohl immer für eine Lichtspiegelung gehalten...
Der Letzte Service wurde wo anders gemacht... mal anrufen bzw. fragen welches Öl die benutzt haben... chemie und so...
 
Dabei seit
12. November 2005
Punkte Reaktionen
38
Ort
A-Town
Für alle die auch mal bei schlechtem Wetter unterwegs sind:
Es gibt endlich einen Mud-Fender für die Dorado:hüpf:
Bin ihn bisher ca. 15 Bikeparktage gefahren und bin überzeugt.
Bestellen kann man das Teil bei danielpan.com
IMG_6221.jpg
IMG_6223.jpg
 

Anhänge

  • IMG_6221.jpg
    IMG_6221.jpg
    234 KB · Aufrufe: 90
  • IMG_6223.jpg
    IMG_6223.jpg
    230 KB · Aufrufe: 203
Dabei seit
7. August 2006
Punkte Reaktionen
233
Ort
Nürnberg
Mal eine Frage an die IRT-Fahrer.

Ich hab meine Luftkammern wie vorgeschrieben befüllt und auch auf mein Gewicht eingestellt. Wenn ich im stehen nun mit den Armen einfedere hab ich auf die ersten 5 cm butterweiches Ansprechverhalten. Wenn ich weiter drücke kommt ein Widerstand der überwundern werden muss. Klar haben die Dichtungen am IRT-Kit ein Losbrechmoment aber so arg? Manchmal blockiert die Gabel bei ungünstigen Verhältnissen auch. Wenn ich auf dem Rad steh merkt man wenig bis nichts davon.

Geschmiert hab ich das IRT-Kit mit Judy-Butter.

Jemand Ähnliche Erfahrungen gemacht?
 

Bloodhound

Gravity junkie
Dabei seit
5. April 2006
Punkte Reaktionen
231
Ort
da wo draußen is
Na meinem letzten Mehrtägigen Bikeparkbesuch, hat sich die Gabel wieder auf 180mm abgesenkt.
Es trat wohl erst später auf da am Anfang nichts von zu sehen war und mir erst wieder zuhause Aufgefallen ist.

Könntet ihr mit verraten wieso es dazu kommt bzw. was die Ursache dafür ist.


Danke & Schöne Grüße :winken:
 
Dabei seit
23. März 2014
Punkte Reaktionen
3
zu dem losbrechmoment des irt:

ist da ein leichtes tockern zu hören?

dann ist der O Ring auf den irt trennkolben gesprungen...
ist bei mir auch passiert

muss das auch erst beheben
einfach neuer engerer o Ring auf ziehen auf die Kolben Stange dann is wieder alles gut
 
Dabei seit
7. August 2006
Punkte Reaktionen
233
Ort
Nürnberg
zu dem losbrechmoment des irt:

ist da ein leichtes tockern zu hören?

dann ist der O Ring auf den irt trennkolben gesprungen...
ist bei mir auch passiert

muss das auch erst beheben
einfach neuer engerer o Ring auf ziehen auf die Kolben Stange dann is wieder alles gut

Danke für den Tip werd es mal nachsehen. Du meinst den kleinen innen? dann müsste aber auch der Luftdruck sich anpassen oder nicht?
 
Dabei seit
23. März 2014
Punkte Reaktionen
3
nein nein da gehts um einen anderen viel kleineren o ring

nicht der der die kammern trennt
aber ich kenn mich da zu wenig aus... mir hat das nur einer gezeigt/auseinander genommen der sich wirklich gut auskannte, ich fahr mit dem Problem bis heute...
 
Dabei seit
12. Oktober 2010
Punkte Reaktionen
11
Ort
Göppingen
Möchte mal kurz eine Kleinigkeit über meine Dorado loswerden.

Nach einem wirklich kleinen Sturz in La Bresse waren wieder beide Brücken der Gabel verzogen. Die untere minimal, und die obere so gering, dass man es nur auf der Messplatte sehen konnte.

Auch betrug der Abstand des rechten Beines zur Nabe ca 1-2mm. Idealfall 0.

Im allgemeinen war dies so wenig, dass man den Lenker gerade so gerade stellen konnte, wenn man den Direct mount auf Anschlag dreht und die Schrauben zumacht.

Naja, jedenfalls war es danach immer so, dass das Losbrechmoment immer etwas größer war, als ich es gewohnt war. Beim fahren evlt. mit etwas Einbildung spürbar, aber im Stand auf jedenfall spürbar.

Auf der Messmaschine, beide Rohre eingespannt in der unteren Brücke und auf der länge Rohr zu Rohr gemessen.
Auf der gesammten länge betrug die Differenz knapp einen Millimeter (0.9..).

Jetzt habe ich gleich beide Brücken neu gemacht und das Losbrechmoment im Stand und auf dem Parkplatztest ist wieder wie gewohnt. Auch der Bein-Nabe Abstand passt wieder wie gewohnt und liegt bei 0.

Falls ihr denkt, dass eure Dorado etwas schlechter geht als sie evlt. sollte, könnte es evlt auch daran liegen.

Gruß Maxim:)
 
Dabei seit
12. Oktober 2010
Punkte Reaktionen
11
Ort
Göppingen
Mit der linken Schraube, mit der du die Steckachse anziehst, tust du ja nur die Nabe gegen das linke Standrohr/Gabelbein drücken/anziehen.
Das rechte Standrohr wird beim anziehen der Schraube nicht gegen die Nabe angedrückt.

Im Idealfall sollte auf der rechte Seite kein Spalt entstehen.

Sollte aber etwas verzogen sein, entsteht zwischen der Nabe evlt. ein kleiner Spalt (Die Steckachse wird von unten sichtbar).

D.h. die Gabel hat keine 110mm breite an den Ausfallenden mehr, sondern z.B. 112mm.

Hoffe, dass ich es verständlich ausdrücken konnte.
 
Oben Unten