Sram Guide zickt, hängt Geberkolben??

Dabei seit
15. Januar 2014
Punkte für Reaktionen
25
Hallo
Meine Sram Guide hat seit heute ein komisches Problem. Der Hebel kam nicht mehr zurück, er blieb am Druckpunkt, der Druckpunkt selber ist hart. Ich hab dann am Griff mal die Oelschraube aufgedreht, kam direkt Oel (ok Bremsflüssigkeit) raus aber der Hebel (Kolbenstange zwischen Hebel und Kolben) ist immernoch drin. Beläge schleifen.
Hebel samt Umlenkhebel und Feder demontiert, die sind mobil, ebenso die 4 Kolben hinten im Sattel.
Meiner Meinung hängt da der Geberkolben, kann das sein ? und was mach ich dagegen?

Danke und Gruß
 

Schildbürger

Einfach natürlich!
Dabei seit
8. Juni 2004
Punkte für Reaktionen
1.004
Standort
Bergisch Gladbach, Schildgen
Die Sram Guide kenne ich selber jetzt nicht.
Du müsstest aber eigentlich im Gebergehäuse sehen können ob der Geberkolben klemmt, wenn du schon den Hebel ab hast.
(Kolbenstange zwischen Hebel und Kolben) ist immer noch drin.
Da wird er wohl doch hängen.
Du kannst die Bremsleitung am Geber abschrauben und mit einem kleinen Dorn / Nagel etc. durch das Loch, versuchen den Geberkolben wieder zurück zu drücken. Nicht mit Gewalt natürlich.
Danach entlüften.
Es kann auch sein das die Geberdichtungen (z.B. durch den reichlichen Gebrauch von Kriechöl am Hebel) gequollen sind.
Da hilft dann nur ein Austausch, dazu gibt es Reparatursets.
 
Dabei seit
15. Januar 2014
Punkte für Reaktionen
25
Hallo
Das mit dem Dorn ist ne super Idee, falls meine Vermutung stimmt wäre das die Bestätigung dafür. Das probier ich morgen gleich mal aus und berichte.

Danke und Gruß, Michael
 
Dabei seit
15. Januar 2014
Punkte für Reaktionen
25
Hallo nochmal
Ich hab das gerade mal probiert, durch das Loch lässt sich der Kolben zurückdrücken, aber schon mit Widerstand, ich hätte eher gedacht der hopps freiwillig wenn ich ihn antupfe, aber nein das geht sehr zäh, ich mach den Griff mal auf.
Garantie lass ich mal außen vor, die Bremse war an einem Canyon dran und vom selben Bike ist meine Reverb seit 2 Monaten dort, und da Sram vom gleichen Hersteller ist kümmer ich mich lieber selber drum.

Gruß
 
Dabei seit
15. Januar 2014
Punkte für Reaktionen
25
Hallo
Ja, ich hab das Problem gelöst, ich hab mir für 79€ im Angebot ne neue Bremse gekauft. Der Dichtungssatz hätte auch 20€ plus Versand gekostet, Reparaturergebnis unbekannt, und wenn ich die neuen Beläge einer neuen Bremse reinrechne, dann erschien mir das am günstigsten.

Ich will jetzt nicht draufrumkloppen, aber ich habe den Eindruck das diese Firma bei mir jetzt folgendes erreicht hat: Bevor ich nochmal was einschicke und Monate warte schmeiß ich den Kram lieber weg und kaufe neu.
PS: An meinem neuen Downhiller ist wieder ne Magura dran (Reparatur inkl Versand hin und zurück 1 Woche, wenn sich nicht groß was geändert hat)
 
Dabei seit
12. Mai 2014
Punkte für Reaktionen
523
Mein Hebel der Hinterradbremse hat das auch gemacht, ist deine Bremse auch längere Zeit nicht bewegt worden?
Ich hab hinter den Geberkolben etwas Dot Flüssigkeit reingetropft und bin dann einfach gefahren, nachdem die Bremse vom alten aufs neue Rad umgebaut wurde (inkl. DOT Wechsel/Entlüften).
Bisher wurde der Widerstand immer weniger, zur Zeit ists kaum mehr spürbar. Aber so richtig vertrau ich der ganzen Sache dennoch nicht.
 
Dabei seit
15. Januar 2014
Punkte für Reaktionen
25
Hallo nochmal
Glückwunsch an mich selber, die neu gekauft Bremse (siehe oben) macht schon wieder das gleiche.

Gruß, Michael
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte für Reaktionen
3.919
Das würd mir jetzt stinken :D

Hast du nen link zu ner Explosionszeichnung? Das ist der neue Geber mit dem Ausgleichsbehälter.
Der Fehler liegt auf alle fälle oben im Geber - der Kolben ist schwergängig.
Entweder die Dichtung nach aussen, oder die innere Dichtung, die fürs Bremsen verantwortlich ist.
Probier das doch mal mit schmieren mit DOT, nimm dafür kein Öl, wegen den Dichtungen.
 
Dabei seit
12. Mai 2014
Punkte für Reaktionen
523
Ah falls es dir hilft, meine war nach dem Einschicken 2 Wochen später wieder da und ersetzt wurde der komplette Griff. Wurde über B-C.de abgewickelt, wie immer top.

Liegt also nicht an Sram :)
 
Dabei seit
29. Juni 2009
Punkte für Reaktionen
606
Standort
Wien
Ich finde es toll dass du die Sache selber in die Hand nimmst, würde die Bremse aber besser doch einschicken und parallel dazu eine Neue kaufen.

Wenn dir die Reparatur in Eigenregie nicht gelingt riskierst du nur dass aufgrund von Montagespuren die Garantie später auch abgewiesen wird und du am Ende auf der Bremse sitzen bleibst.
 

Stevemckream

TireProfile SaddleGrinder
Dabei seit
13. August 2015
Punkte für Reaktionen
24
Standort
NEAnderthaler
Schau mal auf www.febrotec.de und besorg dir da stärkere Rückholfedern für den Geberzylinder!
Kann man da individuell auswählen. Dann hat die Rückstellmechanik etwas mehr Mumm :daumen:
Wird aber auch nicht lange helfen.

Das Mastercylinder Assembly bei Avid ist einfach scheiße ausgelegt. Das war schon so, als ich damals bei meiner Avid Code 4 exakt dieselben Probleme hatte. Da ändert auch die neue Hebelage der Guide nichts daran.

Hatte damals auch rumprobiert wie Seuche:
neue Dichtungen, neue Lager, neue Kolben, neue Madenschrauben, Spritzen Kit - nichts half :aufreg:
Voll reingetappt in die Kostenfalle.

Will jetzt nicht sagen, dass Code/Guide schlechte Bremsen sind. Die bremsen garantiert wunderbar wenn sie neu sind.

Aber ich bin mittlerweile bei nem Hersteller mit weniger geplantem Verschleiß.

Sieht man doch schon an den Gussteilen - Stückzahl, Stückzahl, Stückzahl...
Da können se die Dinger verchromen wie sie wollen..
 
Zuletzt bearbeitet:
Dabei seit
15. Januar 2014
Punkte für Reaktionen
25
Hallo
Ich hatte die erste ja auch zerlegt um den Fehler zu suchen, es ist wirklich der Geberkolben, der Kratzt sogar schwergängig im Zylinder rum wenn keine Dichtung drum ist. Die zweite hab ich beim Brügelmann bestellt, Kontakt per Mail hab ich schon gemacht, das läuft. Habe bei dem Händler bisher nur top Erfahrung gemacht.
Die andere Bremse, also die Vordere, muss ja eigentlich mehr leisten und die funzt von Anfang an super.
Das allergeilste ist das man mit nem Fön und Kältespray den Fehler beliebig vorführen kann, bisschen Wärme drauf und nix geht mehr, dann Kältespray und Zack da isser wieder der Hebel

Gruß
 

crazy-to-bike

Prototyp
Dabei seit
21. April 2009
Punkte für Reaktionen
8
Standort
Engen
Hallo,
hatte letzten Sommer in Davos auch einen Tag lang das Problem an der Hinterradbremse, dass bei der Guide RS der Geberkolben nicht nehr zurück ging. Nach entlüften war es wieder weg, bis diese Woche.

Zwischenzeitlich stellt der Kolben gar nicht mehr zurück, die Bremsbeläge liegen so satt an der Scheibe an, dass das Rad fast sofort wieder stehen bleibt, wenn man es anschuckt.

Auch die vordere Bremse hatte diese Woche leichte Zicken, geht inwischen aber wieder. Leider hilft Entlüften nicht mehr, nach ein paar Mal am Hebel ziehen stellt er schon wieder nicht mehr zurück.

Ah falls es dir hilft, meine war nach dem Einschicken 2 Wochen später wieder da und ersetzt wurde der komplette Griff. Wurde über B-C.de abgewickelt, wie immer top.
Hat das das Problem dann dauerhaft beseitigt, oder zickt der Geberkolben inzwischen wieder?
 
Dabei seit
12. Mai 2014
Punkte für Reaktionen
523
Also bisher ist alles gut, müsste jetzt auch schon fast ein Jahr her sein.
 
Dabei seit
29. Juni 2009
Punkte für Reaktionen
606
Standort
Wien
Hallo,
hatte letzten Sommer in Davos auch einen Tag lang das Problem an der Hinterradbremse, dass bei der Guide RS der Geberkolben nicht nehr zurück ging. Nach entlüften war es wieder weg, bis diese Woche


Das "piston assembly" im Bremshebel hat Übermaß und dehnt sich bei Hitze aus wodurch der Kolben stecken bleibt. Zudem erhitzt sich der Bremshebel bei direkter Sonneneinstrahlung stark weil er schwarz ist. Entlüften wird dieses Problem nicht lösen, du musst entweder das Bauteil tauschen oder die Bremse einschicken, dann bekommt du eine neue Bremse.

Kannst du alles hier nachlesen
https://www.pinkbike.com/forum/listcomments/?threadid=189827
http://forums.mtbr.com/brake-time/guide-rs-levers-not-returning-replaced-under-warranty-1011229.html
 
Dabei seit
11. Mai 2006
Punkte für Reaktionen
2.464
Wir hatten auch so Sorgenkind bei uns. Der Geberkolben steckte fest. Bremse nagelneu, Zimmertemperatur (!). Demontage, Ergebnis: innendurchmesser kolbenbohrung 9,50 mm, außendurchmesser des Kolbens 9,52. Dass das klemmt, ist klar. Nach abdrehen des Kolbens auf 9,4 perfekte Funktion.

Da fragt man sich schon, was sich die Konstrukteure dabei dachten?
 
Dabei seit
29. Juni 2009
Punkte für Reaktionen
606
Standort
Wien
Das ist kein konstruktives Problem, ein Zulieferer in Asien hat sich schlicht nicht an die Toleranzen für die Bauteile gehalten. Dass Sram tausende Bremsen damit ausliefert und erst Kunden drauf kommen müssen dass hier was nicht stimmt ist eine andere Sache
 
Dabei seit
29. Juni 2009
Punkte für Reaktionen
606
Standort
Wien
Und das weißt du genau woher?
war in einer Stellungnahme von Sram im mtbr forum zu lesen. Über die Authentizität kann ich nix sagen, ich habe aber von einem Distri ähnliches gehört.

Es bleibt trotzdem zu erklären wieso es da keine Endkontrolle gibt bei der die große Abweichung bei dem Bauteil früher hätte aufallen müssen, praktisch die gesammte Produktion der erste Charge von 2014/2015 ist betroffen, das sind tausende Bremsen!
 

slowbeat

Trail Surfer
Dabei seit
26. März 2007
Punkte für Reaktionen
1.452
Wir hatten auch so Sorgenkind bei uns. Der Geberkolben steckte fest. Bremse nagelneu, Zimmertemperatur (!). Demontage, Ergebnis: innendurchmesser kolbenbohrung 9,50 mm, außendurchmesser des Kolbens 9,52. Dass das klemmt, ist klar. Nach abdrehen des Kolbens auf 9,4 perfekte Funktion.

Da fragt man sich schon, was sich die Konstrukteure dabei dachten?
o_O
Ganz starke Aussage von einem, der
  • durch das Anfasen seiner Bremsscheiben quasi untermaßige Scheiben verkauft und dem über den Grat an den Bremsklötzen nichts besseres einfiel als "das ist nicht so wild, einfach mit ner Feile wegmachen"
  • Bremsscheiben verkaufte, die konstruktiv geeignet waren, beim Bremsen die Schrauben zu lösen. Aber es lag ja angeblich an den Nabenflanschen und mit deutlich mehr Drehmoment, als jede andere Schraube angezogen würde, wäre das safe. Und Gesetze hätte man angeblich nicht gebrochen, als man einfach stumpf das Zeug weiterverkaufte.
Du machst Dich mal wieder absolut lächerlich!:aetsch:
 
Zuletzt bearbeitet:

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.563
Standort
Mühlhausen
die neuen gebereinheiten haben das problem übrigens weiterhin, gestern mitm HT unterwegs gewesen (hab meine bremsen erst seit ca. nem monat wieder, beide bremsen wurden gegen das 2017er modell getauscht ) und in der prallen sonne dann die VR bremse absolut unbrauchbar. musste das VR ausbauen, die beläge manuell zurückdrücken und bin dann nur mit der HR weitergefahren, die funktioniert immerhin tadellos. zuhause im kühlen flur dann liess sie sich wieder betätigen, aber mit deutlichem widerstand und spürbarem "rattern". also alles wie zuvor.

hab den händler wieder angeschrieben, mal sehn was er antwortet.
 
Oben