TYEE - Fragen, Antworten und Diskussionen

Third_Eye

t-o-o-l
Dabei seit
7. Dezember 2009
Punkte Reaktionen
32
Da oben hatte er sich versteckt...
Augen auf beim Eierkauf [emoji6]


Gesendet von meinem Aquaris X Pro mit Tapatalk
 
Dabei seit
11. September 2011
Punkte Reaktionen
186
Ort
Gummersbach
Hallo zusammen,

ich hab ein Problem mit meiner Bikeyoke. Irgendwie klemmte der Remote-Hebel. Ich habe die Stütze gerade herausgezogen und festgestellt das der Hebelmechanismus (siehe Bild) an der Sattelstütze selbst komplett verklemmt. F100 Öl hat nicht geholfen.

Jemand ne Idee? Einschicken? Ist erst 2 Monate jung :wut:

 
Dabei seit
31. März 2013
Punkte Reaktionen
3.633
Hallo zusammen,

ich hab ein Problem mit meiner Bikeyoke. Irgendwie klemmte der Remote-Hebel. Ich habe die Stütze gerade herausgezogen und festgestellt das der Hebelmechanismus (siehe Bild) an der Sattelstütze selbst komplett verklemmt. F100 Öl hat nicht geholfen.

Jemand ne Idee? Einschicken? Ist erst 2 Monate jung :wut:


Schreib am besten dem @Sackmann
 

MitchMG

Kann ohne Stützräder
Dabei seit
28. August 2007
Punkte Reaktionen
164
Ort
Flachland
Hast du vor dem Aufpumpen die Luft komplett aus dem Dämpfer gelassen und komprimiert? Dann paar mal aufpumpen, Pumpe weg machen, einfedern und wieder aufgepumpt?

Ja, hatte das nun 2-3x ausgeführt. Soweit klappt auch alles nun. Wie gesagt, wenn man die Pumpe nicht weit genug drauf schraubt, dann wird zwar Druck angezeigt, es pumpt aber nix in den Dämpfer.

Was mich jetzt nur wundert, ich muß wirklich 300Psi rein pumpen, um so auf 28% Sag zu kommen.
Wenn ich hier lese, dass Leute mit 10Kg, mit 240Psi fahren und 25% Sag haben, dann verstehe ich das nicht.
Und ich möchte ungern 35% Sag fahren, da ich Angst habe, dass es mir dann dauernd durchschlägt.

Zumindest kommt nun bald ne neue Pumpe und dann gleiche ich das noch mal ab............
Ansonsten weiß ich auch nicht mehr.....?????
 

Chief-Roberts84

Former Marketing Ninja
Dabei seit
13. Juli 2006
Punkte Reaktionen
6.401
Ort
Oberbayern
Laut RS Anleitung normale Position sitzen.
Aber auch bei Stehen verändert sich das eigentlich nicht. Wobei es da für mich schwieriger ist, den Ring sauber zu setzen.....

Wir messen den Sag eigentlich immer im Stehen in zentraler Position, d.h. es verteilt sich auf Gabel und Dämpfer gleichmäßig. Da sollte es schon deutlich abweichen vom Sag im Sitzen. Du solltest aber eine zweite Person dabei haben, dann geht´s deutlich leichter. Wenn du es allein machst und dich runterbeugst, verfälscht es schon das Ergebnis.

Aber am Ende soll´s natürlich auf dem Trail passen, also raus und testen ;)
 
Dabei seit
2. Januar 2006
Punkte Reaktionen
133
ich hab ein Problem mit meiner Bikeyoke. Irgendwie klemmte der Remote-Hebel. Ich habe die Stütze gerade herausgezogen und festgestellt das der Hebelmechanismus (siehe Bild) an der Sattelstütze selbst komplett verklemmt
Hast Du den Zug ausgehängt um zu prüfen ob es wirklich am Hebelmechanismus liegt?
Bei mir war der Zug schwergängig (auch nach nur 2 Monaten).
Bisschen die Zughülle schmieren, danach gings wieder.
Bin allerdings seither nicht viel zum Fahren gekommen.
 

MitchMG

Kann ohne Stützräder
Dabei seit
28. August 2007
Punkte Reaktionen
164
Ort
Flachland
Den Ring setzten?? Davon hab ich noch nie gehört.

Den O-Ring, Gummiring, auf die untere Kante aufsetzen. Ich kann auch salopp schreiben, das Gummi nach unten schieben.

...........................

Aber am Ende soll´s natürlich auf dem Trail passen, also raus und testen ;)

Sag das dem Wetter hier und der Verwandschaft die mich am WE belästigt......
Ja, generell so weich wie geht und es sollte nicht durchschlagen. Ich hätte zwar auch gerne deutlich mehr Sag, bzw. weichere Abstimmung, nur fürchte ich, dass das mit dem nicht durchschlagen nicht so klappt wie gedacht.

Andererseits, das Rad sieht so schick aus, so sauber und unzerkratzt..... vielleicht fahre ich damit gar nicht, sondern schaue es mir nur an........
 
Dabei seit
11. September 2011
Punkte Reaktionen
186
Ort
Gummersbach
Hast Du den Zug ausgehängt um zu prüfen ob es wirklich am Hebelmechanismus liegt?
Bei mir war der Zug schwergängig (auch nach nur 2 Monaten).
Bisschen die Zughülle schmieren, danach gings wieder.
Bin allerdings seither nicht viel zum Fahren gekommen.

Danke, das wars. Habe den Zug gestern schon direkt geschmiert und heute läuft wieder alles geschmeidig.Werde ich jetzt einfach nach jeder Tour einmal machen ;)

Grüsse!
 
Zuletzt bearbeitet:
Dabei seit
16. November 2006
Punkte Reaktionen
4.393
Ort
München, Kulmbach
Hallo zusammen,

ich hab ein Problem mit meiner Bikeyoke. Irgendwie klemmte der Remote-Hebel. Ich habe die Stütze gerade herausgezogen und festgestellt das der Hebelmechanismus (siehe Bild) an der Sattelstütze selbst komplett verklemmt. F100 Öl hat nicht geholfen.

Jemand ne Idee? Einschicken? Ist erst 2 Monate jung :wut:



Mechanismus reinigen und dann schön mit sehr zähem Fett (z.B. sehr zähes aber nicht aushärtendes Lagerfett) den Hebel auf allen Seiten (oben/unten, links/rechts) einstreichen.
Öl bringt da gar nichts und ist eher schlecht. Das Fett kann Dreck/Wasser, was ich da auf dem Bild in deinem Sitzrohr sehe, ganz gut von weghalten, das Öl schafft das nicht und verstopft ggf. nur die kleinen Atmungslöcher am Boden der Stütze.
Diese kleinen Löcher auch mit dem Fett nicht verschließen, die sind wichtig, damit die Stütze atmen kann.
 
Dabei seit
7. Februar 2017
Punkte Reaktionen
0
Hallo zusammen,

ich nehme mein Tyee 2016 gerade auseinander, um alles mal zu reinigen. Bei den großen Gelenken am Hinterbau bin ich mir aber etwas unsicher, zumal ich da schon etwas Kraft drauf gebracht habe, ohne dass sich irgendetwas löst. Könnt Ihr mir da weiterhelfen:
1. Das sind schon normale Rechtsgewinde, oder?
2. Wie bekomme ich die Gelenkschrauben gelöst? Das rechte Gelenk im Bild mit 2 Inbus-Schlüsseln je links und rechts (alternativ: einem 20er Maulschlüssel links und gegenhalten mit einem Inbusschlüssel rechts)? Und das (im Bild) linke Gelenk? Das hat auf der rechten Seite nämlich keinen Inbus? Oder löse ich die beiden Gelenke mit Maulschlüssel und Inbus rein auf der linken (abgebildeten) Seite?

Danke und Grüße
Fabian
 

Anhänge

  • IMG_2421.JPG
    IMG_2421.JPG
    190,9 KB · Aufrufe: 9
Dabei seit
31. Dezember 2016
Punkte Reaktionen
0
Wieder mal eine kurze Aufbaufrage zum 2015er Tyee.

Hab gerade die Schaltung eingestellt und eigentlich läuft sie perfekt.

Nun habe ich gerade gelesen, dass es unterschiedliche Schaltaugen gibt (direct mount etc.). Da habe ich persönlich noch keine Erfahrungen mit und bin nun etwas verunsichert.

Deswegen meine Frage ob das so korrekt ist (siehe Foto) oder ob das Zwischenstück zwischen Schaltauge und Schaltwerk raus muss?
 

Anhänge

  • 1512224897686-664478025.jpg
    1512224897686-664478025.jpg
    270,7 KB · Aufrufe: 8

Chief-Roberts84

Former Marketing Ninja
Dabei seit
13. Juli 2006
Punkte Reaktionen
6.401
Ort
Oberbayern
Wie groß darf denn beim 2018er Tyee der Hinterreifen sein? Mir kommt vor, dass der Standard Hans Dampf in 2,35 schon ordentlich zu macht.

Schwer pauschal zu beantworten, da es von Hersteller zu Hersteller unterschiedliche tatsächliche Breiten gibt.

Aber was meinst du mit "ordentlich zu macht"?

Hi,
wer von euch kann mir denn das Nabenmaß vorne des aktuellen Tyee (CF) nennen?
Hinterrad habe ich schon gefunden: 148 x 12 (x12)

Danke

Aktuell ist vorne 110x15 mm.
 
Oben