XTR Schalthebel 2x betätigen

lt1000

Espresso to ride....
Dabei seit
22. Februar 2011
Punkte Reaktionen
3
Ort
Kirchzarten
Servus!

Ich fahre seit 4 Jahren ein Black Sin (ca. 8.000 km). Die XTR-Schaltung wurde immer gepflegt und hat immer knackig geschalten, aktuell habe ich aber ein seltsames Phänomen.

Das Problem:
Beim Herunterschalten von Ritzel 4 auf 3 usw. springt die Kette immer erst, wenn ich mind. 2x schalte. Beim Hochschalten gab es erst keine Probleme nun muss ich in diesem Bereich auch manchmal 2x schalten bis sich etwas tut. Keine Probleme gibt es, wenn ich von 11 auf 10 usw. runterschalte. Ich habe festgestellt, wenn ich von 4 auf 3 herunterschalte, knackt der Schalthebel beim ersten Schalten weniger "intensiv" als beim zweiten Schalten. Beim zweiten Schalten springt die Kette allerdings dann natürlich immer gleich 2 nach unten. Das Gleiche Verhalten am Schaltwerk beobachte ich auch bei demontierter Kette.>:(

Hebel: Shimano XTR SL-M9000 (rechts) 2x11
Schaltwerk: Shimano XTR RD-M9000

Ich habe einen neuen Schaltzug sauber verlegt und der ist leichtgängig, Schaltröllchen sind neuwertig, Schaltauge ist ausgerichtet, Schaltwerk ist gereinigt und die Federn sind in Ordnung.

Meine Vermutung ist, dass im Schalthebel die Mechanik "ausgeleiert" bzw. abgenutzt ist. Da in diesem Fall ca. 70 Euro fällig sind, wollte ich euch fragen, ob jemand schon mal die gleiche Problematik hatte?
 

lt1000

Espresso to ride....
Dabei seit
22. Februar 2011
Punkte Reaktionen
3
Ort
Kirchzarten
Danke für die Antwort:

... auch die Hülle am Lenker und am Schaltwerk wurde heute gewechselt. Der Zug läuft ganz gut. Kette ist sowieso immer tip-top. Aber das Problem ist auch da, wenn die Kette demontiert ist...
 

Darth Happy

26,5" 4ever <3
Dabei seit
23. Oktober 2008
Punkte Reaktionen
314
...Aber das Problem ist auch da, wenn die Kette demontiert ist...

Ah ja, hattest du ja geschrieben. Puh das ist seltsam...
Hatte so ein (ähnliches) Problem noch nie außer durch eine nicht mehr wirklich frische Schaltzughülle.
Wenn das Schaltauge fest ist, die Zugspannung und Einstellschrauben passen, weiß ich grad auch nicht mehr weiter :(
 

lt1000

Espresso to ride....
Dabei seit
22. Februar 2011
Punkte Reaktionen
3
Ort
Kirchzarten
Darth Happy besten Dank für deine Hilfe!

Ich habe jetzt noch mal den Zug in die Hand genommen und mehrmals vor und zurück gezogen und aufgepasst, dass der "Knubbel" richtig im Schalthebel liegt. => Zug und Hülle konnte ich dann sicher ausschließen.

Also nochmals die Kette angeschaut. Die hatte ich erst im Mai montiert und auch vor meinem Post mit dem digitalen Messschieber gemessen, sie war noch innerhalb der Toleranz. Mich hat es dann gewundert, dass sie dann trotzdem beim Rückwärtskurbeln manchmal bei den kleinen Ritzeln aufgeritten ist. - Neue Kette direkt neben die alte auf die Werkbank gelegt => ein halbes Kettenglied Längendifferenz:oops: => neue Kette drauf und die Schaltung geht wieder. Zwar nicht so, wie am ersten Tag aber zumindest wird jeder Hebeldruck in einen Schaltvorgang umgesetzt.(Wenn's es noch besser flutschen soll, werde ich woh beim nächsten Kettenwechsel eine neue Kassette mit drauf machen müssen).

.... man lernt wirklich nie aus ...
 

lt1000

Espresso to ride....
Dabei seit
22. Februar 2011
Punkte Reaktionen
3
Ort
Kirchzarten
Heute will ich kurz berichten, wie ich das "Problem" durch eine Radikalkur gelöst habe:

1. Schaltzug und Tüllen komplett erneuert.
2. Kette neu (aus vorheriger Maßnahme)
3. 26iger Kettenblatt neu
4. Neues Ritzelpaket. Statt dem XTR habe ich aus Kostengründen eine XT-Kassette genommen.

Und.... die Schaltung funktioniert wieder wie am ersten Tag - knackig und ohne Verzögerung. Die Ursache war die Summe aller Teile, jedes einzelne war ein bisschen verschlissen und hat somit zur miserablen Performance beigetragen.

Anmerkung: Statt der XTR 11-40 Kassette habe ich die XT 11-42 genommen. Das funktionierte mit dem mittellangen Schaltwerk perfekt ohne jegliche Anpassungen - auch wenn es theoretisch nach "Umschlingungsrechner" nicht funktionieren sollte.
 
Dabei seit
19. Juni 2005
Punkte Reaktionen
4.322
Was mich nur wundert ist, dass es auch mit demontierter Kette am Trigger hing...aber nun gut, wichtig ist, dass es nun tut.
Hat Deine XTR Kassette 8000km gehalten ? Wäre ein guter Wert. War die Kette auch 8000km alt ?
 

lt1000

Espresso to ride....
Dabei seit
22. Februar 2011
Punkte Reaktionen
3
Ort
Kirchzarten
Die Kassette hatte ca. 3.000km. Die Ketten wechsle ich immer bei 800 - 1.000 km. Das sind noch geschätzte Werte. Jetzt führe ich ein Reparatur-Logbuch.
 
Oben