• Der MTB-News Kalender 2020 ist jetzt für kurze Zeit verfügbar. Jetzt bestellen.

Problem im Bikemarkt und mit der Suchfunktion

Pure_Power

Material Boy
Dabei seit
19. April 2009
Punkte für Reaktionen
641
Standort
Darmstadt
@rik
Ich habe Anfang Dezember (07.12.2015 08:10) den Preis von 60 auf 59 Euro aktualisiert.
http://bikemarkt.mtb-news.de/articles/view/699381
Dabei, oder danach hat irgendetwas in Beschreibung und Titel "00 11-21 9" verschluckt.
Ich habe definitiv nur den Preis verändert. Ein nachträgliches verbessern ist nicht möglich, da es mir dann korrekt dargestellt wird, also mit 00 11-21 9. Live fehlt 00 11-21 9 dann wieder...
Danke!


*edit* Hier ist das gleiche passiert: http://bikemarkt.mtb-news.de/article/699368-shimano-xt-cs-m77kassette-9-fach
 

kRoNiC

Deckschrubber
Dabei seit
8. März 2003
Punkte für Reaktionen
661
Passiert mir aktuell auch

Im Bikemarkt werden alle Zahlen die mit 0 anfangen verschluckt :confused:
 

rik

Franky’s Video Power
Forum-Team
Dabei seit
16. April 2001
Punkte für Reaktionen
1.218
Standort
Land Brandenburg
Bei mir spinnt im Moment der Titel der Anzeige.
Dabei, oder danach hat irgendetwas in Beschreibung und Titel "00 11-21 9" verschluckt.
Passiert mir aktuell auch
Es sind sogar längst verkaufe Artikel betroffen (bei Verkauf korrekt dargestellt!).
So, das sollte jetzt wieder funktionieren - sorry für die Störung!

Viele Grüße

rik
 
Dabei seit
20. Januar 2003
Punkte für Reaktionen
6
Standort
Salzburg
hmm, bei mir verweigert der Firefox im Bikemarkt seit gestern die Kontaktaufnahme mit den über https eingebundenen Bildern. Ich bekomme immer eine Fehlermeldung zwecks unsicherem Zertifikat. Wenn ich die Bildlinks mit Firebug wieder auf http stelle kann ich die Bilder sehen. Im Internet Explorer läufts allerdings ganz normal...
Hat vielleicht noch jemand dieses Problem?
 

rik

Franky’s Video Power
Forum-Team
Dabei seit
16. April 2001
Punkte für Reaktionen
1.218
Standort
Land Brandenburg
hmm, bei mir verweigert der Firefox im Bikemarkt seit gestern die Kontaktaufnahme mit den über https eingebundenen Bildern. Ich bekomme immer eine Fehlermeldung zwecks unsicherem Zertifikat.
Hi,

wo sind denn diese Bilder eingebunden (Link zur Seite, auf der der Fehler auftritt)?

Viele Grüße

rik
 

kRoNiC

Deckschrubber
Dabei seit
8. März 2003
Punkte für Reaktionen
661
Bei mir schluckt er immer noch die Zahlen im Verkaufsangebot. Im Titel wurde es gefixt aber im Verkaufstext geht es immer noch nicht.
 
Dabei seit
20. Januar 2003
Punkte für Reaktionen
6
Standort
Salzburg
Hi,

wo sind denn diese Bilder eingebunden (Link zur Seite, auf der der Fehler auftritt)?

Viele Grüße

rik
Hallo rik,

das Problem ist direkt im Bikemarkt. Sowohl in der Listen- als auch in der Detailansicht. Weil´s mir gerade auffällt: Mir fehlt auh das Logo links oben und anscheinend das css vom Topmenu im Forum... Wie gesagt im IE funkt. alles normal, nur der FF zickt rum...
Anbei noch 2 screens...
bm2.JPG bm.JPG
 

Anhänge

4mate

CIO Institut für Schädlingskunde
Dabei seit
19. November 2007
Punkte für Reaktionen
39.973
Standort
Heckengäu
Auch mit FF unterwegs, Bilder & Logo, alles da:



Vermutlich deshalb ein "Browser-Problem", kein aktueller Flash-Player,
Ghostery (falls Erweiterung vorhanden) blockt, "alte/nicht mehr gültige" Cookies, usw.

Welches Betriebssystem kommt zum Einsatz?
 

rik

Franky’s Video Power
Forum-Team
Dabei seit
16. April 2001
Punkte für Reaktionen
1.218
Standort
Land Brandenburg
Dabei seit
20. Januar 2003
Punkte für Reaktionen
6
Standort
Salzburg
so, habs gefunden :)

Avast! hat das Zertifikat blockiert. Ich hab jetzt avast deaktiviert, das Zertifikat installiert über die Ausnahmeregel, avast wieder aktiviert und alles läuft...
Sorry für die Umstände...

Edit: ich muß avast deaktiviert lassen, sonst funktioniert´s wieder nicht mehr...

Edit 2: avast update und es funktioniert...
 
Zuletzt bearbeitet:
Dabei seit
8. Juni 2012
Punkte für Reaktionen
82
Es werden immer noch die Zahlen aus der Artikelbeschreibung im Bikemarkt gelöscht. Nicht alle, aber viele. Ich vermute es hängt damit zusammen, wenn nach der Zahl ein Sonderzeichen steht. Bei mir wurde zum beispiel aus Lochkreis 170/64 ein Lochkreis 1
 

rik

Franky’s Video Power
Forum-Team
Dabei seit
16. April 2001
Punkte für Reaktionen
1.218
Standort
Land Brandenburg
Es werden immer noch die Zahlen aus der Artikelbeschreibung im Bikemarkt gelöscht. Nicht alle, aber viele. Ich vermute es hängt damit zusammen, wenn nach der Zahl ein Sonderzeichen steht. Bei mir wurde zum beispiel aus Lochkreis 170/64 ein Lochkreis 1
Hallo,

wir schauen uns das an.

Viele Grüße

rik
 

Pure_Power

Material Boy
Dabei seit
19. April 2009
Punkte für Reaktionen
641
Standort
Darmstadt
@rik hier schon wieder genau das Gleiche:
http://bikemarkt.mtb-news.de/article/657982-specialized-deviant-carbon-gr-l

Ich habe nur den Preis reduziert. Anzeigentext wird fehlerhaft dargestellt, bei Edit passt der Text wieder...

*edit* Es sind (bei mir) noch mehr Anzeigen betroffen... Das machen wir dann am besten per PN.

Und ich habe mich schon gewundert, warum die Anfragenquote so spürbar abgerissen ist. Ich würde auch nicht bei einem Depp kaufen wollen, der bei wichtigen Details nicht einmal einen graden Satz hinbekommt.
 
Zuletzt bearbeitet:

Pure_Power

Material Boy
Dabei seit
19. April 2009
Punkte für Reaktionen
641
Standort
Darmstadt
Das neue Feature: "Frage zu Artikel stellen" habe ich grade erst entdeckt...


Schön dass das auch noch bei bereits verkauften Artikeln funktioniert. Ebenso die mögliche Eigenkonversation als Verkäufer. Sinn?
Ich bevorzuge ja eher KISS anstatt MAYA. Generell bin ich immer wieder erstaunt, wie ihr hier am offenen Herzen live operiert @rik .

*edit*
Was noch viel schöner ist, das Ganze ist unmoderiert (Frage wird direkt ohne Freigabe angezeigt!) und pseudo anonym (Username vom Fragesteller public nicht sichtbar).
Schöne neue Spielwiese für Trolle :daumen:

*edit_2*
Geht die verstrichene Zeit für Antworten auf solche Fragen auch zu Lasten meiner Antwortzeit im Bikemarkt Profil ?
 
Zuletzt bearbeitet:
Oben