Anleitung: RockShox 2-Step Problem

raschaa

GravityPilot #19
Forum-Team
Dabei seit
28. Januar 2003
Punkte Reaktionen
515
moinsen,

jojo, bin wohl kein einzel fall......im prinzip
hat sich die luft an einer dichtung vorbei geschlichen und mit dem öl
ausgetauscht. es sind nämlich oben 135ml öl drin welches benutzt wird
als austausch-medium mit der luft um eben die federwegsverstellung zu
realisieren.

also wenn du glück hast und es ist nix kaputtgegangen innendrin sollte
folgendes dein problem beheben:

hebel auf max, unten luft raus, am besten mim ventilausdreher den
einsatz ganz raus (NICHT das ganze ventil!)...achtung da wird auch
bisserl öl mit rauskommen also bremsscheibe abdecken oder besser
vorderrad raus. verstellhebel oben abschrauben, verschlusskappe
abschrauben, achtung wahrscheinlich ist druck unter der kappe, nämlich
der der da nicht hingehört, also auch hier vorsicht beim aufschrauben
und mit lappen abdecken damit das öl nit überall hinspritzt. wenn die
kappe ab ist und der druck entwichen sollte sie sich wieder voll
ausfahren (lassen). jetzt musst du abschätzen ob die menge öl die
verloren gegangen ist relevant war oder nicht. laut service anleitung
soll der ölpegel oben bis zum gewinde reichen (was natürlich eine sehr
relative angabe ist) ich hab einfach so'n kleinen schluck 5er öl dazu
geschüttet (eigentlich solls 2,5er sein, hatte nix anderes). tcha
....zusammenbauen....luft drauf....kurzes gebet...testen. hab seit dem
einen mal keine probs mehr. ich würde beim ersten mal ordentlich druck drauf
machen damit die gabel richtig rausfährt.

service anleitung für die 2Step einheit gibts hier.

wenn das nix hilft hats irgendeins der o-ringe zerrissen und das wird
kniffelig, weil die ganze 2-step einheit zerlegt werden muß und die ist
äußerst empfindlich......

viel glück und lasst mich wissen obs geklappt hat bzw. alle die dieses problem haben bitte kurz hier posten, da könnte man erfassen wieviele es wirklich getroffen hat. habe die anleitung jetzt schon glaube ich 8 mal verschickt an Totem und Lyrik fahrer

RA

PS: der ein oder andere hat zurückgemeldet, daß er die prozedur 2 mal machen musste bis es geklappt hat.....
 
Dabei seit
8. Mai 2005
Punkte Reaktionen
1
Ort
München
Hatte genau selbiges Problem. Auffallend war, dass es bei sehr niedrigem Luftdruck (ca. 4.2 bar) und abgesenkter Gabel passiert ist. Nach deiner Anleitung behoben, seit 2 Ausfahrten läuft alles tiptop.
 

StillPad

Heimwerker King
Dabei seit
10. Januar 2005
Punkte Reaktionen
20
Ort
Hang Over
Also ich bin heute mal wieder 1,5h gefahren und habe bestimt 10 mal 2 Step aktiviert und deaktiviert, aber absolut null Probleme.

Ich weiß nicht ob meine Gabel schon umgerüstet worden ist, hab die vor ein paar Wochen ja erst bekommen.

Will ich nur mal sagen da man hier ja öfter von den Problem hört.;)
 
Dabei seit
19. Mai 2005
Punkte Reaktionen
9
Ort
Basel
Ich habe vorher mit einem Rock Shox Techniker gesprochen und der sagte mir das Problem war ein nicht korrekt gebohrtes Loch in einer Platte der 2-Step-Einheit. Das betraf aber nur die erste Serie und wird so nicht mehr ausgeliefert. Die betroffenen Einheiten werden ausgetauscht. Also ist es doch nicht so schlimm, das der Schweizer Importeur keine Gabeln der ersten Serie bekommen hat...

Johnny
 
Dabei seit
14. Juli 2003
Punkte Reaktionen
6
Ort
München / Solln
Hallo,
habe meine Lyrik 2-Step jetzt seit November im Einsatz und sie kommt problemlos wieder raus.
Was ich allerdings festgestellt habe ist ,dass die Gabel sehr schlecht anspricht, wenn sie mal eine Woche gestanden hat. Anscheinend entweicht die Luft aus der Negativ Luftkammer. Nachdem man 1-2 mal komplett ein und ausgefedert hat, ist das Ansprechen verhalten wieder einwandfrei.
Gruss Da_KIllerK
 
Dabei seit
8. Dezember 2005
Punkte Reaktionen
2
Ort
Düsseldorf
Hallo!

1. mal danke für die Anleitung, hat tatsächlich geholfen und hält seit locker 20 fahrstunden, ende offen

nur habe ich es bisher nicht geschafft, den "nebeneffekt" des 2step-fehlers zu beheben: Wenn ich Luft aus dem Ventil ablasse, kommt jedes mal eine dicke fontäne Öl mit raus (das braune, wenn ich das richtig sehe..), was es unmöglich macht einen ordentlichen Sag einzustellen (fahr zur Zeit mit 10-15%), was neben fahrtechnischen unzulänglichkeiten dazu führt, dass ich insbesondere bei nässe und schnellen Kurven regelmäßig einen Parallelflug zum boden hinlege. Eigentlich habe ich das Gefühl, dass inzwischen nur noch öl rauskommt, der Luftdruck verändert sich zunehmend weniger bis gar nicht. Gibt es dafür eine lösung oder muss ich die Gabel tatsächlich doch noch einschicken?

wäre froh über jeden Tipp, vielleicht bin ich ja nicht der einzige..

grüße
 
Dabei seit
21. Juni 2006
Punkte Reaktionen
63
Hast du schon mal probiert das Bike bei deinen Einstellungseskapaden auf den Kopf (Lenker/ Sitz) zu stellen, wirst sehen plötzlich kommt kein Öl mehr ;) es folgt nämlich der Schwerkraft.
Wobei 10-15% Sag eh passen. (ist ja ne Luftgabel) und bei zuviel Sag neigt sie zum Durchschlagen.
 
Dabei seit
8. Dezember 2005
Punkte Reaktionen
2
Ort
Düsseldorf
jo, hab ich, zuletzt heute, is mir anfangs voll in die fresse gespritzt. jetzt gehts auf einmal. dafür sackte sie heute im laufe des tages wieder um 10mm ab..

aber..grundsätzlich dürfte das mit dem öl im luftventil doch eigentlich nich passieren, oder lieg ich da falsch?
 

lexle

Lass laufa!
Dabei seit
7. November 2001
Punkte Reaktionen
39
Ort
Midda im Schwobaländle
jo, hab ich, zuletzt heute, is mir anfangs voll in die fresse gespritzt. jetzt gehts auf einmal. dafür sackte sie heute im laufe des tages wieder um 10mm ab..

aber..grundsätzlich dürfte das mit dem öl im luftventil doch eigentlich nich passieren, oder lieg ich da falsch?

Sag ich doch.. Wenn das bei jemandem Hilft ist das wie im Lotto.
 

raschaa

GravityPilot #19
Forum-Team
Dabei seit
28. Januar 2003
Punkte Reaktionen
515
jo, hab ich, zuletzt heute, is mir anfangs voll in die fresse gespritzt. jetzt gehts auf einmal. dafür sackte sie heute im laufe des tages wieder um 10mm ab..

aber..grundsätzlich dürfte das mit dem öl im luftventil doch eigentlich nich passieren, oder lieg ich da falsch?

fehlen die 10mm im stand bzw. kommt die gabel wieder einigermaßen raus wenn du das vorderrad entlastest/hochhebst? ich hab nämlich tatsächlich so knappe 10mm sag nur vom eigengewicht des bikes...

stimmt, grundsätzlich sollte wohl kein oder nur sehr sehr wenig öl rauskommen, bisserl schon, weil irgendwie muss der spass ja intern auch ne schmierung erfahren, aber viel klingt nicht gut.....meine totem funzt ja völlig einwandfrei seit monaten jetz und wenn cih mal luftdruck verstelle ist das ventil halt "feucht" aber mehr nit.

wieviel psi fährste denn? ich fahre 95psi bei 78kg mit 25% sag und sie schlägt nicht durch. bei mir war auf der dämpfungsseite zu wenig öl drin. einmal entleert und wieder neu befüllt mit 10ml mehr als angegeben und seitdem schlägt sie nicht mehr durch.
 
Dabei seit
27. Dezember 2006
Punkte Reaktionen
0
Hab gestern mein Ghost Northshore bekommen und daheim ein bisschen rumprobiert, da hat das ein und ausfahren wunderbar funktioniert. Nach der ersten Ausfahrt fährt die Gabel nur noch bis zu den Linien nach denen 180mm steht aus. Es fehlen ca. 10mm. Was soll ich am besten machen? Selbst versuchen zu reparieren oder mich an Ghost wenden und das Bike einschicken? Hab ich ehrlich gesagt keinen Bock drauf weil das sicher ewig dauert! Was meint ihr dazu?
 
Dabei seit
21. Juni 2006
Punkte Reaktionen
63
Ich würde an deiner Stelle einfach noch abwarten.
Die Gabel geht mit 170mm oder weniger immer noch sehr gut, wichtiger ist den Ölstand in der Motioncontrolseite zu kontrollieren, die füllen da immer zu wenig Öl ein (Durchschlagsgefahr).
Solange es keine Lösung gibt (und die gibts so viel ich weiß immer noch nicht) macht es keinen Sinn sie zurückzuschicken oder du hast es dir von haus aus überlegt und willst auf etwas anderes wechseln. Ansonsten fahr einfach damit, verfolge den Thread hier und wenns ne Lösung gibt, dann erst zurückschicken und reparieren lassen.
 
Dabei seit
27. Dezember 2006
Punkte Reaktionen
0
@artbrushing: Es kann doch nicht sein das man 3000€ für ein Bike zahlt und dann mit so einem Problem leben muss! Wenn die Versager keine Lösung haben sollen sie die Gabel gegen eine aus der neuen Baureihe ohne den Fehler austauschen!
 
Dabei seit
21. Juni 2006
Punkte Reaktionen
63
Doch es kann sein (leider).
Es gibt keine neue Baureihe wo das Problem behoben ist.
Entweder du nimmst dir eine andere Gabel (eine coil die eh besser ist, eine MZ 66) oder lebst damit bis das Problem behoben wurde. Aufregen bringt dir nix, deswegen gibts auch keine schnellere Lösung. Klar kannst die Gabel ein paar mal einschicken dann kommst du die nächsten Wochen nicht zum Biken und funktionieren wirds deswegen trotzdem nicht.
Ich kann dir nur sagen Lerne von unseren Erfahrungen und handle danach.
Wenn du hier vorher mitgelesen hättest, hättest du dir gleich eine andere Gabel nehmen können.
Ich höre aber immer wieder von Leuten die das alles wissen und die Gabel trotzdem nehmen obwohl ich ihnen mehrfach davon abgeraten habe und dann wenns ned geht herumlamentieren, die sind aber selber schuld. Ich weiß nicht ob du auch zu denen gehörst oder ob du von dem Problem vorher nicht gewusst hast.
Egal, hör auf mich und du kommst wenigstens zum Biken.
 
Dabei seit
27. Dezember 2006
Punkte Reaktionen
0
Ich habe hier gelesen das das Problem nur die erste Baureihe betrifft wegen einer falsch gebohrten Stelle. Da das im Oktober letzten Jahres war bin ich davon ausgegangen das an einem Fahrrad das fast 6! Monate später ausgeliefert wird das Problem behoben ist. Leider kann man sich das Bike nicht mit einer anderen Gabel kaufen, da es komplett nur mit einer Totem verkauft wird. Sehe ich das richtig das jeder der eine Totem fährt das Problem hat und es auch keine Lösung gibt?
 

rsu

Schönwetterfahrer
Dabei seit
24. April 2002
Punkte Reaktionen
1.668
Ort
Zürich
Ich habe hier gelesen das das Problem nur die erste Baureihe betrifft

HIer wurde MEHRFACH drauf hingwiesen dass reparierte Gabeln und Gabeln der "neuen" Lieferung genau das gleiche Problem haben. Is wohl immer noch reines Glücksspiel... Unglaubliche Frechheit was hier mit (ahnungslosen) Kunden getrieben wird...

Langsam freunde ich mich mit meiner SoloAir an und die fehlende Progression bekomme ich mit etwas Bastelarbeit scheinbar auch langsam in den Griff.
 

lexle

Lass laufa!
Dabei seit
7. November 2001
Punkte Reaktionen
39
Ort
Midda im Schwobaländle
Ich habe hier gelesen das das Problem nur die erste Baureihe betrifft wegen einer falsch gebohrten Stelle. Da das im Oktober letzten Jahres war bin ich davon ausgegangen das an einem Fahrrad das fast 6! Monate später ausgeliefert wird das Problem behoben ist. Leider kann man sich das Bike nicht mit einer anderen Gabel kaufen, da es komplett nur mit einer Totem verkauft wird. Sehe ich das richtig das jeder der eine Totem fährt das Problem hat und es auch keine Lösung gibt?

Dann hast du hier mein weiß Gott wieviel Beiträge nicht gelesen.

ich galube ich boin hier der Absaufköig mit Totem und Lyrik 2 Step. Es hat bei mir noch keine der Vielen Funktioniert. Werd neueste Lieferung, noch neuester Reparaturstand.

Die die Funktionieren sind die absolute Ausnahme. ist so.. wer es nicht gaubt soll es selber ausprobieren.
 
Dabei seit
27. Dezember 2006
Punkte Reaktionen
0
So bin heute mal 20km gefahren mit ein paar kleinen drops und ein wenig durchs Glände. Die Gabel ist noch weiter abgesunken. Wann pendelt sich die Gabel ein? Oder sinkt sie permanent Stück für Stück weiter?
 
Oben