Avid Elixir 5 - Erst später Druckpunkt dnn blockiert

Cry_for_death

Allround Greenhorn
Dabei seit
8. März 2009
Punkte Reaktionen
3
Ort
Düsseldorf
Hallo zusammen.

Meine Avid Elixir 5 Hinterradbremse ließ sich ohne Bremswirkung bis zum Lenker ziehen. Das Rad stand länger. Ich habe diese Woche dann die avid entlüftet. Alles nach Anleitung und ein paar mal. Öl sah auch noch prima aus, daher drin gelassen.

Nach dem Entlüften:
Bremspunkt relativ spät, aber knackig und stabil. 5 mins Probefahrt 1a.

Einen Tag später blockiert die bremse fast komplett. Das Rad lässt sich kaum drehen.

Was ist passiert? Habe die Entlüftung im ca. 10 Grad kalten Kellerraum durchgeführt. Rad stand dann in der beheizten Wohnung. Kann doch noch Luft im System gewesen sein, die jetzt aufgrund des wärmeunterschieds auf die kolben drückt? Kann ich mir eigentlich kaum vorstellen, denn dann hätte das Problem ja bei der Fahrt im Freien verschwinden müssen.

Hat jemand eine Idee, woran es liegen kann? Danke schonmal für eure Tipps.
 
Dabei seit
10. August 2011
Punkte Reaktionen
664
Das kenne ich von meiner Elixir auch. Allerdings hatte ich das nur bei relativ hohen Außentemperaturen bzw. direkter Sonneneinstrahlung.

Was genau sich wo ausgedehnt hat kann ich nicht sagen, aber einmal ordentlich Entlüften (bei zurück gedrückten Kolben) und Tausch des DOT haben das Problem für mich gelöst.
 

sharky

20 Jahre sind genug, Account inaktiv
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.665
Ort
ausgewandert
da kommen erstmal ein paar grundlegende fragen auf:

  • die elixir 5 ist jetzt nicht ganz das aktuellste modell. wurde sie denn schon mal neu befüllt?
  • wie hast du das hinbekommen, die bremse zu entlüften und das alte bremsmedium drin zu lassen?
...die avid entlüftet. Alles nach Anleitung und ein paar mal. Öl sah auch noch prima aus, daher drin gelassen.
- wenn du öl schreibst meinst du wirklich ÖL? wenn ja, was für öl?

beim lesen deines textes fallen mir diverse möglichkeiten ein, was da im argen liegen kann. aber bevor ich alle aufzähle, bitte ein paar infos. danke
 

Cry_for_death

Allround Greenhorn
Dabei seit
8. März 2009
Punkte Reaktionen
3
Ort
Düsseldorf
Danke für eure Antworten. Es ist das Rad meines Schwiegervater. Ich glaube bj 2014 und die bremse wurde seitdem wohl nicht entlüftet und das Rad max. 400km gefahren. Wenn ich jetzt so drüber nachdenke, wäre ein kompletter öl Wechsel wohl trotz guter Optik sinnvoll gewesen. Dot 5 ist das Öl das ich verwendet habe, glaube ich. Lag beim Entlüftungskit dabei.

Zur Entlüftung hab ich das Hinterrad ausgebaut, Beläge rausgenommen und bleed Block eingefügt. War dann bei mir auch alles soweit in Ordnung nach der Entlüftung. Nicht perfekt, aber gut fahrbar. Und einen Tag später, nachdem es dann im warmen stand, geht's nicht mehr. Das Rad steht jetzt bei einer Freundin. Sie sagt, wenn sie die bremse einmal volles rohr anzieht und loslässt, dreht das Rad danach frei. Kurze Zeit später blockiert sie aber fast wieder ganz.
 

sharky

20 Jahre sind genug, Account inaktiv
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.665
Ort
ausgewandert
ich kann nach wie vor nicht nachvollziehen, wie du den zustand des "öl", korrekt gesagt die bremsflüssigkeit die auf die bezeichnung DOT 5.1 hört, optisch beurteilt hast und es trotz allem in der bremse verblieben sein soll. wenn´s raus ist zum anschauen, isses raus.

egal

kauf dir eine neue dose mit DOT. dann öffnest erstmal die entlüftungsschraube am hebel und klemmst die spritze dran, leitung muss offen sein! warum? du scheinst zu viel brühe drin zu haben und der nächste schritt würde so nicht funktionieren. denn dann schiebst die beläge ganz zurück in den sattel, baust sie aus und klemmst den bleeb lock, das ist so ein plastikklotz der die kolben im sattel hält, dazwischen. dann am sattel die spritze mit dem neuen DOT anschließen und drückst das mehrfach durch. das alte DOT muss raus. das zieht mit der zeit wasser.

für die elixirs hab ich mal eine anleitung geschrieben. geh bitte nach der vor. sind nur wenige kleine kiffe, die ab und zu über geht oder geht nicht entscheiden
 

sharky

20 Jahre sind genug, Account inaktiv
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.665
Ort
ausgewandert
naja, das "neue" DOT war dann auch schon 8-9 jahre alt. das zeug zieht mit den jahren wasser. den effekt siehst du ja jetzt. deshalb unbedingt neues kaufen und das alte bei der gelegenheit gleich dort entsorgen. und um kolben zurück drücken wirst du auch nicht drum rum kommen
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
8.625
Ort
Weißwurstäquator
Was du auch probieren kannst, wenn das Problem mit frischem DOT weiterhin besteht:
Ein oder zwei Pumpenhübe Flüssigkeit unten am Bremssattel ablassen. Das zwingt eine evtl durch lange Standzeiten verformte Membrane sich wieder ein Stück weit in die Soll Form zu bewegen.
Dann hätte der Geber wieder mehr Reserven Tempersturunterschiede auszugleichen.
Haste dann natürlich eine unbekannte Menge im System...
Eine intakte Membrane würde beim Abschrauben einer Spritze in die Form zurückgehen und überschüssige Flüssigkeit rausdrücken - somit ist bei intakter Membrane mit Bleedblock überfüllen eigentlich nicht möglich. Und dann müsste die Bremse auch mit Temperaturunterschieden fertig werden.


Das erklärt aber nicht, warum die Bremse anfangs keinen Druckpunkt hatte.
Pass auf! Das ist bei der Elixir am Geberkolben keine selbstverstärkende Primärmanschette, sondern nur ein normaler O Ring in einer konischen Bohrung. Im Alter werden die undicht => Ausfall der Bremse.


Ich würde heute keine Elixir mehr überholen. Repratursätze gäbe es.
Das waren mal gute Bremsen, vor 10 Jahren.


Dot 5 ist das Öl das ich verwendet habe
DOT 4 und DOT 5.1 kannst du verwenden.
DOT 5.0 ist auf silikonbasis und nicht mit 5.1 oder 4 mischbar!



Edit:
Was mir noch einfällt:
Bei der Elixir musste ich immer beim Durchdrücken der Flüssigkeit nach oben den Bremshebel ein paar mal ziehen, dann kamen immer noch ein paar Bläßchen.

Ich hatte das DOT vorher immer vorbereitet:
Spritze etwa halb mit Dot befüllen und zu machen. Am Stempel ziehen und zum Beispiel nen Bohrer einklemmen und 5 Minuten stehen lassen, und mehrmals dagegenklopfen, bis die Blässchen aufgestiegen sind.
Diese Luftblässchen können beim Befüllen theoretisch in der Bremse aus der Flüssigkeit raus und sich im System verstecken.
Manche machen das, manche nicht. Wenn man Zeit hat... :ka:
Würde ich aber nur mit dem Pro Kit empfehlen. Beim günstigen Kit gibts dabei gerne ne Sauerei.
 
Zuletzt bearbeitet:

sharky

20 Jahre sind genug, Account inaktiv
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.665
Ort
ausgewandert
Was du auch probieren kannst, wenn das Problem mit frischem DOT weiterhin besteht:
Ein oder zwei Pumpenhübe Flüssigkeit unten am Bremssattel ablassen. Das zwingt eine evtl durch lange Standzeiten verformte Membrane sich wieder ein Stück weit in die Soll Form zu bewegen.
Dann hätte der Geber wieder mehr Reserven Tempersturunterschiede auszugleichen.
Haste dann natürlich eine unbekannte Menge im System...
Eine intakte Membrane würde beim Abschrauben einer Spritze in die Form zurückgehen und überschüssige Flüssigkeit rausdrücken - somit ist bei intakter Membrane mit Bleedblock überfüllen eigentlich nicht möglich. Und dann müsste die Bremse auch mit Temperaturunterschieden fertig werden.
warum soll er zwingend am sattel ablassen? was du machst, ist, undefiniert flüssigkeit abzulassen. dass der druckpunkt danach nicht mehr vorhanden ist, dürfte klar sein. sein problem, und das hat mit der membran nur sekundär zu tun, ist altes DOT mit hohem wasseranteil. das hat sich erwärmt und die menge im system erhöht, so dass die bremse zugemacht hat. und ich hege zweifel, dass das befüllen korrekt mit bleedblock etc. gemacht wurde

Das erklärt aber nicht, warum die Bremse anfangs keinen Druckpunkt hatte.

nach langer standzeit diffundiert halt was raus. es gibt kein 100% dichtes system. zumal das DOT uralt war. damit zu wenig flüssigkeit im system und der druckpunkt weg. nach dem (m.M.n. nicht fachgerechten) entlüften mit altem DOT dann oben genannter effekt.

soweit eigentlich alles plausibel über die historie und "instandsetzung" erklärbar
 

Geisterfahrer

unplugged
Dabei seit
23. Februar 2004
Punkte Reaktionen
15.404
Ort
Nordbaden
Sein Problem ist schon auch, dass bei uralter Membran im Hebel kein Platz mehr ist, wo sich ausdehnende Flüssigkeit hin kann.

Meine Elixirs am Stadtrad würde ich am MTB auch nicht mehr fahren. Ultrakurzer Hebelweg, nicht mehr schleiffrei einstellbar. Da sind mindestens die Quadringe verhärtet, wenn nicht auch noch die Membran im Geber ausgeleiert. Im Stadtverkehr passt es aber. Komischerweise sogar bei Hitze. Die Bremsen sind auch mit Uraltbrühe befüllt.
 

sharky

20 Jahre sind genug, Account inaktiv
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.665
Ort
ausgewandert
warum soll die membran denn ausgeleiert sein? ausgeleiert heißt meinem verständnis nach, dass sie unter druck stand und permanent gedehnt war. da er den hebel komplett durchziehen konnte, spricht das jetzt nicht unbedingt dafür, dass da so viel brühe drin war, dass es die membran dehnen und ausleiern konnte. eher anders herum.
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
8.625
Ort
Weißwurstäquator
Die stand sicher unter Druck. Die laufen dann oft am Geberkolben (Ausgleichsraum) aus da ist der Druckausgleich nach aussen.
Oder eine hart gewordene Primärdichtung hat in dem Moment nicht mehr gedichtet.
Bei der Taperbore braucht man die Elastizität des O rings.

Die Bremse zieht über die Jahre Wasser und das muss irgendwo hin.
Und durch die Nichtbenutzung wird die Membrane dann in die Form gezwungen und bleibt dann so stehen. Die verschrumpelt und wird hart.
Hatte immer das selbe Problem und nach dem Befüllen wars nach nem Monat wieder und dann hab ich eben etwas abgelassen, dann gings wieder für ein Jahr :ka:

Wenn du oben am Geber aufmachst, passiert das Gleiche wie beim Entlüften - nur der Überdruck fließt ab. Dann ist die Bremse für den Moment wieder drucklos und frei.
Wenn du am Bremssattel aufmachst, wird die Membrane nach Loslassen des Bremshebels gezwungen nachzugeben.


Ja klar ist das nicht nach Herstellervorschrift. Wir reden hier von einer kaputten Bremse 🤔
Erst neues DOT probieren und wenns dann wieder nicht geht, gehört die Bremse mit neuen Gummiteilen überholt. Oder in den Mülleimer.

Also wenn über die Jahre soviel durchdiffundiert, dass kein Druck mehr da ist, würde ich das "undicht" nennen. Alleine aus dem Grund würde ich die entsorgen.
 
Zuletzt bearbeitet:

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
8.625
Ort
Weißwurstäquator
Die Elixir 7 scheint das besser wegstecken zu können, als eine 5 oder 3 oder 1.
Manche haben nie Dot gewechselt und haben keine Probleme und andere haben jährlich gewechselt und haben Probleme.
Bei mir hats ca nach 3 Jahren angefangen und wurde dann jedes Jahr schlimmer.
Zuerst hab ich immer bemerkt, dass der Habelleerweg kürzer geworden ist und dann konnte ich das Problem immer abwarten.
Nach dem Transport im heißen Auto war sie dann immer zu.
Erste hilfe Maßnahme war dann immer Ablassen => Tour gerettet.
Als Elixir Fahrer sollte man heute immer den kleinen Torx und ein Taschentuch dabeihaben :D
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
8.625
Ort
Weißwurstäquator
Meine war nach der Winterpause ausgelaufen. Es drückt unter Druck irgendwann mit Gewalt die Flüssigkeit am geberkolben raus - hier ist ja die Verbindung nach aussen.
Funktioniert ähnlich wie das Loch im I Punkt bei der Magura Louise im Deckel vom AGB. Druckausgleich.
Vielleicht ist das hier passiert?
Würde man an weißen salzartigen Ablagerungen, oder verschrumpeltem Lack in dem Bereich erkennen.

Oder was auch sein kann, dass die Primärdichtung nach der Standzeit zunächst nicht gedichtet hat.
Und nach dem Entlüften und Bewegen ist die vieleicht wieder ein Bisschen besser geworden.
Keine Ahnung, war nicht dabei. Alles nur Vermutungen.

Bei meiner konnte ich zuletzt mit Kraft den Bremshebel durchdrücken, da war die Primärdichtung undicht. Hat zunächst ganz normal Druck aufgebaut und bei größerer Kraft hat sie durchgelassen.
Das ist nur ein normaler O Ring.
Hatte dann keinen Bock mehr und hab ne neue gekauft.
 

Geisterfahrer

unplugged
Dabei seit
23. Februar 2004
Punkte Reaktionen
15.404
Ort
Nordbaden
Um's zusammenzufassen: An einem MTB, das artgerecht eingesetzt werden soll, sollte man die Bremsen, wenn sie solche Symptome zeigen, wohl lieber nicht mehr betreiben, sondern durch irgendwas anderes ersetzen.
 

Cry_for_death

Allround Greenhorn
Dabei seit
8. März 2009
Punkte Reaktionen
3
Ort
Düsseldorf
Um's zusammenzufassen: An einem MTB, das artgerecht eingesetzt werden soll, sollte man die Bremsen, wenn sie solche Symptome zeigen, wohl lieber nicht mehr betreiben, sondern durch irgendwas anderes ersetzen.
Nach euren Erklärungen seh ich das auch so. Zumal es sich um ein Ebike handelt, das für eine Freundin gedacht ist, die bislang keine mtb-erfahrung hat. Also kontinuierlich hohe Geschwindigkeit, hohes Systemgewicht und ungeübter fahrer. Da sollte die bremse verlässlich funktionieren.

Sie wird das Rad zum Fachmann bringen und dann die bremse fachgerecht reparieren/austauschen lassen. Ich vermute mal, ne neue wird am günstigsten sein.

@sharky auch wenn es dich verblüffen mag, aber der bleedblock war eingesetzt. Ich halte die Erklärung mit dem alten dot auch für am plausibelsten. Aber jetzt wird nicht mehr rumexperimentiert, sondern vom Fachmann erledigt.

Danke für eure Tipps.
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
8.625
Ort
Weißwurstäquator
Die werden ne neue dran bauen und das würde ich auch empfehlen.
Dann ist die Frage welche du nimmst.
Soll das günstig werden, oder werden Ansprüche gestellt? Zweikolben, Vierkolben?
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
8.713
Ort
Hamburg
Um's zusammenzufassen: An einem MTB, das artgerecht eingesetzt werden soll, sollte man die Bremsen, wenn sie solche Symptome zeigen, wohl lieber nicht mehr betreiben, sondern durch irgendwas anderes ersetzen.
Nunja, für die Elixir gibbet ja (vorbildlich!) sämtliche Ersatzeile relativ kostengünstig immer noch zu haben, von daher KANN man sie bedenkenlos weiterbetreiben, WENN man den jeweiligen Fehler denn endlich gefunden hat :lol:

Meine Elixir 3 läuft jedenfalls seit Jahren absolut schleiffrei und auch recht zuverlässig. Entlüften kann aber ne nervige Angelegenheit werden, so wie von @Basti138 beschrieben.
 
Zuletzt bearbeitet:

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
8.713
Ort
Hamburg
Hallo zusammen.

Meine Avid Elixir 5 Hinterradbremse ließ sich ohne Bremswirkung bis zum Lenker ziehen. Das Rad stand länger. Ich habe diese Woche dann die avid entlüftet. Alles nach Anleitung und ein paar mal. Öl sah auch noch prima aus, daher drin gelassen.

Nach dem Entlüften:
Bremspunkt relativ spät, aber knackig und stabil. 5 mins Probefahrt 1a.

Einen Tag später blockiert die bremse fast komplett. Das Rad lässt sich kaum drehen.

Was ist passiert? Habe die Entlüftung im ca. 10 Grad kalten Kellerraum durchgeführt. Rad stand dann in der beheizten Wohnung. Kann doch noch Luft im System gewesen sein, die jetzt aufgrund des wärmeunterschieds auf die kolben drückt? Kann ich mir eigentlich kaum vorstellen, denn dann hätte das Problem ja bei der Fahrt im Freien verschwinden müssen.

Hat jemand eine Idee, woran es liegen kann? Danke schonmal für eure Tipps.
Ich denke Deine Bremse hat über die lange Standzeit unter Druck gestanden, und über die verformte Geberzylindermembran Flüssigkeit verloren. Beim Befüllen hast Du die Bremse offensichtlich leicht überfüllt, das passiert mit nicht mehr ganz korrekt arbeitender Membran recht leicht. Dann reicht ein gewisser Temperaturunterschied schon aus, daß die Bremse dicht macht.

Ich hätte es an Deiner Stelle mit einer nochmaligen peniblen Entlüftung mit dem Bleedblock probiert, und wenn die Bremse dann immer noch dazu neigt festzugehen, den Geberkolben ausgetauscht. Was kein Hexenwerk ist.
 
D

Deleted 586533

Guest
Kann Dir gerne eine Elixir 7 schenken, an der ich das Wartungskit verbaut hab.

Das Drecksteil war danach immer noch unzuverlässig und ist dann in der Ersatzteilekiste gelandet.

Würde aber ne Shimano MT200 oder ähnliche 40€ Bremsen immer ner alten Elixir vorziehen.

Lediglich am Pumptrack-Rad ist noch ne 2012er Elixir - da kann die nicht viel anrichten
 
Oben Unten