Sram Guide zickt, hängt Geberkolben??

Dabei seit
8. November 2014
Punkte für Reaktionen
10
Habe mal irgendwo gelesen das es das "Service Kit" nur noch in begrenzten Mengen gibt . Sind nur noch Rest Lager Bestände .

Ich probiere mal auch die günstige Art und weise .
Zerlege mal den Geber und Schleife mit 300er Papier den weißen Kolben.
Gebe hier mal nächste Woche Feedback .
 

Geisterfahrer

Sapere aude!
Dabei seit
23. Februar 2004
Punkte für Reaktionen
7.846
Standort
Nordbaden
Drück Dir die Daumen, dass Du die Dichtungen unbeschädigt runter und wieder drauf bekommst! :)
Das Schleifen ist nicht das Problem.
 
Dabei seit
22. Dezember 2015
Punkte für Reaktionen
5.536
Habe mal irgendwo gelesen das es das "Service Kit" nur noch in begrenzten Mengen gibt . Sind nur noch Rest Lager Bestände .

Ich probiere mal auch die günstige Art und weise .
Zerlege mal den Geber und Schleife mit 300er Papier den weißen Kolben.
Gebe hier mal nächste Woche Feedback .
Damit war bestimmt das alte Kit gemeint... das neue Kit Gen2 gibt es ja noch nicht so lang.
 

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.504
Standort
Mühlhausen
Kolben einzeln ist mir nicht bekannt. Ich habe die Kits hier genommen: https://www.bike24.de/1.php?content=8;product=245224;menu=1000,2,15,117;mid[70]=1;pgc[146]=0;page=2;orderby=2

Update: Meine reklamierten Guide Ultimates kamen gestern zurück. Heute ist es hier bewölkt. Vor dem Einbau leg ich die Dinger in die Sonne, um zu gucken, ob wirklich neue Kolben drin sind. ;)
Hast du nur ne reparatur bekommen oder einen komplett neuen Geber? Bei meinem 4. Garantiefall habe ich "nur" ne Reparatur bekommen, seitdem habe ich an wamren tagen bei der Bremse extremste Druckpunktschwankungen. d.h. ich Bremse ganz normal, lasse los und Bremse wieder, da habe ich fast keinen Leerweg mehr, das geht ein paarmal so und dann ist plötzlich wieder alles ok. Gestern nach der Arbeit war der Leerweg auch fast weg (vor der Arbeit noch normal) und nach der 3.-4. Bremsung war der wieder normal. Bei der anderen bremse die zum 2. mal komplett getauscht wurde ist überhaupt nix. Das phänomen tritt seit ca. März auf.
 
Dabei seit
16. Januar 2015
Punkte für Reaktionen
107
Standort
Halle(Saale)
Habe mal irgendwo gelesen das es das "Service Kit" nur noch in begrenzten Mengen gibt . Sind nur noch Rest Lager Bestände .

Ich probiere mal auch die günstige Art und weise .
Zerlege mal den Geber und Schleife mit 300er Papier den weißen Kolben.
Gebe hier mal nächste Woche Feedback .
Es geht auch ohne die Dichtung zu demontieren hab ich gestern festgestellt. Pass ja auf die derbere Dichtung auf die ist nicht so flexibel und reißt schneller.

Danke @Geisterfahrer dann werde ich mal bestellen
 

Geisterfahrer

Sapere aude!
Dabei seit
23. Februar 2004
Punkte für Reaktionen
7.846
Standort
Nordbaden
Hast du nur ne reparatur bekommen oder einen komplett neuen Geber? Bei meinem 4. Garantiefall habe ich "nur" ne Reparatur bekommen, seitdem habe ich an wamren tagen bei der Bremse extremste Druckpunktschwankungen. d.h. ich Bremse ganz normal, lasse los und Bremse wieder, da habe ich fast keinen Leerweg mehr, das geht ein paarmal so und dann ist plötzlich wieder alles ok. Gestern nach der Arbeit war der Leerweg auch fast weg (vor der Arbeit noch normal) und nach der 3.-4. Bremsung war der wieder normal. Bei der anderen bremse die zum 2. mal komplett getauscht wurde ist überhaupt nix. Das phänomen tritt seit ca. März auf.
Erstmal vorab: 4. Garantiefall und immer noch Ärger?! :wut: Okay, da verstehe ich, dass Du von der Bremse die Nase voll hast!

Kurzfassung:
Ich habe keine Informationen vorliegen, ich habe einfach nur ein Paket mit zwei Bremsen zurückbekommen. Der Versender selbst weiß es wohl auch nicht, die haben sie halt an SRAM Deutschland weitergeleitet und anschließend wieder an mich zurückgeschickt. Ich neige jedoch zu der Ansicht, dass sie wohl die ganzen Geber getauscht haben. Hatte sie jetzt stundenlang in der Sonne liegen, Druckpunkt ist, wie er sein soll. Die vordere habe ich jetzt mal montiert: Tut perfekt.

Langfassung:
Ich hatte ja auch vorher nur die vordere verbaut und war nur sehr wenig damit gefahren, bis das Problem auftrat. (Die hintere hatte ich dann in die Sonne gelegt und festgestellt, dass hier das gleiche gilt.) In der Zeit habe ich noch keine nennenswerten Kratzer oder sonstige Gebrauchsspuren am Geber verursacht. Vor dem Einschicken habe ich die Bremse so gut es mit vertretbarem Aufwand ging geputzt.
Heißt: Es ist schwer zu beurteilen, ob ich meine "alten" Geber wieder bekommen habe oder neue. Am Bremssattel habe ich vorne noch etwas Bremsstaub & Spuren drin, das ist definitiv mein alter. An den Gebern finde ich absolut Null Montagespuren, die sehen noch sauberer und neuer aus als die, die ich eingeschickt habe. Zumindest vorne müsste ja vom Anschrauben im Schraubloch etwas zu sehen sein bzw. an der Klemmfläche, wo der Reverbhebel anlag. Fotos hatte ich aber keine gemacht, kann also nicht vergleichen, sondern muss mich auf meine Erinnerung verlassen.
Da sieht man aber nichts. Darum meine ich eher, es sind neue.


Jetzt fühlt sich die Bremse auch deutlich besser an als selbst vorher im Kalten. Ich hatte ja irgendwo weiter oben geschrieben, dass mir mein R-Hebel besser gefällt, dass er sauberer, direkter läuft. Das fällt mir jetzt nicht mehr auf (habe ja den direkten Vergleich der beiden Bremsen am selben Rad). War also wohl damals schon Folge des übermäßigen Kolbens. Ich schraub gelegentlich noch die zweite dran, dann wird man ja sehen. Wenn ich mal paar längere Touren gefahren bin, melde ich mich nochmal, wie sie sich schlagen. Das hier ist ja nur ein kurzer Eindruck.
 

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.504
Standort
Mühlhausen
Ja, 4. Garantiefall. Jeweils V und H komplett getauscht, aber noch gegen die alte Serie. Dann nur Hinten getauscht weil selbes problem gegen die neuere Serie. Dann kurz danach Vorn auch Defekt, da wurde nur das Reparaturkit eingesetzt. Jetzt macht die halt "Probleme". Ist zwar nicht wirklich ein Problem, aber es stört irgendwie schon.
Habe irgendwie die Vermutung dass das Reparaturkit (also der neue Kolben) am Anfang noch nicht ausgereift genug war. Keine Ahnung ob das stimmen kann.
 
Dabei seit
8. November 2014
Punkte für Reaktionen
10
Das heißt , du hast das "Kit" der ersten Generation drin??

Hat jemand aus dem Forum hier das Kit der "2 Generation" verbaut ?

Und kann positives berichten ?
 

Geisterfahrer

Sapere aude!
Dabei seit
23. Februar 2004
Punkte für Reaktionen
7.846
Standort
Nordbaden
Hmm... neuen Kolben in die alte Bremse eingebaut habe ich nur bei vier R. Da tut es jeweils problemlos. An der noch neuen, teuren wollte ich nicht selber rumbasteln.
Aber klingt schon so, als würde bei Deiner irgendwas nicht richtig zusammenpassen. Vielleicht haben sie auch beim Einbau irgendwo gepfuscht. Hast Du mal selber reingeschaut? Vielleicht hat ja Helmut ne Idee?
 

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.504
Standort
Mühlhausen
Das heißt , du hast das "Kit" der ersten Generation drin??

Hat jemand aus dem Forum hier das Kit der "2 Generation" verbaut ?

Und kann positives berichten ?
Keine ahnung welches Kit, die Bremse kam so wieder mit Quittung und Beschreibung, aber auf Franzmännich. Kann ja mal nach der Artikelnummer schauen.
 

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.504
Standort
Mühlhausen
Hmm... neuen Kolben in die alte Bremse eingebaut habe ich nur bei vier R. Da tut es jeweils problemlos. An der noch neuen, teuren wollte ich nicht selber rumbasteln.
Aber klingt schon so, als würde bei Deiner irgendwas nicht richtig zusammenpassen. Vielleicht haben sie auch beim Einbau irgendwo gepfuscht. Hast Du mal selber reingeschaut? Vielleicht hat ja Helmut ne Idee?
Im Winter (kam im Nov. 17 zurück) tat sie ohne probleme, von anfang an hatte ich aber exakt 2mm weniger Leerweg ggü. der anderen, komplett getauschten MJ18, war aber kein Problem. Die Probleme begannen erst als es im März Wärmer wurde.
 
Dabei seit
8. November 2014
Punkte für Reaktionen
10
Ich weiß für die einen oder anderen ist das Thema mit den "zu dicken" Kolben im Geber schon durch .

Habe das Forum hier immer wieder auf Tips und Ideen durchforscht .
Wie ich die Bremse wieder gängig bekomme.

Bei mir gab es das phenomen mit dem Kolben etwas später wie bei den einen oder anderen .
Weil ich zuvor immer Shimano gefahren bin.

Und da die Bremsen gebraucht waren gab es nur die Lösung für mich mit dem Abschleifen des Kolbens .

Bin vor gegangen wie all die anderen hier im Forum und auf youtube .
Nur beim Kolben habe ich die Gummis einfach dran gelassen .
Und mit 300er Schleifpapier bis knapp unter 9,30mm geschliffen.

Die dicksten stellen waren zum Teil bis 9,58mm.

Die beiden Gummis am Kolben sind heil geblieben .

Habe die Bremse bei 45 Grad im Auto gelassen für 45 min. Dazu kommt noch eine direkte Sonnen Einstrahlung draußen bei 30 Grad .

Und was soll ich sagen .....
Die Bremse funktioniert top !!:hüpf::D:D:D

Füge noch ein paar Bilder hinzu....
 

Anhänge

Geisterfahrer

Sapere aude!
Dabei seit
23. Februar 2004
Punkte für Reaktionen
7.846
Standort
Nordbaden
Prima, Glückwunsch!

Hast Du auch nur die beiden schmalen Stellen innerhalb der Dichtungen abgeschliffen oder auch das dicke Ende des Kolbens, die größere Fläche?
 

Seebl

Hochdisqualifiziert
Dabei seit
8. August 2012
Punkte für Reaktionen
565
Standort
Würzburg
Ich habe mich auch nochmal gestern ans Schleifen gewagt. Diesmal war es die breitere, hintere Stelle die etwas geklemmt hat. Die Dichtungen sind mit etwas Geschick wie letztes Jahr kein Problem gewesen, mit dem Sprengring verbindet mich aber immer noch keine Freundschaft.

Ich habe die Stellen aber mit deutlich feinerem Schleifpapier zum Ende behandelt.
 
Dabei seit
8. November 2014
Punkte für Reaktionen
10
Für den Sprengring habe ich knapp 25min gebraucht .
War etwas zu fummelig :rolleyes:

300er Schleifpapier habe ich etwas angefeuchtet .

Und ich habe alle stellen geschliffen .
Die dickere oben mit den 2 etwas weiter unten .

Und immer wieder mit dem Messchieber kontrolliert .

Das geht ruck zuck das man zu viel abschleift .
 

<NoFear>

Flowrider @HOMeTrails
Dabei seit
23. August 2006
Punkte für Reaktionen
183
Ich weiß für die einen oder anderen ist das Thema mit den "zu dicken" Kolben im Geber schon durch .

Habe das Forum hier immer wieder auf Tips und Ideen durchforscht .
Wie ich die Bremse wieder gängig bekomme.

Bei mir gab es das phenomen mit dem Kolben etwas später wie bei den einen oder anderen .
Weil ich zuvor immer Shimano gefahren bin.

Und da die Bremsen gebraucht waren gab es nur die Lösung für mich mit dem Abschleifen des Kolbens .

Bin vor gegangen wie all die anderen hier im Forum und auf youtube .
Nur beim Kolben habe ich die Gummis einfach dran gelassen .
Und mit 300er Schleifpapier bis knapp unter 9,30mm geschliffen.

Die dicksten stellen waren zum Teil bis 9,58mm.

Die beiden Gummis am Kolben sind heil geblieben .

Habe die Bremse bei 45 Grad im Auto gelassen für 45 min. Dazu kommt noch eine direkte Sonnen Einstrahlung draußen bei 30 Grad .

Und was soll ich sagen .....
Die Bremse funktioniert top !!:hüpf::D:D:D

Füge noch ein paar Bilder hinzu....

Hier eine Anleitung auf Youtube
 
Dabei seit
23. März 2016
Punkte für Reaktionen
30
Da es ja hier viele Feinmechaniker gibt die an ihrer Bremse rum schleifen . Mein Rat an die die es nicht sind Kolben kaufen umbauen fertig . Da Bremsen wichtige Teile sind kann ich nicht verstehen wenn man ein Bike hat was paar tausend Euro kostet nicht mal Geld hat für neue Kolben würde sagen an falscher Stelle gespart.
 
Dabei seit
22. Dezember 2015
Punkte für Reaktionen
5.536
Da es ja hier viele Feinmechaniker gibt die an ihrer Bremse rum schleifen . Mein Rat an die die es nicht sind Kolben kaufen umbauen fertig . Da Bremsen wichtige Teile sind kann ich nicht verstehen wenn man ein Bike hat was paar tausend Euro kostet nicht mal Geld hat für neue Kolben würde sagen an falscher Stelle gespart.
Es geht nicht um die paar Euro. Prinzipiell bin ich bei dir, nur war das Kit Gen2 lange gar nicht lieferbar. Und wenn es schnell gehen muss gibt es zum schleifen auch keine Alternative. Bin aber zum Glück verschont geblieben.
 
Dabei seit
8. November 2014
Punkte für Reaktionen
10
Nope, weder Feinmechaniker oder sonst ein Metall Beruf :D:D.Wir tauschen doch nur Erfahrungen aus . Keiner wird hier gezwungen sich selber an seiner Bremse zu machen .

Das schrauben gehört nun mal zu diesem Sport dazu finde ich .
 

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.504
Standort
Mühlhausen
Malne andere Frage, hat jemand noch eine Bremsleitung über? 1300mm lang wäre gut, kann auch länger. gerne gebraucht etc.
 

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.504
Standort
Mühlhausen
Die kann man bei uns als Meterware kaufen. Unterschiedliche Ausführungen und Farben. Für nahezu alle Bremsen passende Anschlüsse haben wir auch.
Weiss ich ja, ihr habt aber auch euren Preis... (nicht böse gemeint)

EDIT: Gerade geschaut, eure Homepage + Shop ist aber wirklich unübersichtlich. Sram wird garnicht aufgeführt, und unter Avid stehts auch nicht. :(
 
Zuletzt bearbeitet:
Dabei seit
11. Mai 2006
Punkte für Reaktionen
2.332
ja kacke. Ich weiß, dass unser Shop ein einziges Kraut-und-Rüben-Ding ist. Wir arbeiten (auch) daran... Schick einfach ne normale Email an [email protected] und schreib, welche Bremse du hast und was du brauchst. Sebastian ist zuverlässig und schnell.

So teuer finde ich unsere Leitungsbauteile jetzt gar nicht - vor allem vor dem Hintergrund, dass du jedes Bauteil immer wieder verwenden kannst und nichts weggeworfen wird (alles geschraubt, nix verpresst!).
 

Enginejunk

Sachse im Exil
Dabei seit
17. März 2010
Punkte für Reaktionen
6.504
Standort
Mühlhausen
ja kacke. Ich weiß, dass unser Shop ein einziges Kraut-und-Rüben-Ding ist. Wir arbeiten (auch) daran... Schick einfach ne normale Email an [email protected] und schreib, welche Bremse du hast und was du brauchst. Sebastian ist zuverlässig und schnell.

So teuer finde ich unsere Leitungsbauteile jetzt gar nicht - vor allem vor dem Hintergrund, dass du jedes Bauteil immer wieder verwenden kannst und nichts weggeworfen wird (alles geschraubt, nix verpresst!).
Ich weiss, aber da der Rahmen dazu eh (hoffentlich) bald getauscht wird, hab ich mir beim Örtlichen schnell was besorgt, lag rum, kaffeekasse, klar. Die GUIDE ist eh totaler Rotz un soll durch eine MT Trail ersetzt werden, aber nunja, Metallbauer im Osten hams nich so... :)
ABER, zu euren Powerbelägen für die MT5/7, Suuuuper! Viele fragen aber nach nachschub, da die fast nirgends mehr auf Lager sind. Wie siehts aus? Wird nachproduziert? Nachfrage ist auf jedenfall da.
 
Oben