BikeYoke REVIVE - Daten, Fakten, Hilfe, Tipps und Tricks

hardflipper

27,5" und 29"
Dabei seit
23. Dezember 2005
Punkte Reaktionen
818
Ort
Hier
Das ist allerdings fair. Ich wusste zu dem Zeitpunkt nicht, dass es "nur" so viel kostet. Hatte irgendwas um 100 geschätzt.

Habe jetzt die Stütze fest bekommen aber es knackt... Aktuell Carbonpaste auf Hülse (innen/ außen) und Stütze.

Die Frage ist, ob ich die Hülse im Rahmen Fetten kann/ sollte und die Stütze in der Hülse bei Carbonpaste belasse? :ka:
 

HabeDEhre

Lastwaglenfahrer
Dabei seit
17. Oktober 2017
Punkte Reaktionen
6.203
Das ist allerdings fair. Ich wusste zu dem Zeitpunkt nicht, dass es "nur" so viel kostet. Hatte irgendwas um 100 geschätzt.

Habe jetzt die Stütze fest bekommen aber es knackt... Aktuell Carbonpaste auf Hülse (innen/ außen) und Stütze.

Die Frage ist, ob ich die Hülse im Rahmen Fetten kann/ sollte und die Stütze in der Hülse bei Carbonpaste belasse? :ka:
Würde keine Carbon- oder Montagepaste! Hab mir damit schon das Eloxal meiner Dropper versaut. Benutze jetz schon seit Jahren zähes Fett. Wird auch von @Sackmann so empfohlen
 
Dabei seit
6. Juni 2019
Punkte Reaktionen
281
Eine kurze Frage in die Runde:

Ich habe eine Revive 185 und im Winter gerade selbst den kleinen Service gemacht. Wenn ich mein Bike am Sattel anhebe, kommt die Stütze etwas raus, als ob irgendwo Luft drin wäre die sich ausdehnt. Das wiederholte Bedienen der Revive Funktion bringt auch nichts.
Das Ganze beeinträchtigt die hervorragende Funktion der Stütze allerdings nicht, der Sattel gibt beim Sitzen nicht nach und die Stütze fährt wie gewohnt schnell und smooth ein und aus.

Ist das normal oder sollte man irgendwas reparieren? Ich würde es nur gerne verstehen, woher das Phänomen kommt ;-) danke schonmal für eure Hilfe!
 
Dabei seit
26. Juli 2012
Punkte Reaktionen
208
Ich hab bei meiner 160er Revive 2.0 gerade ein Kartuschen-Service nach YouTube Video vollzogen und nun leider das Problem, daß der Remote Hebel in ausgefahrenem Zustand nicht mehr zurückstellt. Ich kann das Schaltseil am Hebel selbst "zurückdrücken/fummeln", dann klemmt die Stütze auch wieder korrekt. Wird die Stütze aber belastet, bzw. ist sie voll eingefahren funktioniert die Hebel-Rückstellung ohne Probleme.
Ich befürchte ich hab wo einen zu dicken o-Ring verbaut und der höherer Druck im eingefahrenen Zustand reicht um die Rückstellung / Klemmung auszulösen; ganz ausgefahren aber eben nicht.
 
Dabei seit
30. August 2011
Punkte Reaktionen
3.129
Ort
Nähe Neumarkt i.d.Opf.
Ich hab bei meiner 160er Revive 2.0 gerade ein Kartuschen-Service nach YouTube Video vollzogen und nun leider das Problem, daß der Remote Hebel in ausgefahrenem Zustand nicht mehr zurückstellt. Ich kann das Schaltseil am Hebel selbst "zurückdrücken/fummeln", dann klemmt die Stütze auch wieder korrekt. Wird die Stütze aber belastet, bzw. ist sie voll eingefahren funktioniert die Hebel-Rückstellung ohne Probleme.
Ich befürchte ich hab wo einen zu dicken o-Ring verbaut und der höherer Druck im eingefahrenen Zustand reicht um die Rückstellung / Klemmung auszulösen; ganz ausgefahren aber eben nicht.

Ähnliches Problem hatte ich jetzt am WE bei meiner Divine. Hab dann aber irgendwann eher zufällig entdeckt, dass der Zug am Hebel kurz vor dem Zugspanner aufgesplissen war...wahrscheinlich wäre er bald gerissen. Habe den Zug dann ausgetauscht, jetzt funktioniert der Hebel wieder wie gewünscht :)
Vermute aber, dass es bei dir nicht ganz so einfach und ein anderes Problem ist.
 
Dabei seit
26. Juli 2012
Punkte Reaktionen
208
Ähnliches Problem hatte ich jetzt am WE bei meiner Divine. Hab dann aber irgendwann eher zufällig entdeckt, dass der Zug am Hebel kurz vor dem Zugspanner aufgesplissen war...wahrscheinlich wäre er bald gerissen. Habe den Zug dann ausgetauscht, jetzt funktioniert der Hebel wieder wie gewünscht :)
Vermute aber, dass es bei dir nicht ganz so einfach und ein anderes Problem ist.
Zug läuft leider 1a / keine Woche alt. Wenn ich eben auf eingefahrenem Sattel sitzen bleibe geht die Hebelmechanik ganz leichtgängig und stellt auch perfekt zurück.
 
Dabei seit
31. Mai 2010
Punkte Reaktionen
429
Ort
Bonn
Bei mir hat sich dummerweise Fett auf den Zug gesetzt und ist in die Außenhülle reingerutscht. Das kann auch dazu führen dass der Hebel vorne nicht mehr leichtgängig läuft.
 
Dabei seit
26. Juli 2012
Punkte Reaktionen
208
Entwarnung und danke -- war tatsächlich der Zug. Nochmal ausgefädelt, abgewischt und wieder rein damit und jetzt läufts. Macht mich dennoch stutzig, daß die Rückstellung im eingefahrenen Zustand kräftiger zu "ziehen" scheint als im Ausgefahrenen?
 
Dabei seit
11. März 2009
Punkte Reaktionen
568
Ort
Sachsen
Kurze Frage bzgl der unteren Rohreinheit (https://www.bikeyoke.de/de/product_...e-divine---untere-rohreinheit.html&no_boost=1) :
Die passt auch für die "alte" Revive "1.0", oder?

Ich möchte meine aktuelle 160er von 31.6 auf 30.9 umbauen und ins XC Radel stecken, dafür ins Enduro dann eine neue 185er.

EDIT: Antwort von BikeYoke:
Die unteren Rohre sind mit allen Revisonen kompatibel.
Je nachdem, welches untere Bushing bei dir verbaut ist, kann es aber
sein, dass du noch ein Service-Kit dazu benötigst.
Die aktuellen unteren Rohren sind alle für Service Kit #3 ausgelegt und
benötigen ein blaues unteres Bushing, welches ein klein wenig größer ist
im Durchmesser.
 
Zuletzt bearbeitet:

el Lingo

Rauhbein
Dabei seit
14. Mai 2005
Punkte Reaktionen
1.205
Ort
Braunschweig
Ich hatte jetzt zur Probe die 185er Stütze anstatt der 213er in meinem Rad. Ich müsste meine 213er um gut 5cm traveln, damit das alles gut passt. Hat jemand Interesse am Tausch einer 185er gegen meine 213er? DM ist 31,6mm
 
Dabei seit
6. Juni 2019
Punkte Reaktionen
281
Eine kurze Frage in die Runde:

Ich habe eine Revive 185 und im Winter gerade selbst den kleinen Service gemacht. Wenn ich mein Bike am Sattel anhebe, kommt die Stütze etwas raus, als ob irgendwo Luft drin wäre die sich ausdehnt. Das wiederholte Bedienen der Revive Funktion bringt auch nichts.
Das Ganze beeinträchtigt die hervorragende Funktion der Stütze allerdings nicht, der Sattel gibt beim Sitzen nicht nach und die Stütze fährt wie gewohnt schnell und smooth ein und aus.

Ist das normal oder sollte man irgendwas reparieren? Ich würde es nur gerne verstehen, woher das Phänomen kommt ;-) danke schonmal für eure Hilfe!
Ich wollte nochmal fragen, ob jemand dazu eine Idee hat. Vielleicht @Sackmann himself? Danke!
 
Dabei seit
16. November 2006
Punkte Reaktionen
7.217
Ort
München, Kulmbach, Bamberg
Das ist ein völlig normales Verhalten. Die eine Stütze geht etwas leicht rauszuziehen die anderen etwas schwerer. Dabei kommt es u.a. auf den Druck in der Stütze an, wie stark man zieht, und auch in welchem (Verschleiß-)Zustand sich das Öl befindet.
In der Regel sollte es allerdings möglich sein, das Bike schon am Sattel anuheben, bevor die stütze sich bewegt, solange man nicht ruckartig anreißt, und wir von einem normalen (Bio) Bike sprechen.
 
Dabei seit
21. Juli 2018
Punkte Reaktionen
363
Ort
HD
Hi Zusammen, seit kurzem (seit die untere Rohreinheit gewechselt wurde) knarzt meine Revive 2.0, hat hierzu jemand ein Tipp? Sattel wurde nicht demontiert - zur Sicherheit nach dem knarzen dann trotzdem und frisch abgeschmiert. Ergab keine Besserung. Montiert ist die Stütze mit Carbon Montagepaste. Knarzen nur ausgefahren und beim Uphill. Hab die Stütze extra nochmal frisch von außen gesäubert und frisch mit Montagepaste bestrichen. Ergab kaum besserung.
 
Dabei seit
21. Juli 2018
Punkte Reaktionen
363
Ort
HD
Carbon-Montagepaste, vor allem mit so kleinen Reibpartikeln, sollte nicht verwendet werden, steht aber auch so in der Montageanleitung drin. Warum hast du die verwendet?
Okay gut zu wissen. Sorry ich kenne das so bei Sattelstützen, dass die Paste genutzt wird um einen festen halt zu generieren im Sattelrohr. Alles klar also ganz trocken rein?
 
Dabei seit
16. November 2006
Punkte Reaktionen
7.217
Ort
München, Kulmbach, Bamberg
Habs eben gelesen danke. Nur dachte ich immer dass an Carbon kein Fett dran darf, bzw es dort eh nicht zu Kontaktkorrosion kommt oder?
Warum sollte am Carbon kein Fett dran dürfen? Das Frage ich mich seitdem ich das zum ersten Mal gehört habe.
Mal kurz nachgedacht: Wie werden (z.B. integrierte) Steuersätze oder Tretlager denn montiert, wenn da kein Fett dran sollte? Mich würde echt mal interessieren, woher dieses Märchen kommt.
Warum sollte es nicht zu Kontaktkorrosion kommen können? Carbon bietet ein ziemlich gutes Milieu für Kontaktkorrosion mit Alu. Vor allem, wenn das Sitzrohr ausgerieben ist, und Fasern blank liegen.
Einmal kurz gegoogelt findet man das hier:
Das ist es für jedermann eigentlich ganz gut erklärt.
 
Oben Unten