Liteville 301 MK15

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
Ich habe eine Frage zu den Geometrie-Zeichnungen: Wie ist die Linie zu interpretieren, die ich mit dem roten Pfeil markiert habe, und das am oberen Ende dieser Linie eingezeichnete Abstandsmaß (23 mm)?
301_Mk15_Enduro_27_XL.jpg
 
Zuletzt bearbeitet:
Dabei seit
20. März 2005
Punkte für Reaktionen
172
Bei der MK14 Geo waren noch beide Winkel angegeben. Die markierte Linie ist dein tatsächlicher Sitzwinkel. Da das Sattelrohr nach vorn gerutscht ist, ist wie @dogdaysunrise schon geschrieben hat, der Setback der 8-Pin Sattelstütze mit angegeben.
 

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
@dogdaysunrise @StephanR1

Vielen Dank Euch beiden. Ich habe mir das so ungefähr gedacht. Daß das Maß für den Setback nicht horizontal angegeben war, sondern entlang der schiefen Ebene, und daß es beim MK15 um 3 mm kleiner ausfällt als beim MK14 (in dessen Geometrie-Zeichnung steht 26 mm), hat mich dann aber doch verwirrt. Letzteres ist vermutlich auf den Unterschied NGS2 zu NGS1 zurückzuführen.
 

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
Beim MK14 waren 3 verschiedene Winkel angegeben, Beim MK15 nur noch 2.
Das stimmt.

Ich dachte, @StephanR1 hätte sich auf den echten Sitzwinkel bezogen. Mir selbst ging es nämlich so: Ich kam von der Zeichnung des MK14 und habe beim Betrachten der Zeichnung des MK15 den Wald vor lauter Bäumen nicht gesehen (sprich: erstmal den echten Sitzwinkel vermißt), bis ich dann festgestellt habe, daß er nur woanders eingezeichnet ist :)
 
Zuletzt bearbeitet:
Dabei seit
20. März 2005
Punkte für Reaktionen
172
Das stimmt.

Ich dachte, @StephanR1 hätte sich auf den echten Sitzwinkel bezogen. Mir selbst ging es nämlich so: Ich kam von der Zeichnung des MK14 und habe beim Betrachten der Zeichnung des MK15 den Wald vor lauter Bäumen nicht gesehen (sprich: erstmal den echten Sitzwinkel vermißt), bis ich dann festgestellt habe, daß er nur woanders eingezeichnet ist :)
So ging es mir bei der MK14 Zeichnung, hast mich nicht missverstanden.
 
Dabei seit
19. Mai 2006
Punkte für Reaktionen
173
Hallo Leute, ich bräuchte mal euren Rat.

In letzter Zeit habe ich so ein Zirben im/am Hinterbau/Umlenkung. Das tritt immer dann auf, wenn ich flott auf der Straße (Asphalt) fahre und nur beim treten im schnellen Gang. Beim dahinrollen ohne zu treten höre ich nichts, bzw. wird vom Freilaufgerassel übertönt.

Ich denke, dass hier Vibrationen/Schwingungen vom Hinterreifenprofil in den Hinterbau übertragen werden.
Lässt sich auch gut erfühlen, wenn man beim fahren die Sitzstreben anfasst. Die Reifen sind noch die Maxxis Erstausstattung.

Die Verschraubungen an der Wippe habe ich alle kontrolliert, da war nichts locker, bzw. verspannt.

Habt ihr das auch, bzw. jemand eine Idee?
 

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
Ich habe so etwas mit dem Hinterbau noch nicht erlebt, dennoch eine Bemerkung und eine Idee:

1) Es ist extrem schwer, die genaue Quelle eines Geräusches zu beurteilen.

Ich habe zum Beispiel mal wochenlang nach einem ähnlichen Phänomen wie Du gesucht und das Bike fast ganz zerlegt, um am Ende festzustellen, daß es der in die Luft überstehende Teil der Ganganzeige meiner damaligen Schalthebel von Shimano war, der das Geräusch verursachte (das Gehäuse der Ganganzeige saß etwas locker auf dem Korpus). Vorher hätte ich Stein und Bein geschworen, daß ich ein Problem mit der Gabel oder dem Steuersatz habe oder mit einer Stelle weiter hinten.

Ein anderes Mal habe ich ebenfalls wochenlang nach einem Knacksen gesucht, das jedes Mal im Wiegetritt auftrat. Ich hätte hier auf den Hinterbau oder den Vorbau geschworen - es ließ sich einfach nicht sauber lokalisieren. Zum Schluß war es ganz profan: Das Tretlager hatte sich gesetzt (trotz Beachtung der empfohlenen Anzugsmomente). Nach dem Nachziehen des Tretlagers war Ruhe.

Also vielleicht nochmal ganz genau checken, auch mithilfe von anderen, ob das Geräusch wirklich vom Hinterbau kommt.

2) Wenn es wirklich vom Hinterbau kommt:

Mir fällt nur ein einziges Teil ein, das da immer locker ist (und sein muß), nämlich die in den Kettenstreben verlegten Schaltzüge und Bremsleitungen. Ich könnte mir durchaus vorstellen, daß die von innen an die Wand der Kettenstreben klappern, summen, zirpen. Du kannst ja mal versuchen, Bremsleitung und Schaltzug von hinten etwas in die Kettenstreben hineinzudrücken, so daß der Zug bzw. die Leitung dort etwas anders liegt, und testen, ob sich eine Änderung ergibt.

Könnte auch der X-Fix locker sein (sorry, ich bin gerade nicht am Bike und habe vergessen, wie man ihn genau montiert)?

P.S. Ich besitze leider kein MK15, nehme aber stark an, daß dort die Züge ähnlich wie beim MK14 in den Streben verlegt sind. Trifft das nicht zu, so bitte ich um Nachsicht.
 
Dabei seit
19. Mai 2010
Punkte für Reaktionen
21
Sowas kommt am Ende gern von der Verbindung Kassete-Freilaufkörper. Wäre einen Versuch wert.

Gruß Jan
 

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
Das tritt immer dann auf, wenn ich flott auf der Straße (Asphalt) fahre und nur beim treten im schnellen Gang.
Diesem Satz hatte ich ursprünglich nicht genug Gewicht beigemessen. Wenn es nur beim Treten passiert, könnte es auch von einer nicht ganz sauber einstellten Schaltung kommen; es könnte sein, daß eine minimale Unsauberkeit auf den kleinen Ritzeln da ist, die Du auf den großen Ritzeln nicht bemerkst, was den Zusammenhang mit den hohen Geschwindigkeiten erklären würde. Du kannst das testen, indem Du mal so fährst, wie es falsch ist, nämlich mit einem großen Gang, aber langsam.

Eine andere Möglichkeit wäre noch, daß die Leitröllchen eine Schmierung benötigen oder daß irgendein Dreck oder Steinchen im Käfig des Schaltwerks ist. Du kannst es vielleicht mal zerlegen, die Leitrollen herausholen, säubern und wieder einbauen. Auch hierbei kann ich mir eine Abhängigkeit von der Geschwindigkeit vorstellen - die Kette läuft umso schneller durch, je schneller Du trittst (jedenfalls wenn Du 1x fährst bzw. das Kettenblatt nicht wechselst).

Ansonsten (in Anlehnung an @99er): Du könntest
  • markieren, wie die Kassette zum Freilaufkörper steht
  • die Kassette abziehen
  • die Kassette gegenüber dem Freilaufkörper weiterdrehen, bis Du sie wieder aufschieben kannst
  • die Kassette in dieser Stellung aufschieben und festziehen (sie befindet sich nun relativ zum Freilaufkörper in einer anderen Winkelposition als vorher)
und testen, ob sich dann etwas geändert hat.

Wir sind gespannt :)

P.S. Rock Guard ist angezogen?
 
Zuletzt bearbeitet:

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
Ich habe noch eine andere Frage an die MK15-Kenner:

Das MK15 in den Größen M, L und XL kann bekanntlich mit beiden Laufradgrößen gefahren werden (29" und 27.5"). Zur Adaption an die Größe der Laufräder gibt es am Hinterbau die Möglichkeit zum Umbau und am Steuerrohr den Level-Tune.

Das MK15 in Größe S kann hingegen nur mit Laufrädern in 27.5" gefahren werden, das MK15 in Größe XXL nur mit Laufrädern in 29". Wie ist das konkret umgesetzt? Fehlt da am Hinterbau die Umbaumöglichkeit komplett, oder sind es die gleichen Teile wie bei den anderen Größen, und man "sollte" es nur nicht machen? Wäre es technisch möglich (ich frage nicht nach dem Sinn, nur nach der Möglichkeit, und nur um zu verstehen), eine Gabel und ein Laufrad mit 27.5" mittels Level-Tune in ein MK15 XXL einzubauen?
 
Dabei seit
19. Mai 2006
Punkte für Reaktionen
173
Ich habe mir den Zahnkranz angeschaut und im Bereich der kleinen Ritzel gefällt mit das Tragbild nicht. Beim dritt-, viert- und fünftgrössten Ritzel ist immer das nächstgrößere Ritzel blank (nicht spiegelnde, aber die Kette läuft dort, auf ca. 1/4 des Ritzels, an. Nur bei 3 Ritzeln, die anderen sehen super aus.
Ich habe jetzt mit der Feineinstellung den Umwerfer etwas nach außen
9FF86CA3-E9D3-407F-B4AE-DF01525835DA.jpeg
4C1057D3-6D2B-40EC-BB6D-860644B2BDFF.jpeg
verstellt. Ausgiebiger Test steht noch an.
 

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
Verblüffend. Das sieht fast so aus, als wären die Spacer in der Kassette falsch montiert (also zwischen den blanken Ritzeln und den nächst größeren zwei Spacer, zwischen den blanken Ritzeln und den nächst kleineren dafür keiner). Das kann aber nicht sein, da Du die Schaltung dann gar nicht mehr benutzen könntest ... interessant.
 
Dabei seit
28. September 2018
Punkte für Reaktionen
975
Ich habe mir den Zahnkranz angeschaut und im Bereich der kleinen Ritzel gefällt mit das Tragbild nicht. Beim dritt-, viert- und fünftgrössten Ritzel ist immer das nächstgrößere Ritzel blank (nicht spiegelnde, aber die Kette läuft dort, auf ca. 1/4 des Ritzels, an. Nur bei 3 Ritzeln, die anderen sehen super aus.
Ich habe jetzt mit der Feineinstellung den Umwerfer etwas nach außen Anhang anzeigen 1030066 Anhang anzeigen 1030067 verstellt. Ausgiebiger Test steht noch an.
Kann es auch einfach sein, dass das deine Hauptritzel sind, auf denen du im Schnitt am meisten fährst?
Wie hast du deine Schaltung feinjustiert? Über die Zugspannung oder über den Endanschalg? Wobei du ja den Umwerfer genannt hast, der wäre ja vorne bei 2 oder 3 fach...
 

Attitudus

MTB-Fahrer seit 1986
Dabei seit
31. Januar 2004
Punkte für Reaktionen
82
Standort
im Süden von Augsburg
Wobei du ja den Umwerfer genannt hast, der wäre ja vorne bei 2 oder 3 fach...
Ich glaube, daß @schuberth1 das Schaltwerk gemeint hat. Das würde sonst keinen (mir verständlichen) Sinn ergeben.
Über die Zugspannung oder über den Endanschalg?
Mit Sicherheit über die Zugspannung. Die unteren beiden Ritzel sind einwandfrei, ebenso die oberen. Nur einige der "inneren" Ritzel sind betroffen. Deshalb würde die Veränderung des Endanschlags hier nichts bringen.
 
Dabei seit
31. Oktober 2013
Punkte für Reaktionen
193
Standort
Kolbermoor
Mir sieht das auch nach am meisten genutzte Ritzel plus eine ausreichende Schmirgelpaste aus Ölrückständen und Sand/Dreck aus.
 
Zuletzt bearbeitet:
Dabei seit
19. Mai 2006
Punkte für Reaktionen
173
Sorry, für die nicht ganz korrekte Ausdrucksform.?
Es ist natürlich nicht der Umwerfer sondern das Schaltwerk. Es handelt sich hier um die AXS.
Die Feineinstellung habe ich mit dem Controller gemacht.
Die Schaltung hat vorher aber kein Problem gemacht.
Was mich stutzig macht, warum sind nur die vier Ritzel im unteren Mittelfeld und dann auch nicht gleichmäßig, abgenutzt?
Wie gesagt, ich bin jetzt ein paar Zehntel nach außen mit dem Schaltwerk. Wird morgen getestet.

Meine meistgenutzten Ritzel sind schon im mittleren Bereich, natürlich je nach Strecke abhängig.
Hier ein Beispiel für eine ca. 55 km Offroad Runde.

074D50E0-77BF-4D1D-B885-A562994825BD.png
 
Dabei seit
28. September 2018
Punkte für Reaktionen
975
Sorry, für die nicht ganz korrekte Ausdrucksform.?
Es ist natürlich nicht der Umwerfer sondern das Schaltwerk. Es handelt sich hier um die AXS.
Die Feineinstellung habe ich mit dem Controller gemacht.
Die Schaltung hat vorher aber kein Problem gemacht.
Was mich stutzig macht, warum sind nur die vier Ritzel im unteren Mittelfeld und dann auch nicht gleichmäßig, abgenutzt?
Wie gesagt, ich bin jetzt ein paar Zehntel nach außen mit dem Schaltwerk. Wird morgen getestet.

Meine meistgenutzten Ritzel sind schon im mittleren Bereich, natürlich je nach Strecke abhängig.
Hier ein Beispiel für eine ca. 55 km Offroad Runde.

Anhang anzeigen 1030207
Die Ritzel laufen nicht exakt plan, deshalb hat die Kette nicht vollumfänglich die Gleit-und Schutzschicht der Ritzel abgenutzt. Und anhand deiner Auswertung siehst du ja, dass die am meisten im Eingriff sind. Also verschleißbedingte Erscheinung und meines Erachtens im Rahmen des Möglichen=> da würde ich mir mal keinen Kopf machen. Vielleicht bringt ja deine Feinjustage etwas. Bist du mal mit dem Schaltwerk wo hängen geblieben?
 
Dabei seit
14. April 2009
Punkte für Reaktionen
238
Standort
im Taunus
Entweder dicke Beinmuskulatur oder sehr. viel Flachland. ;-)
Prüfe mal die Einstellung des Microadjust der Nabe. Oder b die Kassette lose ist. Die Centerlookschraube geht auch mal auf, steht zu nah an der Schwinge und schleift.
 
Dabei seit
19. Mai 2006
Punkte für Reaktionen
173
Das Zirpen ist weg. :hüpf:

@Attitudus du hattest recht mit deiner Vermutung und dir somit ein Bier verdient. (Wenn du sowas trinkst)

Es war tatsächlich die in der Kettenstrebe verlegte Bremsleitung, oder was da sonst alles drin ist.


Ich hatte hinten beim Ausgang an der Bremse und vorne beim Eingang bei der Schwinge ein wenig an der Leitung gezupft und konnte diese etwas vor und zurück bewegen. Es klapperte auch etwas, danach war jedenfalls Ruhe.

29.04.20.jpg

Ich war in dem Moment mit der GoPro unterwegs, deshalb das Bild.


Vielen Dank für die vielen Tips und die sachliche Diskussion. Das Ritzelpaket werde ich trotzdem im Auge behalten.
 
Oben