BikeYoke REVIVE - Daten, Fakten, Hilfe, Tipps und Tricks

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. flowbike

    flowbike Soulrider

    Dabei seit
    10/2005
    Code: Q5HSUXQP
     
    • Hilfreich Hilfreich x 2
    • gefällt mir gefällt mir x 1
  2. MTB-News.de Anzeige

  3. LB Jörg

    LB Jörg Erster + Sportajörg

    Dabei seit
    12/2002
    Viel wichtiger, man braucht auch den Rabatcode :O
    Falls wer einen braucht ;)

    G.:)
     
  4. LB Jörg

    LB Jörg Erster + Sportajörg

    Dabei seit
    12/2002
    Ah, der ist für alle gleich :daumen:

    G.:)
     
  5. ich erlaube mir mich einmal selbst zu quoten, da ich auf hilfe hoffe. ich hoffe doch nicht, dass meine revive nach den paar kilometern nicht schon hin ist (der kauf einer weiteren revive wäre in planung).
     
  6. Sorry, ich wusste jetzt nicht, dass du tatsächlich ein Problem hast. Du schreibst ja nur, dass man man etwas "Ploppen" hört. Ein Fehlverhalten beschreibst du aber nicht. Die Stütze funktioniert deiner Aussage nach ganz normal. Wenn die Stütze also ganz normal funktioniert, dann könnte es sein, dass der Schaumtoffring verstopft ist, oder nicht richtig sitzt. Dieser Ring "ploppt" aber in der Regel nicht, sondern man hört eher, ein "Atmen" der Stütze.
    Das Troubleshooting Dokument der ersten Seite hast du dir angesehen?

    Also nochmal: Was funktioniert an der Stütze nicht? Hast du die Stütze schonmal ausgebaut, und hörst du das "Ploppen" auch in ausgebautem Zustand? An unserer Stütze jedenfalls kann keine Membran hörbar ploppen.
     
  7. danke für deine antwort. die stütze funktioniert absolut einwandfrei - da gibt es nichts zu meckern. es ist nur diese leichte ploppen - evtl. könnte man das auch atmen nennen. auf jeden fall ist dieses geräusch neu und ist beim schnellen ein- und ausfahren zu hören. ich hatte die stütze ausgebaut, aber da ist es schwer sie zu halten, den hebel zu ziehen und gleichzeitig schnell ein- und auszufahren.

    die infos zum troubleshooting habe ich gelesen. da passte aber nichts zu meinem problem, da es wirklich nur dieses nervige geräusch ist. hast du eine idee, was ich evtl. versuchen könnte?

    das geräusch kommt von ganz unten an der stütze...
     
    Zuletzt bearbeitet: 3. Dezember 2018
  8. Du sagst jetzt, es könnte auch ein atmendes Geräusch sein. Also ein "atmendes" Geräusch ist schon etwas Anderes als ein "ploppendes", deshalb bin ich etwas verwirrt.
    Jede Stütze macht dieses atmende Geräusch. Luft muss beim Ausfahren in die Stütze rein und beim Einfahren aus der Stütze raus. Die Luft geht durch die Löcher am Boden. Das ist auf Seite 1 dieses Threads auch erklärt. Wie laut dieses Geräusch ausgeprägt ist, hängt davon ab, in welchem Zustand sich der Schaumstoffring befindet.
    Ein "Ploppen" habe ich noch bei keiner Stütze vernehmen können, und ist mir auch von anderen Kunden nicht bekannt.
     
  9. wie ich in meinem ersten beitrag schon geschrieben habe: "im grunde funktioniert alles problemlos - nur, wenn man die stütze schnell ein- oder ausfährt hört man jetzt unten an der stütze ein "unterdruck-ploppen". so, als würde eine membran etwas (unter-)druck aufbauen und dann die luft durchlassen. ein wenig so, wie eine pumpe für luftballons."

    exakt so, wie von mir beschrieben, ist es auch. dann ist es wohl kein "atmendes geräusch, dass alle stützen haben". meine kind shock lev hat nichts dergleichen nach über 5.000 km und die revive hatte das bis vor zwei oder drei wochen auch nicht. an die revive dürfte auch nichts gekommen sein, da ich damit durch den trockenen sommer nie durch nässe gefahren bin und waschen musste ich das bike wegen einem bischen staub auch nicht. unten, an dem mechanismus sieht alles noch genau so aus, wie ich es eingebaut hatte - incl. dem fett.

    dann beibt mir wohl nur, die revive unten aufzumachen und diesen schaumstoffring (der wie neu sein sollte) auszubauen und zu checken.
     
  10. Ich verstehe das Problem gar nicht. Die Stütze funktioniert einwandfrei, aber sie macht ein Geräusch beim Ein- und Ausfahren? So what? Fahr doch einfach weiter, bis ein Service fällig ist.
     
  11. Alles gut! Lieber einmal zu viel gefragt, als zu wenig. Es war zumindest nicht eindeutig schonmal ein ähnlich formulierter Fall hier aufgeführt, von daher lassen wir das mal so gelten. ;)
     
  12. so sieht das eben jeder anders. wenn deine federgabel beim ein- und ausfedern plötzlich anfängt zu pfeifen, wäre dir das also völlig egal, solange sie nur ein- und ausfedert? du würdest nicht auf die idee kommen, dass etwas nicht stimmt oder dass sich ein fetter schaden ankündigt - durch den du möglichweise plötzlich mitten in einem wald stehst und nicht weiter kommst?
    oder dass man einen anfänglich leichten schaden möglicherweise besser behebt, bevor ein kapitaler daraus wird?

    ich denke auch nicht, dass ich "einmal zu viel gefragt" habe, da hier offensichtlich etwas nicht stimmt. wenn die garantie um ist, heißt es dann: "hättest du dich mal lieber früher gemeldet". die revive ist ja nicht meiner erste versenkbare sattelstütze und ganz doof bin ich in technischen dingen auch nicht. wenn ich eine mit 600 km sehr wenig gefahrene stütze selbst aufmachen muss, weil da unten etwas nicht stimmt, dann ist das zumindest neu für mich.
     
  13. brmlm

    brmlm

    Dabei seit
    09/2015
    So ganz verstehe ich das Problem auch nicht.

    Ich sehe für dich 3 möglichkeiten.

    1. Mit dem "Mangel" Leben
    2. Die Stütze aufmachen und nachsehen
    3. Die Stütze als Garantiefall einschicken

    Was erwartest du für eine Lösung vom Hersteller? Der Kann sie ja nicht durch das Internet inspizieren!?
     
  14. ich erwarte ja vorerst nichts mehr. ich werde sie aufmachen und nachsehen.

    ich wollte abschließend nur bemerkt haben, dass ich meine nachfrage nicht für zu viel oder unnötig halte. mir ist aufgefallen, dass etwas nicht stimmt und habe um einen lösungsvorschlag gebeten.
     
  15. Alles gut! Ich habe es auch nicht als "zu viel" empfunden. Lediglich etwas konkreter hätte dein erster Kommentar sein können, denn du schriebst ja selbst, dass die Stütze ganz normal funktioniert und nur ein komisches Geräusch da ist. Und irgendwie ist es eben noch immer unklar, ob es jetzt ein "Ploppen" ist, oder ein "Atmen". Denn das sind eben zwei grundverschiedene Geräusche.
     
  16. Hallo, ich habe gerade eine Revive (160) in einem Santa Cruz Nomad installiert, und habe das Problem, dass die Rückstellkraft nicht auszureichen schein. Das soll heißen, der Hebel (Triggy) bleibt in gedrückter Position, wenn ich ihn los lasse.

    Hat das jemand von euch auch schonmal beobachtet? Ist das normal am Anfang, und geht das noch weg, wenn sich der Zug mal ein Bisschen eingelaufen hat, oder lässt sich die Rückstellkraft am Anlenkungshebel irgendwie erhöhen?
     
  17. freetourer

    freetourer Guest

    Dabei seit
    03/2006
    Bist Du Dir sicher, dass Du weißt was Du da tust?
     
  18. FastFabi93

    FastFabi93 wird langsam schnell

    Dabei seit
    03/2015
    Ich tippe da mal auf zu eine zu kleinen Radius in der Außenhülle, das erhöht die Reibung doch ziemlich stark. Stellt die Stütze den ohne eingehängten Zug problemlos zurück ? Ist der Triggy für sich auch leichtgängig ?

    Er meint wohl den Ansteuerungsmechanismus unten an der Stütze, insofern ist die Frage berechtigt. Das man da etwas nachstellen kan wäre mir aber neu.
     
  19. Ich hätte jetzt auch nicht unbedingt damit gerechnet, dass sich an dem Mechanismus was einstellen lässt. Der Ansteuerungsmechanismus und der Triggy sind leichtgängig. Ja, der Zug ist eher schwergängig in der Außenhülle. Diese war aber im Set mit dabei, sodass die nicht zu ng sein sollte. Daher auch die Frage, ob das schonmal jemand beobachtet hat und ob das evtl. nach einiger Benutzung leichtgängiger wird.

    Edit sagt, vielleicht bau ich das alles nochmal auseinander, und schau mal, ob der Zug im Aussenzug leichter geht wenn alles gerade ist.
     
  20. FastFabi93 meinte mit "zu eng" nicht die Außenhülle an sich, sondern in welchem Radius sie in das Sitzrohr geführt wird. Wenn das zu stark gebogen ist, erhöht sich die Reibung erheblich. Wenn es bei deinem Test im ausgebauten Zustand leichter funktioniert dürfte das der Fall sein.
    Bevor du aber alles wieder auseinander baust (ich denke du kriegst die Tonne danach nicht wieder auf den abgeschnittenen und platt geklemmten Seilzug und müsstest einen neuen kaufen) kannst du auch erst mal probieren nur deutlich mehr Außenzug/Spielraum um den Sitzrohreintritt zu schaffen.
     
  21. Ah, ok, ... war schon spät gestern.

    Da der Zug innen verlegt ist, werd' ich wohl wenig Einfluss darauf haben. Außerdem hat das Carbon-Nomad ja diese Kabelkanäle.

    Ich hab's jetzt nochmal auseinandergenommen und die transportbedingten Biegungen im Außenzug noch etwas gerichtet. Ich habe die Tonne auch tatsächlich wieder drauf bekommen (war aber 'ne ordenliche Friemelei). Dadurch wurde es schon besser. Jetzt kann ich die Stütze hochfahren, und mich gleich auf den Sattel setzen, ohne dass ich ihn gleich wieder runter drücke. Der Hebel geht aber immer noch etwas zaghaft in die Ausgangsposition zurück.

    Würde es evtl. Sinn ergeben, einen Außenzug von Shimano zu verwenden, da Shimano Innenzüge wohl 1.2mm Durchmesser haben (der mitgelieferte hat 1.1mm Durchmesser)?
     
  22. @hal2000@hal2000 Ich hatte das Problem am Anfang auch, aber nachdem sich die Zughülle "gesetzt" hatte war es dann wesentlich besser bzw. hab ich nun keine Probleme mehr. Allerdings musste ich im Nachgang den Zug nochmal ein paar mm kürzen.
     
  23. Hallo alle,
    Habe ein Problem mit meiner Revive, bzw damit sie mit genug Luft zu befüllen. Da sie bei den temperaturen momentan nur sehr langsam ausfährt, habe ich versucht (wie hier und auf der Bike York Homepage beschrieben) mehr Luft drauf zu geben. Allerdings spielt da der adapter nicht mit.... Sobald ich genug Druck drauf habe und beginne den Adapter rauszudrehen kommt irgendwann der Punkt an dem die ganze Luft wieder entweicht, da das ventil noch betätigt ist, der Adapter aber noch 3-4 Gewindegänge braucht bis er ab ist.... Ich verzweifel hier... Wie bekomme ich genug Druck drauf ?

    Mfg
    Tharful
     
  24. Erst die Pumpe vom Adapter schrauben, bzw Hebel am Pumpenkopf betätigen.
     
  25. slash-sash

    slash-sash bike-geil

    Dabei seit
    04/2006
    Und je nach angeschlossener Pumpe schnell sein (schnell abschrauben)



    Sascha
     
  26. Steht alles auf Seite 1 dieses Threads, Abschnitt
    "Allgemeine Vorgehensweise zur Einstellung/Kontrolle des Luftdruckes"

    Schnell sein ist nicht Sinn der Sache.
    Stütze ordentlich resetten, eine Minute im ausgefahrenen Zustand stehen lassen.
    Adapter nur leicht aufschrauben, und nicht zu fest, sonst klemmt der O-Ring den Stift im Adapter und hält das Ventil offen uahc wenn die Pumpe schon abgeschraubt ist.
     
    • Hilfreich Hilfreich x 1