BikeYoke REVIVE - Daten, Fakten, Hilfe, Tipps und Tricks

Dabei seit
5. September 2001
Punkte Reaktionen
349
Ort
Berlin Brandenburg
Meine Revives haben keine Probleme mit der Kälte.
Bei -8 Grad fährt sie etwas langsamer aus, das ist alles. Habe noch keinen Gedanken an eine Wartung verschwendet (die eine seit 3, die andere seit 2 Jahren im Einsatz, ganzjährig mehrmals in der Woche). Funktionieren wie am ersten Tag. Entlüftet habe ich insgesamt vielleicht 5 mal.
Nur wenn man sie aus dem Warmen ins Kalte bringt, lässt sie sich manchmal nicht absenken. Man sollte daran denken, sie abzusenken, wenn man auf Tour zwischendurch in einen geheizten Raum kommt.
Alles in Allem: Das sorgloseste Teil an meinen Bikes :daumen:
 
Dabei seit
1. März 2010
Punkte Reaktionen
237
Ort
Regensburg
Meine Revives haben keine Probleme mit der Kälte.
Bei -8 Grad fährt sie etwas langsamer aus, das ist alles. Habe noch keinen Gedanken an eine Wartung verschwendet (die eine seit 3, die andere seit 2 Jahren im Einsatz, ganzjährig mehrmals in der Woche). Funktionieren wie am ersten Tag. Entlüftet habe ich insgesamt vielleicht 5 mal.
Nur wenn man sie aus dem Warmen ins Kalte bringt, lässt sie sich manchmal nicht absenken. Man sollte daran denken, sie abzusenken, wenn man auf Tour zwischendurch in einen geheizten Raum kommt.
Alles in Allem: Das sorgloseste Teil an meinen Bikes :daumen:
Meine Revive kam mit dem neuen Bike Anfang Dezember und ist somit neu. Die Funktion bis jetzt war bzw. ist ja auch wirklich herausragend (was aber im Vergleich zu meinen letzten beiden Reverbs zu erwarten war :) ).
Ich gehe jetzt einfach mal davon aus, dass Wasser reinkam. Ich bin die letzten Wochen immer im größten Schlamm & Matsch unterwegs gewesen, und da musste ich das Bike im Anschluss mit dem Gartenschlauch abspritzen. Das Bike ist zwar seit der letzten Fahrt 5 Tage im rel. warmen Keller gestanden, aber wer weiß.
Hab die Stütze jetzt gestern nochmals gereinigt & getrocknet, und den Mechanismus gefettet. Ist damit hoffentlich erledigt....werde ich ja morgen sehen. Und wird ja auch wieder „wärmer“.
 
Dabei seit
30. August 2011
Punkte Reaktionen
2.213
Ort
Nähe Neumarkt i.d.Opf.
Ich vermute auch stark, dass Wasser in den Schaltzug gekommen und dann bei der Fahrt gefroren ist.
Ist uns leider auch schon hin und wieder passiert (auch aktuell bei meiner Vecnum Nivo) und habe soeben von unseren Stützen die Züge raus und gefettet. Mal schauen, ob das Problem jetzt dann behoben ist.
 
Dabei seit
24. März 2014
Punkte Reaktionen
181
Grundsätzlich sollte doch allein durch die Klemmung im Sitzrohr keine Möglichkeit bestehen,dass da Wasser hinkommt? Selbst wenn da homöopathische Dosen vorbeilaufen, wird das doch Richtung Tretlager ablaufen. Oder denkt Ihr, das kommt von unten noch?

Btw für die Abdichtung oben am Sitzrohr gibt's doch den "Willy" . Finde den Recht dezent und für viel Dreckbeschuss ganz praktisch. Halt nebenbei auch die Verschraubung der Sattelklemme sauber, die Schrauben gammeln ja leider auch bei teuren Bikes manchmal schon im Katalog.

Beim Schreiben kommt mir allerdings gerade der Gedanke, ob sich unter dem Gummi nicht im schlimmsten Fall ein Feuchtbiotop bildet und das Ganze gar beschleunigt...
Ich glaube, ich zieh das Verhüterli gleich Mal ab und inspizieren.
 
Dabei seit
30. August 2011
Punkte Reaktionen
2.213
Ort
Nähe Neumarkt i.d.Opf.
Ich bin der Meinung, dass beim Abspritzen mit dem Gartenschlauch minimal Wasser oben in den Schaltzug gelangen kann. Wenn da nur etwas Feuchtigkeit reinkommt, gefriert das bei den aktuellen Temperaturen beim Fahren und klemmt den Schaltzug von innen. Hat also meiner Meinung nach nichts mit der Sattelstütze bzw. mit dem Sattelrohr zu tun.
 
Dabei seit
1. März 2010
Punkte Reaktionen
237
Ort
Regensburg
Ich bin der Meinung, dass beim Abspritzen mit dem Gartenschlauch minimal Wasser oben in den Schaltzug gelangen kann. Wenn da nur etwas Feuchtigkeit reinkommt, gefriert das bei den aktuellen Temperaturen beim Fahren und klemmt den Schaltzug von innen. Hat also meiner Meinung nach nichts mit der Sattelstütze bzw. mit dem Sattelrohr zu tun.
Bei mir war es definitiv nicht der Schaltzug. Hatte die Stütze wie erwähnt im Trail ausgebaut. Der Schaltzug war freigängig, dafür die Mechanik an der Stütze schwergängig.
 
Dabei seit
15. Juli 2016
Punkte Reaktionen
51
Ort
Wiesbaden
Hatte heute das gleiche/ähnliches Problem.
War trotz der niedrigen Temperaturen biken, und konnte nach etwa einer halben Stunde den Trigger nicht mehr betätigen.
Mit etwas "Gewalt" ging es dann doch noch, mit dem Ergebnis, dass die Stütze nicht mehr blockierte und der Bowdenzug gezogen blieb.
Stütze dann im Trail ausgebaut und festgestellt, dass der Hebel klemmt (Bowdenzug war freigängig). Hab ihn dann wieder gängig gemacht, aber nach 10 Minuten das gleiche wieder.
Habe dann abgebrochen, und bin dann den ganzen weg in der tiefsten Sattelposition nach Hause gefahren. Kein Spaß!
Das hatte ich so noch mit keiner Stütze. Abgesehen davon ist die Stütze aber klasse!
Identisch bei mir. Den Zug hat die Fachwerkstatt bereits zweimal erneuert deswegen, die Stütze selbst kam frisch aus dem Lemon-Shox-Service. Bei kalten Temperaturen arretiert die Stütze weder oben noch unten. Die Werkstatt hat noch keine Lösung gefunden (und ich erst recht nicht).
 

Frog

Braumeister
Dabei seit
3. Oktober 2001
Punkte Reaktionen
129
Ort
NRW
Identisch bei mir. Den Zug hat die Fachwerkstatt bereits zweimal erneuert deswegen, die Stütze selbst kam frisch aus dem Lemon-Shox-Service. Bei kalten Temperaturen arretiert die Stütze weder oben noch unten. Die Werkstatt hat noch keine Lösung gefunden (und ich erst recht nicht).
....bei mir Ähnlich...bei minus 4; Stütze sackt immer wieder ab. Manchmal bleibt sie oben, manchmal nicht.
Hatte am Freitag einer Freundin eine neu E13 Stütze eingebaut. Muss sagen, heute würde ich keine Yoke mehr kaufen. Der Service ist viel zu teuer und für 40-50 Euro bekommt man ein neue Kartusche und das bisschen fetten, muss ich auch bei der Yoke.
 
Dabei seit
31. Mai 2010
Punkte Reaktionen
153
Ort
Bonn
Hatte auch das Problem, dass die Stütze nicht mehr arretierte und ich immer nachhelfen musste.
Bin dann auf der Tour einmal gestürzt und habe den Lenker komplett rumgerissen, dabei hat sich vmtl. der Schaltzug gedehnt. Seitdem funzt die Stütze wieder super.
Also: Haut euch mal ordentlich hin! ;)

Ich denke es liegt am Zug bzw. der Zugaußenhülle, vllt. ist da Wasser reingekommen, es ist innen irgendwo oxidiert, reibt und läuft nicht mehr fluffig und die kalten Temperaturen verstärken das Problem - ergo, der Zug bleibt hängen!?
 
Dabei seit
15. Juli 2016
Punkte Reaktionen
51
Ort
Wiesbaden
Hatte auch das Problem, dass die Stütze nicht mehr arretierte und ich immer nachhelfen musste.
Bin dann auf der Tour einmal gestürzt und habe den Lenker komplett rumgerissen, dabei hat sich vmtl. der Schaltzug gedehnt. Seitdem funzt die Stütze wieder super.
Also: Haut euch mal ordentlich hin! ;)

Ich denke es liegt am Zug bzw. der Zugaußenhülle, vllt. ist da Wasser reingekommen, es ist innen irgendwo oxidiert, reibt und läuft nicht mehr fluffig und die kalten Temperaturen verstärken das Problem - ergo, der Zug bleibt hängen!?
Neulich kam ich frisch aus der Werkstatt, wo der Zug getauscht worden war. Im warmen Flachland (Laborbedingungen) flutsche die Stütze ganz normal, oben aufm Berg bei Null Grad blieb sie bei der ersten Betätigung hängen. Kein Bike-Waschen zuvor, keine Nässe, die in den Zug rein konnte.

Was bei mir hilft: Den Inbus am Sattelrohr lösen, Stütze kurz anheben, Zug dabei festhalten (mit der vierten Hand). Dabei rastet sie ein. Smart geht aber anders. :rolleyes:
 
Dabei seit
1. März 2010
Punkte Reaktionen
237
Ort
Regensburg
Hatte auch das Problem, dass die Stütze nicht mehr arretierte und ich immer nachhelfen musste.
Bin dann auf der Tour einmal gestürzt und habe den Lenker komplett rumgerissen, dabei hat sich vmtl. der Schaltzug gedehnt. Seitdem funzt die Stütze wieder super.
Also: Haut euch mal ordentlich hin! ;)

Ich denke es liegt am Zug bzw. der Zugaußenhülle, vllt. ist da Wasser reingekommen, es ist innen irgendwo oxidiert, reibt und läuft nicht mehr fluffig und die kalten Temperaturen verstärken das Problem - ergo, der Zug bleibt hängen!?
Gestern hat bei mir die Stütze wieder gezickt...aber da es etwas wärmer war, ging es etwas besser und ich konnte halbwegs vernünftig die Stütze bedienen.
Ich gehe jetzt mittlerweile doch auch vom Zug aus, da ich die Mechanik an der Stütze ja am Tag vorher oderntlich gesäubert und gefettet hatte.
Gott sei Dank wird es ja wieder wärmer! :) Werde aber parallel natürlich versuchen den Zug auch noch trocken zu bekommen (falls er den feucht ist).

Ich habe aber noch ein kleines Problem mit der Stütze. Wie stark ist bei euch das seitliche Spiel?
Ich finde das für eine neue Stütze relativ groß, und bewegt sich etwa auf dem Niveau meiner drei Jahren alten Reverb (Modell B1)!
Zwei Freunde von mir fahren die Fox Transfer, und die haben beide quasi kein Spiel.
Ist das normal bei der Revive?
 
Dabei seit
31. Mai 2010
Punkte Reaktionen
153
Ort
Bonn
Meine Stütze hatte Spiel, hab dann selbst einen Service gemacht und hab nun kein Spiel mehr. Sprich mal Sacki direkt drauf an. Man kann das Ganze durch die korrekte Dosierung des Fetts sowie Austausch und Verwendung der Pins beeinflussen.
 
Dabei seit
1. März 2010
Punkte Reaktionen
237
Ort
Regensburg
Meine Stütze hatte Spiel, hab dann selbst einen Service gemacht und hab nun kein Spiel mehr. Sprich mal Sacki direkt drauf an. Man kann das Ganze durch die korrekte Dosierung des Fetts sowie Austausch und Verwendung der Pins beeinflussen.
Danke, werde ich machen. Obwohl ich natürlich bei einer neuen und nicht ganz günstigen Stütze eine gewisse Erwartungshaltung habe.

Übrigens update bezgl. Schwergängigkeit. Es ist dann wohl doch nicht der Zug.
Habe die Stütze gestern ausgebaut, damit der Zug freiligt zum Trocknen. Habe jetzt zufällig nochmal versucht den Hebel zu ziehen...leider ohne Erfolg, da er wieder fest ist.
Komisch ist nur, dass es dieses mal wohl nichts mit der Temperatur zu tun hat, da es im Keller mind. über 15° hat.

Dann muss sie wohl zurück bzw. zur Reparatur. Schade.
 
Dabei seit
23. April 2019
Punkte Reaktionen
37
Ort
Mittelfranken
Bin das letzte mal vor ca. 3 Wochen bei -10 Grad gefahren, Stütze ging einwandfrei. Vor kurzem wollte ich wieder los und musste feststellen, dass sich der Remotehebel sich nicht runterdrücken lässt. Als ich die Stütze dann rausgeholt hab sah es dann so aus:

1614516304208.png

Remote lässt sich inzwischen wieder bedienen. Werde das Teil wohl einschicken
Hatte das Problem schon mal jemand?
 

Aninaj

Red Devil Rider :D
Dabei seit
17. März 2015
Punkte Reaktionen
2.094
Ort
Rhein-Neckar-Kreis
Bin das letzte mal vor ca. 3 Wochen bei -10 Grad gefahren, Stütze ging einwandfrei. Vor kurzem wollte ich wieder los und musste feststellen, dass sich der Remotehebel sich nicht runterdrücken lässt.

... - ich konnte den Hebel nicht mehr drücken. War wir festzementiert. Problem ist das gleiche wie im Sommer. Wenn die Stütze ausgefahren ist und es zu einem Temperaturanstieg kommt, scheint es Probleme mit dem Ausgleich (Druck / Öl?) zu geben. Aktuell also von der Kälte draußen in die Wärme im Haus. Lösung: Die Stütze beim heimkommen etwas einfahren und so "aufwärmen" lassen. Dann funzt alles wie es soll.
 
Dabei seit
30. Dezember 2007
Punkte Reaktionen
175
Ort
Wipperfürth/Erfurt
Hallo zusammen,

habe mal aus Langeweile den einfachen Service gemacht.
Jetzt bin ich mir unsicher ob der "foam cover" noch ok ist :ka:
Der schaut so aus:

20210228_121536~2.jpg


Ich habe den jetzt einfach wieder verbaut, bin mir aber wie gesagt nicht sicher ob man den lieber erneuern sollte :confused:

Hat hier einer eine Meinung dazu?
 
Dabei seit
7. Oktober 2018
Punkte Reaktionen
68
Ort
Jena
Sieht fusselig aus und Fusseln bräuchte ich in meiner Revive jetzt nicht unbedingt. Ob es tatsächlich was ausmacht - keine Ahnung. Nächstes Mal würde ich es auf jeden Fall tauschen.
 
Oben