In der letzten Woche war unser Entwickler Marcus alias rik in drei Bereichen aktiv: Es gibt Verbesserungen im Videobereich, Neuerungen für die Mobilversion des Bikemarktes und Updates im Newsbereich, was das Teilen von Artikeln in sozialen Netzwerken angeht. Hier alle Neuerungen:

MTB-News.de Videos

Die Erstellung der Vorschaubilder führte in der Vergangenheit manchmal zu Problemen, insbesondere bei langen und/oder hochaufgelösten Filmen. Wir haben die Funktion etwas überarbeitet, so dass es für euch nun leichter sein sollte, ein passendes Vorschaubild auszuwählen.

Die Auswahl der Vorschaubilder werden nun nicht erst bei Bedarf berechnet, sondern direkt nach dem Upload. Wenn ihr kein passendes Bild in der Auswahl findet, könnt ihr auf Knopfdruck eine neue Auswahl erstellen lassen. Das kann dann durchaus ein paar Minuten dauern, also bitte nicht wundern ;-)

MTB-News.de Bikemarkt

Die Sortierung der Suchergebnisse kann nun auch in der Ansicht für mobile Geräte eingestellt werden.

Die Erkennung von Links in Beschreibungstexten funktioniert jetzt besser.

MTB-News.de Newsbereich

Ihr könnt jetzt Artikel leichter bei Facebook und Twitter mit euren Freunden und Followern teilen. Wir haben dazu eine Variante gebaut, die ohne das Nachladen von Inhalten von Facebook oder Twitter auskommt. Per Klick auf den Share-/Tweet-Button öffnet sich ein Fenster, in dem ihr den News-Artikel weitergeben könnt. Neben den Buttons seht ihr, wie oft der Newsartikel im jeweiligen sozialen Netzwerk schon verbreitet wurde.

—-

Alle Updates gibt es wie immer im Schaltwerk auf http://schaltwerk.mtb-news.de

Die neuesten Kommentare
  1. benutzerbild

    Anzeige

  2. benutzerbild

    Pure_Power

    dabei seit 04/2009

    Wann kann ich wieder Bildbereiche im Fotoalbum markieren?

    http://videos.mtb-news.de/comments
    ^ Hier habe ich keine Vorschaubildchen mehr.
  3. benutzerbild

    Tobias

    dabei seit 08/2001

    @Pure_Power: VIelen Dank für die Info. Wir sind noch immer dabei die gestern von SERVERLOFT verursachten Probleme zu beheben. Die Bilder kommen natürlich wieder :)
  4. benutzerbild

    Cr3ckb0t

    dabei seit 07/2009

    Weiß nicht ob das nur bei mir ist, war im alten Video Bereich auch.
    Im Fotoalbum ist allerdings alles normal.
    Browser ist Chrome

    [​IMG]

Was meinst du?

Hier kannst du den Artikel direkt im Forum kommentieren.

Hier geht es zu Thema und Kommentaren im Forum.

Kurze Einschätzungen sind ok, Floskeln wie das sieht **beliebiges Schimpfwort einsetzen** aus oder ähnliches sollten im Sinne einer sachlich geführten Diskussion vermieden werden. Entsprechende Beiträge werden ggf. gelöscht.

Bitte sei höflich!